STUDENT MANUAL

Microsoft® Office PowerPoint® 2010:
Part 2
Microsoft® Office
PowerPoint®
2010: Part 2
Microsoft® Office PowerPoint® 2010: Part 2

Part Number: 091032
Course Edition: 2.1

Acknowledgements

PROJECT TEAM

<table>
<thead>
<tr>
<th>Author</th>
<th>Media Designer</th>
<th>Content Editor</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tim Barnosky</td>
<td>Alex Tong</td>
<td>Catherine M. Albano</td>
</tr>
</tbody>
</table>

Notices

DISCLAIMER

While Logical Operations, Inc. takes care to ensure the accuracy and quality of these materials, we cannot guarantee their accuracy, and all materials are provided without any warranty whatsoever, including, but not limited to, the implied warranties of merchantability or fitness for a particular purpose. The name used in the data files for this course is that of a fictitious company. Any resemblance to current or future companies is purely coincidental. We do not believe we have used anyone’s name in creating this course, but if we have, please notify us and we will change the name in the next revision of the course. Logical Operations is an independent provider of integrated training solutions for individuals, businesses, educational institutions, and government agencies. Use of screenshots, photographs of another entity’s products, or another entity’s product name or service in this book is for editorial purposes only. No such use should be construed to imply sponsorship or endorsement of the book by, nor any affiliation of such entity with Logical Operations. This courseware may contain links to sites on the internet that are owned and operated by third parties (the "External Sites"). Logical Operations is not responsible for the availability of, or the content located on or through, any External Site. Please contact Logical Operations if you have any concerns regarding such links or External Sites.

TRADEMARK NOTICES

Logical Operations and the Logical Operations logo are trademarks of Logical Operations, Inc. and its affiliates.

Microsoft® Office PowerPoint® 2010 is a registered trademark of Microsoft Corporation in the U.S. and other countries. The other Microsoft products and services discussed or described may be trademarks or registered trademarks of Microsoft Corporation. All other product and service names used may be common law or registered trademarks of their respective proprietors.

Copyright © 2013 Logical Operations, Inc. All rights reserved. Screenshots used for illustrative purposes are the property of the software proprietor. This publication, or any part thereof, may not be reproduced or transmitted in any form or by any means, electronic or mechanical, including photocopying, recording, storage in an information retrieval system, or otherwise, without express written permission of Logical Operations, 500 Canal View Boulevard, Rochester, NY 14623, 1-800-456-4677 in the United States and Canada, 1-585-350-7000 in all other countries. Logical Operations’ World Wide Web site is located at www.logicaloperations.com.

This book conveys no rights in the software or other products about which it was written; all use or licensing of such software or other products is the responsibility of the user according to terms and conditions of the owner. Do not make illegal copies of books or software. If you believe that this book, related materials, or any other Logical Operations materials are being reproduced or transmitted without permission, please call 1-800-456-4677 in the United States and Canada, 1-585-350-7000 in all other countries.
Modifying the PowerPoint Environment.........................................................1
  Customize the User Interface...............................................................2
  Set PowerPoint 2010 Options..............................................................11

Customizing Design Templates............................................................15
  Modify Slide Masters and Slide Layouts...............................................16
  Add Headers and Footers....................................................................22
  Modify the Notes Master and the Handout Master..............................26

Adding SmartArt to a Presentation.......................................................31
  Create SmartArt..................................................................................32
  Modify SmartArt................................................................................36

Working with Media and Animations.....................................................41
  Add Audio to a Presentation...............................................................42
  Add Video to a Presentation...............................................................47
  Customize Animations and Transitions...............................................52

Collaborating on a Presentation............................................................59
  Review a Presentation........................................................................60
  Publish Slides to a Slide Library..........................................................68
  Share a Presentation on the Web.........................................................71
Customizing a Slide Show.................................................................77
    Annotate a Presentation.................................................................78
Set Up a Slide Show........................................................................81
Create a Custom Slide Show............................................................85
Add Hyperlinks and Action Buttons...................................................88
Record a Presentation....................................................................93
Securing and Distributing a Presentation.........................................97
    Secure a Presentation.................................................................98
Broadcast a Slide Show................................................................103
Create a Video or a CD.................................................................107
Appendix A: Microsoft Office PowerPoint 2010 Exam 77-883.............115
Appendix B: Microsoft PowerPoint 2010 Common Keyboard Shortcuts123
Lesson Labs.................................................................................125
Glossary.......................................................................................133
Index............................................................................................137
About This Course

Meetings, instruction, training, pitches; these are all a part of our daily lives. We are often called upon to deliver presentations with little notice, at multiple venues, and with varying requirements, and that includes sensitive information that needs to be guarded. Given all the variables, it may seem an overwhelming task to deliver your content, on time, to all audiences, and to only those who need to see it. Oh, and by the way, you need to make it interesting, informative, and memorable. So, how do you do it? Without the help of a robust set of tools, it would be nearly impossible. But, PowerPoint 2010 provides you with a variety of such tools, that can help you deliver content in nearly any situation, while saving time and effort.

By taking advantage of these tools, you will be creating presentations that not only stand out from the crowd, but also don't consume all of your available time.

Course Description

Target Student
This course is intended for students who have a foundational working knowledge of PowerPoint 2010, who wish to take advantage of the application's higher-level usability, security, collaboration, and distribution functionality.

Course Prerequisites
To ensure success, students should have experience using PowerPoint 2010, running within the Windows 7 operating system, to create, edit, and deliver multimedia presentations. To attain this level of knowledge and skills, you can take the following Logical Operations courses:

• Microsoft® Windows 7: Level 1
• Windows 7: Transition from Windows XP
• Microsoft® Office PowerPoint® 2010: Part 1

Course Objectives
Upon completing this course, you will be able to customize the PowerPoint 2010 application, and effectively create, collaborate on, secure, and distribute complex multimedia presentations for a variety of situations.

You will:
• Modify the PowerPoint environment.
• Customize design templates.
• Add SmartArt to a presentation.
• Work with media and animations.
• Collaborate on a presentation.
• Customize a slide show.
• Secure and distribute a presentation.

The LogicalCHOICE Home Screen

The LogicalCHOICE Home screen is your entry point to the LogicalCHOICE learning experience, of which this course manual is only one part. Visit the LogicalCHOICE Course screen both during and after class to make use of the world of support and instructional resources that make up the LogicalCHOICE experience.

Log-on and access information for your LogicalCHOICE environment will be provided with your class experience. On the LogicalCHOICE Home screen, you can access the LogicalCHOICE Course screens for your specific courses.

Each LogicalCHOICE Course screen will give you access to the following resources:
• eBook: an interactive electronic version of the printed book for your course.
• LearnTOs: brief animated components that enhance and extend the classroom learning experience.

Depending on the nature of your course and the choices of your learning provider, the LogicalCHOICE Course screen may also include access to elements such as:
• The interactive eBook.
• Social media resources that enable you to collaborate with others in the learning community using professional communications sites such as LinkedIn or microblogging tools such as Twitter.
• Checklists with useful post-class reference information.
• Any course files you will download.
• The course assessment.
• Notices from the LogicalCHOICE administrator.
• Virtual labs, for remote access to the technical environment for your course.
• Your personal whiteboard for sketches and notes.
• Newsletters and other communications from your learning provider.
• Mentoring services.
• A link to the website of your training provider.
• The LogicalCHOICE store.

Visit your LogicalCHOICE Home screen often to connect, communicate, and extend your learning experience!

How to Use This Book

As You Learn

This book is divided into lessons and topics, covering a subject or a set of related subjects. In most cases, lessons are arranged in order of increasing proficiency.

The results-oriented topics include relevant and supporting information you need to master the content. Each topic has various types of activities designed to enable you to practice the guidelines and procedures as well as to solidify your understanding of the informational material presented in the course. Procedures and guidelines are presented in a concise fashion along with activities and discussions. Information is provided for reference and reflection in such a way as to facilitate understanding and practice.

Data files for various activities as well as other supporting files for the course are available by download from the LogicalCHOICE Course screen. In addition to sample data for the course exercises, the course files may contain media components to enhance your learning and additional reference materials for use both during and after the course.
At the back of the book, you will find a glossary of the definitions of the terms and concepts used throughout the course. You will also find an index to assist in locating information within the instructional components of the book.

**As You Review**

Any method of instruction is only as effective as the time and effort you, the student, are willing to invest in it. In addition, some of the information that you learn in class may not be important to you immediately, but it may become important later. For this reason, we encourage you to spend some time reviewing the content of the course after your time in the classroom.

**As a Reference**

The organization and layout of this book make it an easy-to-use resource for future reference. Taking advantage of the glossary, index, and table of contents, you can use this book as a first source of definitions, background information, and summaries.

**Course Icons**

Watch throughout the material for these visual cues:

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1.png" alt="Icon" /></td>
<td><strong>Note</strong> provides additional information, guidance, or hints about a topic or task.</td>
</tr>
<tr>
<td><img src="image2.png" alt="Icon" /></td>
<td><strong>Caution</strong> helps make you aware of places where you need to be particularly careful with your actions, settings, or decisions so that you can be sure to get the desired results of an activity or task.</td>
</tr>
<tr>
<td><img src="image3.png" alt="Icon" /></td>
<td><strong>LearnTO</strong> notes show you where an associated LearnTO is particularly relevant to the content. Access LearnTOs from your LogicalCHOICE Course screen.</td>
</tr>
<tr>
<td><img src="image4.png" alt="Icon" /></td>
<td><strong>Checklists</strong> provide job aids you can use after class as a reference to performing skills back on the job. Access checklists from your LogicalCHOICE Course screen.</td>
</tr>
<tr>
<td><img src="image5.png" alt="Icon" /></td>
<td><strong>Social</strong> notes remind you to check your LogicalCHOICE Course screen for opportunities to interact with the LogicalCHOICE community using social media.</td>
</tr>
<tr>
<td><img src="image6.png" alt="Icon" /></td>
<td><strong>Notes Pages</strong> are intentionally left blank for you to write on.</td>
</tr>
</tbody>
</table>
Modifying the PowerPoint Environment

Lesson Time: 40 minutes

Lesson Objectives

In this lesson, you will modify the PowerPoint environment. You will:

• Customize the user interface
• Set PowerPoint 2010 options

Lesson Introduction

For many PowerPoint 2010 users, the default settings and user interface provide an efficient, highly functional environment in which to create multimedia presentations. You may find, though, that you need some of the less commonly used commands for your particular purposes. Or, you may find that you frequently use commands that are in groups on separate tabs on the ribbon. There are also many cases in which saving files in particular formats proves more useful for you. Although the PowerPoint 2010 environment has been designed with ease-of-use and efficiency in mind, you will find that some configurations simply work better for certain purposes.

PowerPoint 2010 provides you with an array of options for modifying the environment you use to develop your presentations. From customizing the ribbon and other user interface elements, to setting options for file management and printing, you have a lot of control over how PowerPoint works for you. Getting familiar with what options are available, and how they can help you work faster with less effort, is perhaps the first step in becoming an advanced PowerPoint user.
TOPIC A

Customize the User Interface

As you work with PowerPoint 2010, you will find you use certain commands far more than others. This is often a function of your job role, the industry in which you work, or the type of presentation you have been asked to deliver. Because you have developed a level of comfort working within PowerPoint 2010, it may be to your advantage to customize the user interface to better suit your needs. You may also find it advantageous to have multiple presentations open at the same time. This will make comparing presentations, and copying and pasting slides or other content, far easier.

PowerPoint 2010 offers you a host of options for customizing the user interface, including the ribbon. Putting in a bit of effort to configure the PowerPoint environment according to your work flow can improve your efficiency and provide you with a more positive user experience.

The PowerPoint Options Dialog Box

The PowerPoint Options dialog box provides you with the various options for customizing the PowerPoint user interface and for setting application options. The PowerPoint Options dialog box is divided into nine tabs, which display the options for customizing your PowerPoint user experience. You can access the PowerPoint Options dialog box by selecting File→Options.

Note: Logical Operations uses a streamlined notation for ribbon commands. They'll appear, for example, as "Ribbon Tab→[Group]→Button or Control," as in "select Home→Clipboard→Paste." If the group name isn't needed for navigation or there isn't a group, it's omitted, as in "select File→Open."

Figure 1-1: The PowerPoint Options dialog box.
<table>
<thead>
<tr>
<th>Tab</th>
<th>Provides Options For:</th>
</tr>
</thead>
<tbody>
<tr>
<td>General</td>
<td>Displaying the Mini toolbar, enabling Live Preview, enabling ClearType, customizing</td>
</tr>
<tr>
<td></td>
<td>the user interface color scheme, customizing screen tips, and setting the user name</td>
</tr>
<tr>
<td></td>
<td>and initials.</td>
</tr>
<tr>
<td>Proofing</td>
<td>Customizing AutoCorrect and Spell Checker functionality. You can specify which</td>
</tr>
<tr>
<td></td>
<td>spelling and grammatical errors PowerPoint should recognize, and how it should</td>
</tr>
<tr>
<td></td>
<td>address them.</td>
</tr>
<tr>
<td>Save</td>
<td>Determining file formats and customizing auto-save options. You can also configure</td>
</tr>
<tr>
<td></td>
<td>options for files stored on servers, and for sharing and merging files.</td>
</tr>
<tr>
<td>Language</td>
<td>Selecting edit, display, Help, and screen tip languages.</td>
</tr>
<tr>
<td>Advanced</td>
<td>Customizing editing features; cut, copy, and paste functionality; image settings;</td>
</tr>
<tr>
<td></td>
<td>display settings; slide show functionality; and print settings.</td>
</tr>
<tr>
<td>Customize Ribbon</td>
<td>Arranging, adding, deleting, and customizing tabs, groups, and commands on the</td>
</tr>
<tr>
<td></td>
<td>ribbon.</td>
</tr>
<tr>
<td>Quick Access</td>
<td>Adding, deleting, and arranging commands on the Quick Access Toolbar.</td>
</tr>
<tr>
<td>Toolbar</td>
<td></td>
</tr>
<tr>
<td>Add-Ins</td>
<td>Viewing and managing installed applications that increase PowerPoint functionality.</td>
</tr>
<tr>
<td>Trust Center</td>
<td>Modifying the PowerPoint privacy and security settings.</td>
</tr>
</tbody>
</table>

**The Customize Ribbon Tab**

One of the quickest ways to improve your work flow is to customize the ribbon. The Customize Ribbon tab in the PowerPoint Options dialog box provides you with the commands to create the ideal ribbon environment to suit your needs. PowerPoint 2010 allows you to change the order of tabs and groups on the ribbon. You can also create custom tabs and groups, and reorder the commands on any of your custom groups. If you need to work from another computer, PowerPoint 2010 allows you to save ribbon customizations and import them on other machines.

**Note:** You can only add, remove, and reorder commands in custom groups. You can reorder all tabs and groups.
Figure 1–2: The Customize Ribbon tab.

<table>
<thead>
<tr>
<th>Customize Ribbon Tab Element</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Choose Commands from Field</td>
<td>Populates the Choose commands from pane with commands from various command categories, such as popular commands, all commands, or commands from a particular tab.</td>
</tr>
<tr>
<td>Choose Commands from Pane</td>
<td>Displays commands you can add to custom groups and tabs on the ribbon.</td>
</tr>
<tr>
<td>Customize the Ribbon Field</td>
<td>Selects which tabs are available for customization. You can select from among the main commands, all commands, and tool (contextual) tabs.</td>
</tr>
<tr>
<td>Customize the Ribbon Pane</td>
<td>Displays tabs, groups, and commands as they appear on the ribbon.</td>
</tr>
<tr>
<td>Add</td>
<td>Moves the selected command in the Choose commands from pane to the selected group in the Customize the Ribbon pane.</td>
</tr>
<tr>
<td>Remove</td>
<td>Removes the selected command from its group in the Customize the Ribbon pane.</td>
</tr>
<tr>
<td>Move Up</td>
<td>Moves a tab, a group, or a command up in the Customize the Ribbon pane.</td>
</tr>
<tr>
<td>Move Down</td>
<td>Moves a tab, a group, or a command down in the Customize the Ribbon pane.</td>
</tr>
<tr>
<td>New Tab</td>
<td>Creates a new tab.</td>
</tr>
<tr>
<td>New Group</td>
<td>Creates a new group.</td>
</tr>
</tbody>
</table>
Customize Ribbon Tab Element | Description
--- | ---
Rename | Allows you to rename a custom tab or group, or to rename a command within a custom group.
Reset | Restores all or selected customizations to default settings.
Import/Export | Allows you to export customizations as a file or import saved customizations to another computer.

The Customize the Ribbon Pane Hierarchy

The Customize the Ribbon pane is arranged in a tree hierarchy. The top level of the tree represents the ribbon tabs. The groups are contained within the tabs, one level down in the hierarchy. The commands are contained within the groups. Commands with a drop-down menu contain another sub-level, which displays the commands that appear within the drop-down menu.

The Customize Status Bar Menu

The Customize Status Bar menu allows you to select which status bar elements you want displayed. You can access the Customize Status Bar menu by right-clicking anywhere along the status bar.

**Note:** As non-traditional computing devices such as tablet computers support an increasing number of applications, Logical Operations strives to produce courseware that is device agnostic. However, some commands in PowerPoint 2010 are not available directly on the user interface. In such cases, this course book will indicate the user should right-click, for example, to access a particular command. Please reference the user manual for your particular device for alternatives to the traditional mouse/keyboard commands.
Figure 1-4: The Customize Status Bar menu.

- Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Customize the Ribbon and the Status Bar.
ACTIVITY 1–1
Customizing the Ribbon and the Status Bar

Scenario
You are the communications director for Develetech Industries, a manufacturer of home electronics. Develetech is known as an innovative designer and producer of high-end televisions, video game consoles, laptop and tablet computers, and mobile phones.

Develetech is a mid-sized company, employing approximately 2,000 residents of Green City and the surrounding area. Develetech also contracts with a number of offshore organizations for manufacturing and supply-chain support.

As the communications director, you are responsible for internal company communication and the release of public information such as press releases and employment opportunities. In a typical month, you are responsible for publication of the company newsletter, writing and distributing company-wide or departmental communications, updating the entries on Develetech's employment opportunity web page, responding to media requests for information, and distributing press releases regarding new Develetech products.

You frequently use PowerPoint 2010 to deliver important information both internally and externally. You are familiar with much of PowerPoint's functionality, but always strive to learn more in order to better develop professional, engaging, and visually captivating presentations. You have discovered several commands that you find useful, but that are not on the ribbon. You decide to create a tab to have easy access to these commands, and to have a place to add commands as you discover more of them. You have also noticed some "creative" names for themes built by some developers on your staff. They aren't inappropriate, but you feel they could distract people from the message in your department's communications. So, you decide to remove the theme name from the status bar.


2. Customize the status bar.
   a) Right-click the status bar.
   b) In the Customize Status Bar menu, deselect Theme.
   c) Click outside the Customize Status Bar menu to close it.
   d) Verify that the theme name no longer appears on the status bar.

3. Add a tab to the ribbon.
   a) Select File→Options, and then select Customize Ribbon in the PowerPoint Options dialog box.
   b) Select the New Tab button.
   c) Select New Tab (Custom) in the Customize the Ribbon pane, and then select Rename.
   d) In the Rename dialog box, type Favorites into the Display name field, and then select OK.

4. In the Customize the ribbon pane, select the Move Down button until the Favorites (Custom) tab appears below the View tab to make the new tab the last tab on the ribbon.

5. Name the group in the Favorites tab.
   a) In the Customize the Ribbon pane, select New Group (Custom) from the Favorites (Custom) tab, and then select Rename.
   b) In the Rename dialog box, type Favorite Commands in the Display name field, and then select OK.

6. Add commands to the Favorites tab.
   a) Select the Choose commands from down-arrow, and then select Commands Not in the Ribbon.
b) In the Customize the Ribbon pane, ensure that the Favorite Commands (Custom) group is still selected.

c) Scroll down in the Choose commands from pane, select Nudge Down, and then select the Add button.

d) Add the Nudge Left, Nudge Right, and Nudge Up commands to the Favorite Commands (Custom) group, and then select OK.

7. Select the Favorites tab, and then verify that the new commands are displayed in the Favorite Commands group.

The Window Group

PowerPoint 2010 allows you to work with multiple presentation windows at the same time. You can also create a duplicate version of an open presentation. This allows you to simultaneously view multiple slides from the same presentation in the Normal view. The Window group provides you with the commands to work with and display multiple presentation windows. You can access the Window group on the View tab.

![Figure 1-5: The Window group.](image)

<table>
<thead>
<tr>
<th>Window Group Command</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Window</td>
<td>Creates a duplicate view of the presentation in a separate window. Once a duplicate view is created, the original presentation's file name will appear in the title bar with a &quot;:1&quot; after it. The duplicate view will appear with a &quot;:2&quot; after the file name in the title bar. This continues with subsequent open views.</td>
</tr>
<tr>
<td>Arrange All</td>
<td>Displays all open instances of PowerPoint 2010 on screen at the same time. Each open instance of PowerPoint 2010 receives roughly the same amount of screen space.</td>
</tr>
<tr>
<td>Cascade</td>
<td>Displays all open instances of PowerPoint 2010 in a diagonal, overlapping fashion. This allows you to view all of the presentation's title bars simultaneously.</td>
</tr>
<tr>
<td>Move Split</td>
<td>Moves the splitters that separate the various sections of the PowerPoint 2010 user interface, allowing you to customize the amount of screen space provided for the Left pane, the Slide pane, and the Notes pane. The Move Split button is active only when the presentation is in the Normal view.</td>
</tr>
<tr>
<td>Window Group Command</td>
<td>Function</td>
</tr>
<tr>
<td>----------------------</td>
<td>----------</td>
</tr>
<tr>
<td>Switch Windows</td>
<td>Allows you to select the open instance of PowerPoint 2010 that you wish to display on top of the others.</td>
</tr>
</tbody>
</table>

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Work with Multiple Windows Simultaneously.
ACTIVITY 1–2
Working with Multiple Windows Simultaneously

Data Files
C:\091032Data\Modifying the PowerPoint Environment\Develetech press notification.pptx
C:\091032Data\Modifying the PowerPoint Environment\Develetech press notification_images added.pptx

Scenario
You are sending out a PowerPoint presentation to technology and computer magazines ahead of a press release for Develetech's new product line. Because you want as many media outlets as possible to cover the pending release, you'd like them to save the date. You asked a member of your team to add some content that was not originally in the PowerPoint file you are using for the communication. To make sure the content is in place before sending out the file, you will open the original file and the finished one so you can view them side by side to ensure the change was made.

1. Launch the presentation files.
   a) Open the C:\091032Data\Modifying the PowerPoint Environment\Develetech press notification.pptx file.
   b) Open the C:\091032Data\Modifying the PowerPoint Environment\Develetech press notification_images added.pptx file.

2. View the presentations side by side.
   a) Select View→Window→Arrange All.
   b) Review the presentations, verifying that the Develetech press notification_images added.pptx file contains the additional slide.

3. Close both of the presentations by selecting the Close buttons in the PowerPoint 2010 windows, leaving you with no open instances of the PowerPoint application.
TOPIC B

Set PowerPoint 2010 Options

It's happened to nearly everyone who has ever worked with a computer: You spend a lot of time working on a file, but forget to save your work. Suddenly, the power goes out, your computer crashes, or you encounter some other critical error. Lost work doesn't only mean lost time. Many times you're unable to recapture the essence of what you worked so hard to create. When these moments occur, all does not have to be lost.

In addition to providing you with the ability to modify the user interface, PowerPoint 2010 allows you to configure a multitude of options to control how the application behaves. PowerPoint can save files for you as you work, in whichever file format you choose, and place them wherever you would like them to be stored. And, your ability to configure PowerPoint goes well beyond file management. Understanding how to make PowerPoint work for you means you can focus on what's really important: delivering your message.

The Save Options

PowerPoint 2010 provides you with a number of Save options that you can configure to change how and where you save your files. You can also control how files are saved and merged when you and your colleagues work on a presentation simultaneously. The Save options are divided into four sections. You can access the Save options from the Save tab on the PowerPoint Options dialog box.

<table>
<thead>
<tr>
<th>Save Option Section</th>
<th>Allows You To</th>
</tr>
</thead>
<tbody>
<tr>
<td>Save Presentations</td>
<td>Determine the file format for saved presentations, and enable and configure AutoRecover settings.</td>
</tr>
<tr>
<td>Offline Editing Options for Document Management Server Files</td>
<td>Select a location to save files that you have checked out of a document management server to work on offline.</td>
</tr>
<tr>
<td>File Merge Options for Shared Document Management Server Files</td>
<td>Determine whether or not to review and accept changes from other authors working on a co-authored presentation before merging the changes with your document.</td>
</tr>
<tr>
<td>Preserve Fidelity When Sharing This Presentation</td>
<td>Embed fonts in a presentation file so they are available if the presentation is opened on a computer that doesn't have the fonts installed.</td>
</tr>
</tbody>
</table>

Advanced Options

PowerPoint 2010 provides you with many Advanced options, allowing you to optimize editing, printing, display, and other functionality to suit your needs. You can access the Advanced options from the Advanced tab on the PowerPoint Options dialog box. The Advanced options are divided into eight sections.

<table>
<thead>
<tr>
<th>Advanced Option Section</th>
<th>Provides Options For:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Editing Options</td>
<td>Selecting, dragging, and dropping text; and for setting the number of times an action can be undone.</td>
</tr>
<tr>
<td>Cut, Copy, and Paste</td>
<td>Displaying paste options when pasting, and for using smart cut and paste.</td>
</tr>
<tr>
<td>Advanced Option Section</td>
<td>Provides Options For:</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>--------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Image Size and Quality</td>
<td>Compressing images, setting default image resolution on output, and keeping or discarding editing data.</td>
</tr>
<tr>
<td>Display</td>
<td>Controlling the number of recent documents displayed, displaying particular on-screen elements, and determining the view in which presentations open.</td>
</tr>
<tr>
<td>Slide Show</td>
<td>Accessing menus and toolbars, and displaying annotations during a slide show.</td>
</tr>
<tr>
<td>Print</td>
<td>Determining printer resolution and aligning objects during printing.</td>
</tr>
<tr>
<td>When Printing This Document</td>
<td>Determining which print settings to use when printing a particular presentation.</td>
</tr>
<tr>
<td>General</td>
<td>Enabling add-in features, such as audio feedback and displaying user interface errors, and for accessing content shared online by other Microsoft Office users.</td>
</tr>
</tbody>
</table>

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Set PowerPoint 2010 Options
ACTIVITY 1–3  
Setting PowerPoint 2010 Options

Scenario
Your team has had several recent incidents where work was lost because someone forgot to save their progress. This has caused some rework, which is hurting productivity. You have asked all members of your team to set PowerPoint to save AutoRecover files every five minutes. You decide to change this setting on your computer as well, and that this is a good opportunity to set some other options you’ve been meaning to change.


2. Set PowerPoint to save AutoRecover information every 5 minutes.
   a) If necessary, maximize the PowerPoint 2010 window.
   b) Select File→Options→Save.
   c) In the PowerPoint Options dialog box, in the Save presentations section, ensure the Save AutoRecover information every X minutes check box is checked.
   d) Use the spin buttons to set PowerPoint to save AutoRecover information every 5 minutes.

3. Set the maximum number of undos to 30.
   a) In the PowerPoint Options dialog box, select the Advanced tab.
   b) In the Editing Options section, use the spin buttons to set the value in the Maximum number of undos field to 30.

4. Change the number of recent documents PowerPoint displays in the Backstage View.
   a) In the Display section, select the text in the Show this number of Recent Documents field.
   b) Enter a value of 15 in the field, and then select OK.
Summary

In this lesson, you configured PowerPoint 2010 so you can work more quickly and efficiently in an environment tailor-made for you. You have the application working just the way you like it, and you have an understanding of how to adapt it as your needs change.

How can customizing the PowerPoint user interface improve your experience developing presentations?

Based on your experience using other Microsoft Office applications, how do you feel about being able to work in multiple presentation windows at the same time? Is there as much of a need to do this in PowerPoint as with applications such as Word?

Note: If your instructor/organization is incorporating social media resources as part of this training, use the LogicalCHOICE Course screen to search for or begin conversations regarding the content in this lesson.
Customizing Design Templates

Lesson Time: 45 minutes

Lesson Objectives

In this lesson, you will customize design templates. You will:

• Modify slide masters and slide layouts
• Add headers and footers
• Modify the notes master and the handout master

Lesson Introduction

Having worked with PowerPoint, you have likely experienced how templates and themes can help you create engaging, professional-looking presentations with a consistent look throughout. But, you may also have experienced the frustration of not having just the right template or theme available for a particular project. And, it's likely you have sat through numerous presentations that look just like all the others. So, how can you make your presentations stand out and work in every situation?

PowerPoint 2010 gives you the ability to not only customize any of the existing templates and themes, but it also allows you to create your own. Understanding how to create and modify design templates gives you complete control of the look and functionality of the slides in your presentations. This will save you the time and effort of searching for just the right template, which may not even exist. And, highly customized slides and printed materials will help your presentations stand out from the pack.
TOPIC A

Modify Slide Masters and Slide Layouts

It's frustrating to be unable to find just the right look or layout for your presentation. Equally frustrating is wasting time copying and pasting, or completely reformatting, slides each time you add one to your project. This can become especially difficult when large organizations need to create numerous presentations that all have a consistent look and feel.

PowerPoint 2010 allows you to customize the look of all of the slides in your presentation at once, saving you a lot of painstaking work. You can craft highly stylized layouts and templates that you can use throughout your presentation, and save for use in all presentations. Understanding just how quick and easy this is will go a long way to helping you create unique, stylish presentations that can be repurposed for a large number of users.

Slide Masters

*Slide masters* are elements of all PowerPoint 2010 presentations that determine the layout and thematic characteristics of all slides within a presentation. Slide masters determine the placement and formatting of text, and the layout of content on slides. Slide masters also define thematic elements, such as color schemes and effects. Changes you make to the slide master will affect all slides in the presentation that are based on the slide master. Presentations can contain more than one slide master. You can access slide masters in the *Master Views* group on the *View* tab.

*Figure 2-1: Slide masters define slide layouts and themes.*
The Slide Master Tab

The Slide Master tab is displayed to the left of the Home tab on the ribbon when you select the Slide Master view. The Slide Master tab contains functional groups of commands you will use to create, modify, and delete slide masters and slide layouts.

![Slide Master Tab](image)

**Figure 2–2: The Slide Master tab.**

<table>
<thead>
<tr>
<th>Slide Master Tab Group</th>
<th>Provides Commands To:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Edit Master</td>
<td>Create, name, and delete slide masters and slide layouts. The Preserve command in this group will save slide masters that you have added but have made no changes to.</td>
</tr>
<tr>
<td>Master Layout</td>
<td>Add or remove content placeholders, headers, and footers from slide layouts and slide masters.</td>
</tr>
<tr>
<td>Edit Theme</td>
<td>Apply thematic elements to slide masters and slide layouts.</td>
</tr>
<tr>
<td>Background</td>
<td>Format the background of slide masters and slide layouts.</td>
</tr>
<tr>
<td>Page Setup</td>
<td>Select the overall dimensions, aspect ratio, and orientation of slide masters, slide layouts, and printed materials.</td>
</tr>
<tr>
<td>Close</td>
<td>Close the Slide Master view.</td>
</tr>
</tbody>
</table>

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Work with Slide Masters
ACTIVITY 2–1
Working with Slide Masters

Data Files
C:\091032Data\Customizing Design Templates\Develetech comms template.potx
C:\091032Data\Customizing Design Templates\Develetech_logo.png

Scenario
The VP of sales has asked that all internal communications directed to sales personnel have a different look than those for company-wide messaging. You decide to create a template for sales communications by modifying the slide master in the PowerPoint template you use for all other communications.

1. Open the C:\091032Data\Customizing Design Templates\Develetech comms template.potx file.

2. Select the slide master.
   a) Select View→Master Views→Slide Master.
   b) If necessary, select the slide master in the left pane.

3. Apply a new theme to the slide master.
   a) Select Edit Theme→Themes.
   b) Select the Concourse theme from the gallery.
   
   Note: The themes are listed in alphabetical order.

4. Add the Develetech logo to the slide master.
   a) While in the Slide Master view, select Insert→Images→Picture.
   b) In the Insert Picture dialog box, navigate to the Develetech_logo.png file and select Insert.
   c) Scale down the Develetech_logo.png image by 50%.
   d) If necessary, display the rulers from the View tab.
   e) Select the title text placeholder and resize it by dragging the right sizing handle to the left until it is 2 inches right of center.
   f) Drag the Develetech_logo.png image to the top-right corner of the slide so that it occupies the space to the right of the title text placeholder.
   g) Verify that the Develetech logo appears in the same location on all of the slide layouts in the left pane.
   h) Deselect the image.

5. Modify the background style of the slide master.
   a) Ensure that the Slide Master tab is selected, and then select Background→Background Styles.
   b) From the Background Styles gallery, select Style 5, which is the first style in the second row.
   c) Verify that the background style has been applied to all of the slide layouts in the left pane.

6. Save the newly formatted template as a presentation.
   a) Select File→Save As.
   b) In the Save As dialog box, navigate to the C:\091032Data\Customizing Design Templates folder, and then, in the File name field, type My_Develetech sales comms presentation.
c) In the **Save as type** field, ensure that **PowerPoint Presentation (*.pptx)** is selected, and then select **Save**.

**Custom Slide Layouts**

Having used PowerPoint 2010 for some time, you know that a slide layout determines the arrangement of content placeholders and/or on-screen elements on a slide. However, you may not have known that you can customize and create slide layouts to suit your needs.

You can work with slide layouts in the **Slide Master** view. Slide layouts are displayed below their associated slide master in the left pane. The layouts that are displayed with the slide master are the layouts available when you add a slide from the **New Slide** drop-down menu in the **Slide** group on the **Home** tab. Any changes you make to the slide layouts in the **Slide Master** view, and any custom slides you create, are reflected in the **New Slide** drop-down menu. Typically, changes made to slide layouts in the **Slide Master** view affect only that particular layout. However, changes made to a slide layout in the **Edit Theme** group on the **Slide Master** tab will affect all slides associated with the same slide master.

*Figure 2-3: Slide layouts and their associated slide master.*

**Custom Themes**

*Custom themes* are combinations of colors, fonts, and effects that you can define and apply to slides, slide masters, and slide layouts in PowerPoint. You can save custom themes for use in other presentations. Saved custom themes are displayed in the **Custom** section of the **Themes** gallery.
Figure 2-4: Custom themes in the Themes gallery.

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Customize Slide Layouts and Themes.
ACTIVITY 2–2
Creating a Custom Slide Layout

Data File
C:\091032Data\Customizing Design Templates\microphone.jpg

Scenario
You have received a request from the Sales department to create a media slide layout for their presentation template. People in the department frequently include existing video content from the marketing department in their presentations. They feel it will save a lot of time to have an existing slide layout for them to use. They have also asked you to remove the title and footers placeholders, and to add a text placeholder for naming the source video.

1. Insert a new slide layout.
   a) Ensure the presentation is still in the Slide Master view, and that the Slide Master tab is selected.
   b) Scroll to the bottom of the left pane and select the last slide layout in the presentation.
   c) In the Edit Master group, select Insert Layout.

2. Name the new slide layout.
   a) In the Edit Master group, select Rename.
   b) In the Rename Layout dialog box, in the Layout name field, enter Media Slide Layout and then select Rename.

3. Remove the title and footers from the slide layout by deselecting the Title and Footers check boxes in the Master Layout group.

4. Add a media content placeholder to the slide layout.
   a) From the Master Layout group, select the Insert Placeholder down-arrow, and then select Media.
   b) Near the top-left corner of the slide layout, draw in a placeholder approximately 3 inches high by 4 inches wide.

5. Add a text placeholder below the media content placeholder.
   a) Select the Insert Placeholder down-arrow, and then select Text.
   b) Draw the text placeholder below the media content placeholder.

6. Add an image to the slide layout.
   a) Select Insert→Images→Picture.
   b) Insert the C:\091032Data\Customizing Design Templates\microphone.jpg file.
   c) Scale-down the image and then drag it to the right side of the slide layout.
   d) From the Picture Tools contextual tab, remove the plain white background from the image.

7. Save the presentation as a template.
   a) Select File→Save As, and then navigate to the C:\091032Data\Customizing Design Templates folder.
   b) In the Save As dialog box, in the File name field, type My_Develetech sales comms template.
   c) In the Save as type field, select PowerPoint Template (*.potx).
   d) Select Save.

8. Select File→Close.
TOPIC B

Add Headers and Footers

Typically, the content you include on the various slides in your presentations will be unique in some way. However, there are some types of information you may wish to include on all slides, or in all of your printed materials, such as the presentation date or page numbers. But manually numbering pages or entering the same information on all of the slides in your presentation is simply a waste of time.

PowerPoint 2010 gives you a number of options for automatically including such information on all of your slides or in your printed materials. By adding headers or footers to your presentation, you can automatically include important information where you need it without wasting effort performing repetitious tasks.

Footers and Headers

Footers are small content placeholders that can appear along the bottom of slides, handouts, and note pages. Footers can contain information such as the name of the presenter, the date of the presentation, or page numbers. You can also add images to footers and configure them as shapes. Headers are similar to footers, except they appear along the top of the page. Headers can appear on printed materials such as handouts and notes pages, but they do not display on slides.

Although you can add headers and footers to individual slides and pages, you can also add them in the slide master or the layout masters to apply them to all slides or pages just like other template elements.

Figure 2–5: Footers can appear on all materials; headers do not appear on slides.

The Header and Footer Dialog Box

The Header and Footer dialog box provides you with various commands to add and configure headers and footers in your presentation. The commands are divided between two tabs: the Slide tab and the Notes and Handouts tab. The Slide tab allows you to add and configure footers only.
The **Notes and Handouts** tab also includes commands for working with headers. You can access the **Header and Footer** dialog box from the **Text** group on the **Insert** tab.

![Header and Footer dialog box](image)

**Figure 2-6: The tabs on the Header and Footer dialog box.**

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Add Headers and Footers.
ACTIVITY 2–3
Adding Headers and Footers

Data File
C:\091032Data\Customizing Design Templates\Develetech comms template_with logo.potx

Scenario
To create more-professional-looking presentations and handouts, you decide to include headers and footers directly in the communications department's PowerPoint template. You feel this will help standardize the look of all presentations your team develops.

1. Open the C:\091032Data\Customizing Design Templates\Develetech comms template_with logo.potx file.

2. Add footers to the slides.
   a) Select View→Master Views→Slide Master.
   b) Select the slide master in the left pane.
   c) Select Insert→Text→Header & Footer.
   d) In the Header and Footer dialog box, ensure the Slide tab is selected.
   e) In the Include on slide section, check the Slide number check box.
   f) Check the Footer check box and, in the Footer field, type Develetech Industries.
   g) Check the Don't show on title slide check box and select Apply to All.
   h) In the slide pane, select the date content placeholder and press the Delete key.
   i) Drag the footer from the bottom center of the slide to the bottom-left corner of the slide.
   j) Select Home→Paragraph→Align Text Left

3. Verify that the footer and slide number are displayed on the slides.
   a) Select Slide Master→Close→Close Master View.
   b) From the Home tab, add any type of slide other than a title slide.
   c) Verify that the footer and slide number appear on the slide, and then delete the slide.

4. Add headers to the notes pages and other handouts.
   a) Select View→Master Views→Slide Master.
   b) Select the slide master in the left pane, and then select Insert→Text→Header & Footer.
   c) In the Header and Footer dialog box, select the Notes and Handouts tab.
   d) Check the Date and time check box, and then ensure the Update automatically radio button is selected.
   e) Check the Header check box and, in the Header field, type Develetech Industries.
   f) Ensure the Page number check box is checked, and then select Apply to All.
   g) Select Slide Master→Close→Close Master View.

5. Use Print Preview to verify the headers appear on printed materials.
   a) Select File→Print.
b) If necessary, select the button below the Slides field in the Print pane, and then select Notes Pages from the Print Layout section of the drop-down menu.

c) Verify that the header, date, and page number appear on the print preview in the right pane.

6. Save the file to the C:\091032Data\Customizing Design Templates folder as My_Develetech_comms_template_with_logo.potx.
TOPIC C

Modify the Notes Master and the Handout Master

You may have particular needs when it comes to generating printed materials from your project. Organizations mindful of budgetary and environmental concerns may wish to use as little paper as possible when printing materials. Your audience may have a need for more space to take notes, or larger images for easier viewing. Whatever the reason, it would be far easier to make changes to all of the pages in your printed materials at once than to format each page manually.

The notes and handout masters in PowerPoint 2010 give you a similar level of control over your printed materials as slide layouts and slide masters give you over your slides. Taking a few moments to configure your printed materials ahead of time can pay off in saved time and effort, and by saving paper and its associated cost.

The Notes Master

The notes master is to your notes pages what slide masters are to the slides in your presentation. Notes masters determine the placement, orientation, formatting, and styles of the content on your notes pages. You can access the notes master from the Master Views group on the View tab.
The Handout Master

Much like the notes master does for your notes pages, the handout master determines the placement, formatting, and styles for the content on your handouts. You can also set the number of slides that are displayed per page in your handouts. You can access the handout master from the Master Views group on the View tab.

Figure 2–7: The notes master from a PowerPoint presentation.

Figure 2–8: The handout master from a PowerPoint presentation.

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Modify Notes Masters and Handout Masters.
ACTIVITY 2–4
Modifying Notes Masters and Handout Masters

Scenario
Several department heads have given you feedback regarding the printed materials they have had to generate from the presentations your department created. They consistently tell you that the notes pages are difficult to read for presenters, and that there are too many slides per page on the handouts for audience members to take notes. You decide to use the notes master and the handout master in your template to make global changes to all printed materials.

1. In the My_Devletech comms template with logo.potx file, select View→Master Views→Notes Master.

2. Decrease the size of the slide image on the notes pages.
   a) Select the slide image on the notes master, and then use the sizing handles to decrease its size.
   b) Using the gridlines and guides as necessary, center the slide image near the top of the notes master.

3. Increase the size of the notes text placeholder on the notes master by dragging the top-center sizing handle up until it is close to the slide image.

4. Increase the default size of notes text on the notes pages.
   a) Select all of the text in the notes text placeholder.
   b) Select Home→Font→Font Size down-arrow.
   c) Select 18 as the new font size.

5. Remove the footer text box from the notes master.
   a) Select the Notes Master tab.
   b) In the Placeholders group, uncheck the Footer check box.
   c) In the Close group, select Close Master View.

6. Change the default number of slides displayed per page from six to three.
   a) Select View→Master Views→Handout Master.
   b) In the Page Setup group, select Slides Per Page.
   c) Select 3 Slides from the drop-down menu.

7. Remove the footer text box from the handout master by unchecking the Footer check box in the Placeholders group.

8. Close the Handout Master view, and then save and close the file.
Summary

In this lesson, you created design templates that will help you quickly and efficiently develop effective, high-impact presentations, notes pages, and handouts. PowerPoint is now performing a lot of the tedious groundwork involved in creating professional-looking presentations for you. This leaves you free to focus on crafting your message.

What are some potential pitfalls you may encounter when using templates to create your presentations?

What are some of the considerations that should go into creating an effective design template?

Note: If your instructor/organization is incorporating social media resources as part of this training, use the LogicalCHOICE Course screen to search for or begin conversations regarding the content in this lesson.

http://www.lo-choice.com
Adding SmartArt to a Presentation

Lesson Time: 40 minutes

Lesson Objectives

In this lesson, you will add SmartArt to a presentation. You will:

• Create SmartArt
• Modify SmartArt

Lesson Introduction

Some information is best conveyed visually. Complex processes and high-level concepts are often difficult to communicate to an audience. You typically have a limited amount of time to conduct a presentation. As such, presenters have often relied on diagrams, flow charts, and other visual representations to make difficult subject matter clear and easy to digest in short periods of time. The down side of these visuals has traditionally been that they are difficult and time consuming to produce, often requiring the assistance of graphic designers.

PowerPoint 2010 includes a robust set of tools that make creating and modifying custom diagrams quick and easy. Becoming familiar with the on-board diagramming tools in PowerPoint will save you valuable development time, and free up precious time during your presentation by allowing you to simplify complex information.
TOPIC A

Create SmartArt

Creating complex graphical representations of textual information can be a daunting task. You must decide what shapes to include, how to size and format them, and how to arrange them on the slide so they make sense. You may know what you would like to communicate, but be unsure of how to say it visually. So, how do you go about designing and building your graphic? Luckily, you don’t have to do all of the work yourself.

The SmartArt tools within PowerPoint 2010 give you a vast array of options for creating graphics that are well suited to a variety of needs. Understanding how to insert SmartArt into your presentations and how to decide which layout to use will save you countless hours of tedious formatting, not to mention a lot of frustration.

SmartArt Graphics

*SmartArt graphics* are visual representations of textual content that typically represent a process, a cycle, a hierarchy, or relationships. You can create SmartArt from existing text or build a graphic from scratch.

**Note:** The individual elements of SmartArt graphics are known as shapes. This can be confusing as they share a name with the shapes you can add as a formattable text box. From this point on, the term *shapes* will refer to the shapes you can add as a text box, and the term *SmartArt shapes* will refer to the elements of a SmartArt graphic.

![Dependencies and Resources](image)

**Figure 3-1:** An example of a SmartArt graphic.

**Note:** To further explore SmartArt, you can access the LearnTO *Choose a SmartArt Layout* presentation from the LearnTO tile on the LogicalCHOICE Course screen.
The Choose a SmartArt Graphic Dialog Box

The Choose a SmartArt Graphic dialog box allows you to select from among the various categories and layouts of SmartArt to add to your presentation. The Choose a SmartArt Graphic dialog box also displays a preview and a description of the layout you select. You can access the Choose a SmartArt Graphic dialog box from the Illustrations group on the Insert tab.

The Text Pane

The Text pane allows you to add, remove, or edit text within your SmartArt graphics. You can display the Text pane whenever a SmartArt graphic is selected by using the control.

![Text pane](image)

*Figure 3–2: The Text pane allows you to work with text in a SmartArt graphic.*

SmartArt Categories

There are eight categories of SmartArt graphics, each including a number of specific layouts, included with PowerPoint 2010. The particular layout you need to use is determined by the type of content you need to present. You can download additional SmartArt templates from Office.com.

<table>
<thead>
<tr>
<th>SmartArt Category</th>
<th>Is Used to Create Diagrams for Displaying:</th>
</tr>
</thead>
<tbody>
<tr>
<td>List</td>
<td>Information that does not need to be shown in sequential order. Lists are ideal for content such as bulleted lists.</td>
</tr>
<tr>
<td>Process</td>
<td>Information that needs to be shown in sequential order, such as a process or procedure.</td>
</tr>
<tr>
<td>Cycle</td>
<td>A continuous process, such as an annual performance-review system or yearly sales cycles.</td>
</tr>
<tr>
<td>Hierarchy</td>
<td>Steps in a decision process or an organizational chart.</td>
</tr>
<tr>
<td>Relationship</td>
<td>How various elements of a system interconnect with each other.</td>
</tr>
<tr>
<td>Matrix</td>
<td>How various elements of a system relate to the system as a whole.</td>
</tr>
<tr>
<td>SmartArt Category</td>
<td>Is Used to Create Diagrams for Displaying:</td>
</tr>
<tr>
<td>-------------------</td>
<td>--------------------------------------------</td>
</tr>
<tr>
<td>Pyramid</td>
<td>How elements of varying degrees of importance or size relate, proportionally, to each other as part of a whole.</td>
</tr>
<tr>
<td>Picture</td>
<td>Content as a combination of text and graphics.</td>
</tr>
</tbody>
</table>

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Add SmartArt to a Presentation.
ACTIVITY 3–1
Adding SmartArt to a Presentation

Data File
C:\091032Data\Adding SmartArt to a Presentation\Develetech New Products Internal Release.pptx

Scenario
You are preparing an internal communications release to prepare all Develetech employees for the approaching new product release. As you reviewed the presentation, you noticed that one of the slides had a lot of text but no graphics. You want the communications release to be more energetic, so you decide to convert the text on that slide into SmartArt to liven up the presentation.


2. Convert the text to a SmartArt graphic.
   a) Navigate to slide 4.
   b) Place the cursor anywhere inside the text box.
   c) Select Home→Paragraph→Convert to SmartArt.
   d) Select Vertical Block List, which is the second option in the top row, from the SmartArt gallery.

3. Add text to the SmartArt graphic.
   a) If necessary, select the control to display the Text pane.
   b) In the Text pane, place the cursor directly after the colon in the text placeholder for the “Melius.”
   c) Press the Spacebar once, and then type a laptop that’s in the text placeholder.
   d) Add the word and before “smart for work.”

4. Save the file to the C:\091032Data\Adding SmartArt to a Presentation folder as My_Develetech New Products Internal Release.pptx.
TOPIC B

Modify SmartArt

PowerPoint 2010 does a lot of the work for you when it comes to creating SmartArt graphics and converting text to SmartArt. However, you will likely find, from time to time, that you need to customize your SmartArt graphics to create the exact diagram you need.

PowerPoint 2010 gives you a high level of control over the formatting and style options that you can apply to the SmartArt graphics in your presentation. Understanding how to use these style and formatting options will give you the flexibility to create complex diagrams that look great and blend well with other elements in your presentation.

The SmartArt Tools Contextual Tab

The SmartArt Tools contextual tab displays the various commands you can use to create and modify SmartArt graphics. The SmartArt Tools contextual tab is divided into the Design and Format tabs.

The Design Tab

The Design tab contains commands you can use to customize the overall look of your SmartArt graphics. The Design tab is divided into four functional groups.

<table>
<thead>
<tr>
<th>Design Tab Group</th>
<th>Contains Commands For:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create Graphic</td>
<td>Adding shapes and text to SmartArt graphics, and arranging the order of SmartArt shapes.</td>
</tr>
<tr>
<td>Layouts</td>
<td>Selecting or modifying the layout of your SmartArt graphic.</td>
</tr>
<tr>
<td>SmartArt Styles</td>
<td>Applying effects to and modifying the color scheme of SmartArt graphics.</td>
</tr>
<tr>
<td>Reset</td>
<td>Discarding all formatting changes to SmartArt graphics, and converting SmartArt graphics to shapes or text.</td>
</tr>
</tbody>
</table>

The Format Tab

The Format tab contains commands you will use to modify the structure of your SmartArt graphics, as well as certain formatting and style commands. The Format tab is divided into five functional groups.
The Selection and Visibility Pane

Arranging objects on your slides can be a bit tricky, especially when you have many on-screen elements that overlap in multiple locations on your slides. The Selection and Visibility pane allows you to view the order in which objects appear on your slides and rearrange those objects quickly and easily.

![Selection and Visibility Pane](image)

*Figure 3–4: Objects displayed on the Selection and Visibility pane.*

<table>
<thead>
<tr>
<th>Format Tab Group</th>
<th>Contains Commands For:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Shapes</td>
<td>Changing the shape or the size of SmartArt shapes, and temporarily converting 3-D SmartArt graphics to 2-D for editing purposes.</td>
</tr>
<tr>
<td>Shape Styles</td>
<td>Modifying fills, outlines, and effects for SmartArt shapes.</td>
</tr>
<tr>
<td>WordArt Styles</td>
<td>Applying or modifying WordArt styles to text in SmartArt graphics.</td>
</tr>
<tr>
<td>Arrange</td>
<td>Placing SmartArt graphics in front of or behind other on-screen objects.</td>
</tr>
<tr>
<td>Size</td>
<td>Sealing or resizing SmartArt graphics.</td>
</tr>
</tbody>
</table>

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Modify SmartArt.
ACTIVITY 3–2
Modifying SmartArt

Scenario
You prefer the SmartArt graphic over the plain text for your PowerPoint slide, but you feel it is too plain looking, and that it doesn't blend well with the rest of the presentation. You decide to format the SmartArt graphic for greater consistency and visual appeal.

1. Ensure that the SmartArt graphic is selected and the Text pane is displayed.

2. Demote the product descriptions in the SmartArt graphic's hierarchy so that they appear in separate SmartArt shapes.
   a) Place the insertion point directly before the word "our" in the first bullet point in the Text pane, and then press the Enter key.
   b) On the SmartArt Tools contextual tab, select Design→Create Graphic→Demote.
   c) Capitalize the "O" in "our," and remove the colon after "The Knomatico."
   d) Repeat the procedure for the remaining products.
   e) Close the Text pane.

   Note: Most text editing can be performed in either the Text pane or directly in the SmartArt graphic.

3. Modify the layout of the SmartArt graphic.
   a) In the Layouts group, select the More button on the Layouts gallery.
   b) Select Grouped List from the gallery.

4. Modify the style of the SmartArt graphic.
   a) In the SmartArt Styles group, select the More button on the SmartArt Styles gallery.
   b) From the 3-D section, select the Polished style, which is the first style in that section of the gallery.
   c) Select the Change Colors button to display the Change Colors gallery.
   d) Scroll down to the Accent 6 section, and then select Colored Outline - Accent 6, which is the first color scheme in the section.

5. Save and close the presentation.
Summary

In this lesson, you created SmartArt graphics to visually convey textual information to your audience. You can now create an incredible array of graphics and illustrations for a wide range of purposes.

What impact will the ability to use SmartArt graphics have on your presentation designs?

What organizational benefits are there to having this level of functionality available in PowerPoint?

Note: If your instructor/organization is incorporating social media resources as part of this training, use the LogicalCHOICE Course screen to search for or begin conversations regarding the content in this lesson.

http://www.lo-choice.com
Working with Media and Animations

Lesson Time: 1 hour, 15 minutes

Lesson Objectives

In this lesson, you will work with media and animations. You will:

• Add audio to a presentation
• Add video to a presentation
• Customize animations and transitions

Lesson Introduction

Multimedia content surrounds us almost constantly. Today, people are accustomed to receiving messages in multiple formats, on numerous devices, in nearly any location, all day long. To an extent, this has increased the expectation among audiences for some type of sophisticated, multimedia experience during presentations. Many organizations are happy to accommodate this expectation. This means you may often be called upon to add audio, video, and other media content to your presentations.

Whether or not you feel media files are the best means of conveying a particular piece of information, you have been asked to include them in your presentation, or you simply wish to add a bit of excitement for the audience, understanding how to incorporate sound, video, and complex animations can help you create high-impact, dynamic presentations.

PowerPoint 2010 provides you with robust capabilities for adding, editing, and customizing audio, video, and animations.
TOPIC A

Add Audio to a Presentation

Audio is an often-overlooked element of PowerPoint presentations. Although it should be used sparingly and tastefully, audio can enhance your content and set the mood or tone for your presentation. Sound effects are a good way of emphasizing key points. You may wish to add walk-in music to avoid an uncomfortable silence while audience members file into the venue and take their seats. Or, someone who would like to speak at your event may be unavailable; adding a recorded message to the presentation allows that person to participate even though he or she isn't present.

PowerPoint 2010 allows you to insert sound to your presentation from files on your computer and from the Clip Art gallery. You can also record audio directly to your slides. Understanding how to incorporate audio from various sources into your slides gives you a wide array of options for adding energy and impact to your presentations.

Audio File Formats

PowerPoint 2010 supports a number of audio file formats for use in your presentations.

<table>
<thead>
<tr>
<th>Audio File Format</th>
<th>File Extension</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>AIFF</td>
<td>.aiff</td>
<td>Audio file format originally used on Apple and SGI computers. These are mono audio files, but are uncompressed, which can result in large files.</td>
</tr>
<tr>
<td>AU Audio File</td>
<td>.au</td>
<td>Audio file format typically used for UNIX computers or web-based audio.</td>
</tr>
<tr>
<td>MIDI File</td>
<td>.mid or .midi</td>
<td>The standard format for sharing musical information between electronic instruments and computers.</td>
</tr>
<tr>
<td>MP3 Audio File</td>
<td>.mp3</td>
<td>Compressed audio file that is typically used for consumer audio storage and playback.</td>
</tr>
<tr>
<td>Windows Audio File</td>
<td>.wav</td>
<td>A typically uncompressed audio file that is the main format used in Microsoft Windows. This is also the format typically used for music CDs.</td>
</tr>
<tr>
<td>Windows Media Audio File</td>
<td>.wma</td>
<td>Compressed audio file that is typically used to distribute music files over the Internet.</td>
</tr>
</tbody>
</table>

The Audio/Video Controls

When you add an audio or a video clip to a slide in PowerPoint, the audio/video controls are displayed below the sound icon or the video window. During a slide show, you can play audio and video files by using the audio/video controls, or you can automate playback.
Bookmarks

Bookmarks are graphical markers that you can insert into the timeline of an audio or video clip. You can use bookmarks to quickly locate an important part of an audio or video clip from which to begin playback. You can also use them as guides for trimming audio and video clips to particular start and end points, or for triggering animations.

Note: Using bookmarks to trigger animations will be covered in Topic C of this lesson.

The Audio Tools Contextual Tab

The Audio Tools contextual tab contains the commands you will use to work with audio files on your slides. The Audio Tools contextual tab is displayed when you insert or select an audio file. It is divided into two tabs: the Format tab and the Playback tab. The Format tab contains all of the commands you will use to control how the audio file appears on the slide. These commands are identical to those used to format pictures. The Playback tab contains the commands you will use to edit and preview the actual audio file.

The Playback Tab

You can edit your audio files and set audio options on the Playback tab. The Playback tab is divided into four groups.
<table>
<thead>
<tr>
<th>Playback Tab Group</th>
<th>Provides Commands For</th>
</tr>
</thead>
<tbody>
<tr>
<td>Preview</td>
<td>Previewing your audio files and edits.</td>
</tr>
<tr>
<td>Bookmarks</td>
<td>Adding bookmarks to your audio file for playing back files from a particular point on the timeline.</td>
</tr>
<tr>
<td>Editing</td>
<td>Trimming sections of audio from the file and adding fades.</td>
</tr>
<tr>
<td>Audio Options</td>
<td>Adjusting the volume of your audio file and configuring playback options.</td>
</tr>
</tbody>
</table>

The Trim Audio Dialog Box

The Trim Audio dialog box allows you to set the start and end points of audio files to play back only the audio you wish to include in your presentation. You can access the Trim Audio dialog box from the Editing group on the Playback tab.

**Note:** While you cannot add or remove bookmarks in the Trim Audio dialog box, they do appear in the dialog box's timeline. You can use bookmarks as graphical cues for setting start and end points.

![Trim Audio Dialog Box](image)

**Figure 4-3: The Trim Audio dialog box.**

**Note:** The functionality of the Trim Video dialog box is nearly identical to that of the Trim Audio dialog box.

<table>
<thead>
<tr>
<th>Trim Audio Dialog Box Element</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Audio Timeline</td>
<td>Displays a graphical representation of the time duration of the audio file.</td>
</tr>
<tr>
<td>Trim Audio Dialog Box Element</td>
<td>Function</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>----------</td>
</tr>
<tr>
<td>Start Point</td>
<td>Displays and allows you to modify the current start point for the audio file graphically.</td>
</tr>
<tr>
<td>End Point</td>
<td>Displays and allows you to modify the current end point for the audio file graphically.</td>
</tr>
<tr>
<td>Current Playback Point</td>
<td>Displays the current playback point for previewing the audio file in the Trim Audio dialog box.</td>
</tr>
<tr>
<td>Start Time Spin Box</td>
<td>Displays and allows you to modify the current start point for the audio file numerically.</td>
</tr>
<tr>
<td>End Time Spin Box</td>
<td>Displays and allows you to modify the current end point for the audio file numerically.</td>
</tr>
<tr>
<td>Previous Frame Button</td>
<td>Moves the current playback point back 0.1 seconds. (For video, it moves back one frame.)</td>
</tr>
<tr>
<td>Play Button</td>
<td>Plays a preview of the audio clip from the current playback point. This button becomes the Pause button while the audio clip is playing.</td>
</tr>
<tr>
<td>Next Frame Button</td>
<td>Moves the current playback point forward 0.1 seconds. (For video, it moves forward one frame.)</td>
</tr>
</tbody>
</table>

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Add, Edit, and Play Audio.
ACTIVITY 4–1
Adding Audio to a Presentation

Data Files
C:\091032Data\Working with Media and Animations\Develetech New Products Internal Release_with SmartArt.pptx
C:\091032Data\Working with Media and Animations\celebrate.wav

Scenario
You feel the internal release presentation looks much better with the SmartArt graphic you created, but you also think it could use a bit more energy. You decide to add some upbeat music to the final slide to pump up the audience at the end of the presentation.

1. Launch the C:\091032Data\Working with Media and Animations\Develetech New Products Internal Release_with SmartArt.pptx file.

2. Insert an audio file.
   a) Navigate to the last slide.
   b) Select Insert→Media→Audio.
   c) In the Insert Audio dialog box, navigate to the C:\091032Data\Working with Media and Animations\celebrate.wav file, and select Insert.

3. Edit the audio clip.
   a) On the Audio Tools contextual tab, select Playback→Editing→Trim Audio.
   b) Drag the end point or use the spin buttons in the End Time field to trim the audio file to end at exactly 00:49, and then select OK.
   c) In the Editing group, use the spin buttons in the Fade Out field to add a 00.50 second fade out at the end of the audio file.

4. Lower the volume of the audio clip by selecting Audio Options→Volume, and then selecting Medium from the drop-down menu.

5. Set the audio file to play automatically when the slide is displayed by selecting the down-arrow in the Start field, and then selecting Automatically from the drop-down menu.
   a) In the Start field, select the down-arrow.
   b) From the drop-down menu, select Automatically.

6. Check the Hide During Show check box to hide the audio controls during the slide show.

7. Preview the slide.
   a) Select Slide Show→Start Slide Show→From Current Slide.
   b) Press the Esc key to end the slide show.

8. Save the file to the C:\091032Data\Working with Media and Animations folder as My_Develetech New Products Internal Release_with SmartArt.pptx.
TOPIC B

Add Video to a Presentation

The proliferation of digital video content has made it increasingly easy to produce, edit, store, and share video. As a result, there is a growing demand for the use of video during presentations of all stripes. And, there is an ever-growing supply of content, for all sorts of applications, at your disposal. It is, indeed, likely that you will either want or be asked to include video content in a presentation at some point in time.

The video functionality available in PowerPoint 2010 gives you the ability to include existing content in your presentations, and to edit it for your exact needs. Becoming familiar with how to insert and modify video content in your presentations will allow you to leverage existing content, saving you the effort of recreating a slide-based version of the same content. PowerPoint 2010 also gives you the ability to embed web-based video in your presentations, opening the door for a massive array of options to make your presentations engaging, informative, and versatile.

Video File Formats

PowerPoint 2010 supports a number of video file formats you can add to your presentations.

<table>
<thead>
<tr>
<th>Video File Format</th>
<th>File Extension</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adobe® Flash Media</td>
<td>.swf</td>
<td>Format used to distribute web-based video using the Adobe Flash Player.</td>
</tr>
<tr>
<td>Windows Media File</td>
<td>.asf</td>
<td>Format used for streaming audio, video, images, and script commands across a network.</td>
</tr>
<tr>
<td>Windows Video File</td>
<td>.avi</td>
<td>Popular audio and video file format that can store content that has been compressed using a wide variety of codecs.</td>
</tr>
<tr>
<td>Movie File</td>
<td>.mpg or .mpeg</td>
<td>Format typically used for Video-CD and CD-i media.</td>
</tr>
<tr>
<td>Windows Media Video File</td>
<td>.wmv</td>
<td>Highly compressed audio and video file format that uses a minimal amount of storage.</td>
</tr>
</tbody>
</table>

The Video Tools Contextual Tab

The Video Tools contextual tab is displayed when you insert or select a video file in your presentation. The Video Tools contextual tab contains all of the commands you will use to work with video files on your slides. It is divided into two tabs: the Format tab and the Playback tab.

Figure 4-4: The Video Tools contextual tab.
The Format Tab

The Format tab contains all of the commands you will use to control how the video file appears on your slides. It is divided into five groups.

<table>
<thead>
<tr>
<th>Format Tab Group</th>
<th>Provides Commands For</th>
</tr>
</thead>
<tbody>
<tr>
<td>Preview</td>
<td>Previewing the video file and applied formatting.</td>
</tr>
<tr>
<td>Adjust</td>
<td>Selecting the preview image for the video window, applying color corrections to the video file, and adjusting the brightness and contrast of the video file.</td>
</tr>
<tr>
<td>Video Styles</td>
<td>Modifying the shape and style of the video border, and applying video effects to the video file.</td>
</tr>
<tr>
<td>Arrange</td>
<td>Reordering video files and other on-slide objects in your presentations.</td>
</tr>
<tr>
<td>Size</td>
<td>Cropping and resizing the video window.</td>
</tr>
</tbody>
</table>

Poster Frames

Poster frames are the preview images that are displayed for videos in a presentation. The poster frame appears in the video player before the video plays. You can set a frame from the video clip as the poster frame, or you can insert an existing image file.

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Add and Format Video.
ACTIVITY 4–2
Adding Video to a Presentation

Data File
C:\091032Data\Working with Media and Animations\Develetech new products promo.wmv

Scenario
A colleague of yours recommended including a video produced by the marketing team in the new product release presentation. You feel it would add further excitement to the presentation, and agree it should be included. You create a slide to display the video following the slide that introduces the new products.

1. Insert the video file.
   a) Navigate to slide 3, and then insert a new blank slide.
   b) Select Insert→Media→Video.
   c) In the Insert Video dialog box, navigate to the C:\091032Data\Working with Media and Animations \Develetech new products promo.wmv file, and then select Insert.
   d) If necessary, use the sizing handles to resize the video, and then use the guides to center the video on the slide.

2. Set a frame as the poster frame for the video.
   a) Use the video controls or click along the video timeline to place the scrubber at the desired frame of video.
   b) In the Video Tools contextual tab, select Format→Adjust→Poster Frame, and then select Current Frame from the drop-down menu.

3. Add a video style to the video.
   a) In the Video Styles group, select the More button to display the Video Styles gallery.
   b) From the Intense section, select Beveled Rounded Rectangle, which is the second style in the top row.

4. Select Preview→Play to view the video clip.

5. Save the file.

The Playback Tab
The Playback tab contains the commands you will use to edit video, and to set playback options for video during slide shows. It is divided into four groups.

<table>
<thead>
<tr>
<th>Playback Tab Group</th>
<th>Provides Commands For</th>
</tr>
</thead>
<tbody>
<tr>
<td>Preview</td>
<td>Previewing your video files and edits.</td>
</tr>
<tr>
<td>Bookmarks</td>
<td>Adding bookmarks to your video files for playing back files from a particular point on the timeline.</td>
</tr>
<tr>
<td>Editing</td>
<td>Trimming sections of video from the file and adding fades.</td>
</tr>
<tr>
<td><strong>Playback Tab Group</strong></td>
<td>Provides Commands For</td>
</tr>
<tr>
<td>------------------------</td>
<td>-----------------------</td>
</tr>
<tr>
<td><strong>Video Options</strong></td>
<td>Adjusting the volume of your video file and configuring playback options.</td>
</tr>
</tbody>
</table>

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Edit and Play Video.
**ACTIVITY 4–3**

**Setting Video Playback Options**

**Scenario**

You realize you will need to adjust some of the playback setting for the video file in order for it to play the way you would like. Also, you noticed there is a lot of blank space at the beginning and the end of the clip, so you decide to trim the ends of the video and add fades at the beginning and at the end.

1. Set the playback settings for the video.
   a) If necessary, select the video and, in the Video Tools contextual tab, access the Playback tab.
   b) Select Volume, and then select Medium from the drop-down menu.
   c) In the Video Options group, select the down arrow in the Start field, and then select Automatically from the drop-down menu.
   d) Check the Rewind after Playing check box.

2. Trim the beginning and the end of the clip to eliminate the blank spaces.
   a) In the Editing group, select Trim Video.
   b) In the Trim Video dialog box, drag the start and end points or use the spin buttons in the Start Time and End Time fields to trim out the blank spaces at the beginning and the end of the video, leaving about 2 seconds of blank space just before and just after the video.
   c) Select OK.

3. Add a 0.5 second fade at the beginning and at the end of the video by setting the Fade In and Fade Out fields to 00.50.

4. In the Preview section, select Play to preview the video.

5. Save the presentation.
Customize Animations and Transitions

Graphics, tables, and charts can help you convey your message and keep your presentation engaging. Sometimes you need more energy or emphasis at certain points in your presentation. Animations and transitions can add energy and excitement to a presentation.

PowerPoint 2010 gives you the ability to create highly customized animations to create just the right effect. And you can use animation and transitions to automate the progression of your slide shows. By customizing your animations and transitions, you can highlight key points, energize your audience, and tailor the delivery of your presentation to suit virtually any situation.

The Animation Pane

The Animation pane allows you to reorder, set the timing of, configure, and remove animations on the slides in your presentation. You cannot add animations to objects in the Animation pane. You can access the Animation pane from the Advanced Animation group on the Animations tab.

Figure 4-5: The Animation pane allows you to simultaneously manage all animations on a slide.

<table>
<thead>
<tr>
<th>Animations Pane Element</th>
<th>Allows You To</th>
</tr>
</thead>
<tbody>
<tr>
<td>Play button</td>
<td>Preview the animations on the selected slide.</td>
</tr>
<tr>
<td>Animations list</td>
<td>View the order of the animations on a slide, and set animation options for each of the animations.</td>
</tr>
<tr>
<td>Advanced Timeline</td>
<td>View the playback timeline of the animations on the selected slide.</td>
</tr>
<tr>
<td>Seconds drop-down menu</td>
<td>Zoom in or out of the Advanced Timeline view.</td>
</tr>
<tr>
<td>Reorder buttons</td>
<td>Change the order in which animations will occur on the slide during a slide show.</td>
</tr>
<tr>
<td>Animation Options Drop-down menu</td>
<td>Change options like how the animation starts and showing/hiding the Advanced Timeline.</td>
</tr>
</tbody>
</table>
The Effect Options Dialog Box

The Effect Options dialog box gives you access to the commands you can use to customize the animations in your presentation. The Effect Options dialog box displays the name of the selected animation effect in the title bar. There are typically two or three tabs within the Effect Options dialog box, which include the Effect tab, the Timing tab, and the Text Animation tab. You can access the Effects Options dialog box from the drop-down arrow of the selected animation effect in the Animation pane.

Note: The Text Animation tab appears only when certain objects that can contain text, such as shapes, are selected. The Text Animation tab does not, however, appear when text boxes are selected.

![Image of Effect Options dialog box for Pinwheel effect]

**Figure 4-6: The Effect Options dialog box for the Pinwheel effect.**

<table>
<thead>
<tr>
<th>Effect Options Dialog Box Tab</th>
<th>Contains Commands For:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Effect</td>
<td>Adding enhancements to an effect, such as including sound effects, changing the object's appearance after the effect plays, and animating text by letter, word, or all at once.</td>
</tr>
<tr>
<td>Timing</td>
<td>Starting, delaying, timing, and repeating animation effects.</td>
</tr>
<tr>
<td>Text Animation</td>
<td>Animating text by paragraph, including the text-containing shape in the animation, and animating text in reverse order.</td>
</tr>
</tbody>
</table>

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Customize Animations.
ACTIVITY 4–4
Creating Custom Animation Effects

Scenario
After adding the audio and video files to the presentation, you feel the static images of the new products on slide 3 are too dull. You decide to add animation to the images to begin building the presentation’s energy even before the video plays.

1. Navigate to slide 3.
2. Apply an animation effect to a graphic.
   a) Select the image of the laptop computer, and then access the Animations tab.
   b) In the Animation group, select the More button on the Animation gallery, and then select More Entrance Effects.
   c) In the Change Entrance Effect dialog box, in the Moderate section, select Basic Zoom, and then select OK.
3. Modify the animation effect.
   a) Select the Effect Options button.
   b) Select In From Screen Center from the drop-down menu.
4. Add a sound effect to the animation.
   a) Select the dialog box launcher in the Animation group.
   b) In the Basic Zoom dialog box, ensure the Effect tab is selected.
   c) In the Enhancements section, select the down-arrow on the Sound field, and then select Push.
   d) Select OK.
5. Adjust the animation effect timing.
   a) In the Animation group, select the dialog box launcher.
   b) In the Basic Zoom dialog box, select the Timing tab.
   c) Select the text in the Duration field, and then type 2.25.
6. Set the animation effect to automatically play when the slide is displayed.
   a) Select the down-arrow in the Start field.
   b) Select After Previous in the drop-down menu, and then select OK.
7. Apply the effect to the remaining graphics on the slide.
   a) Select the image of the laptop computer, and then double-click Animation Painter in the Advanced Animation group to activate sticky mode.
   b) Select the remaining graphics in the following order to apply the animation effect to each: the mobile phone, the tablet computer, the television, and the video game console.
   c) Select Animation Painter to deactivate sticky mode.
8. Preview the animation effects by selecting Preview in the Preview group.
9. Alter the order of the animations.

Note: If you click anywhere outside of the objects on your slide, you will deactivate sticky mode.
a) In the **Advanced Animation** group, select **Animation Pane**.
b) Select **Picture 8** in the **Animation** pane, and then select the **Down Arrow Re-Order** button.
c) Close the **Animation** pane.

10. Preview the animation effects to verify that the order has changed, and then save the presentation.

**The Timing Group**

As with animations, you can manually trigger the transitions in your presentation, or set them to advance automatically. The **Timing** group on the **Transitions** tab contains the commands you can use to control the timing of your slide transitions during a slide show.

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Time Slide Transitions
ACTIVITY 4–5
Timing Slide Transitions

**Scenario**
As you are emailing the New Product Launch presentation to Develtech employees to view on their own, you decide to time some of the slides to play automatically when they view the slide show. Because there is not a lot of text to read until after the video on slide 4, you decide to time the first four slides to advance automatically.

1. Navigate to slide 1.
2. Apply a transition to the slide.
   a) Access the **Transitions** tab.
   b) In the **Transition to This Slide** group, select **Push** from the **Transitions** gallery.
3. Adjust the transition timing.
   a) In the **Timing** group, use the spin buttons in the **Duration** field to set the transition duration to 1.25 seconds.
   b) In the **Advance Slide** section, uncheck the **On Mouse Click** check box.
   c) Check the **After** check box, and then use the spin buttons to set the transition timing to 3.00 seconds.
4. Repeat steps 2 and 3 for slides 2 and 3.
5. Navigate to slide 4, and then apply the **Push** transition with the same timing as the previous slides. However, leave slide 4 set to advance on mouse click.
6. Preview the slide show through slide 4.
   a) Select **Slide Show→Start Slide Show→From Beginning**.
   b) View the first four slides of the slide show.
   c) Press the **Esc** key to end the slide show.
7. Save the presentation, and then close the file.
Summary

In this lesson, you worked with media and animations to craft an exciting and engaging presentation that uses a host of existing resources, and displays exactly as you'll need it to during an event. You can now develop highly sophisticated, versatile presentations that will keep the audience focused on your message.

How does including multimedia content in presentations benefit the audience? The presenter?

What are some potential pitfalls to consider when timing animations and transitions?

Note: If your instructor/organization is incorporating social media resources as part of this training, use the LogicalCHOICE Course screen to search for or begin conversations regarding this lesson.

http://www.lo-choice.com
Collaborating on a Presentation

Lesson Time: 1 hour, 10 minutes

Lesson Objectives

In this lesson, you will collaborate on a presentation. You will:

• Review a presentation
• Publish and reuse slides
• Share a presentation on the web

Lesson Introduction

Very little work gets done by just one person anymore. Collaboration is a key component of nearly all work-related tasks, and teamwork is necessary to accomplish most goals. But involving greater numbers of people on particular projects or tasks requires greater amounts of communication and organization. Too many people working on the same file or document can lead to outdated versions, missing content, missed feedback, and general disorganization. And, all of that leads to poor quality, low morale, and high costs. You need a way to keep the traffic in check as multiple people contribute to the same project.

PowerPoint 2010 contains robust functionality to help you manage the collaboration that will lead to top-notch presentations. Taking control of the activity surrounding your presentations will help keep your team on track, ensure everyone's contributions are included, and help everyone involved avoid unnecessary or redundant work.
TOPIC A

Review a Presentation

One of the key aspects of collaborating on a project is ensuring everyone's contributions and feedback are incorporated into the project. By including everyone's expertise, you will ensure that your presentations have the most impact and that no detail was left out. But gathering all of that input and feedback leads to flooded email inboxes, redundant work, and missed communication. You need a way to gather all contributions and all feedback and ensure that it all finds its way into the final presentation.

PowerPoint 2010 provides you with a variety of ways to track, manage, and incorporate contributions from multiple authors into your presentations. Becoming familiar with this functionality will save you countless hours of pouring over multiple versions of the same presentation, and give you the peace of mind that you haven't missed a single edit, comment, or change.

Sections

*Sections* are organized groups of slides within a presentation that can be added, named, and removed. You can also expand or collapse sections of slides to more easily work with and edit slides in a large presentation. Organizing slides into sections is a good way to split up presentations that will be worked on by several co-authors.

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Add and Manage Sections
ACTIVITY 5–1
Adding and Managing Sections

Data File
C:\091032Data\Collaborating on a Presentation\Develetech New Products Internal Release_with media.pptx

Scenario
You would like several of Develetech's department heads to review your presentation before you release it to the entire company. But you require their input on only a few of the slides. You decide to divide the presentation using sections, and to collapse the slides the department heads don’t need to review to avoid any undue confusion.

1. Launch the C:\091032Data\Collaborating on a Presentation\Develetech New Products Internal Release_with media.pptx file.

2. Add a section to the presentation.
   a) Navigate to slide 6.
   b) Select Home→Slides→Section, and then select Add Section from the drop-down menu.

3. Name the newly added section.
   a) Ensure the new Untitled Section is selected in the left pane.
   b) In the Slides group, select Section.
   c) Select Rename Section from the drop-down menu.
   d) In the Rename Section dialog box, type Slides for Review in the Section name field, and then select Rename.

4. Move a slide into the Slides for Review section.
   a) Select View→Presentation Views→Slide Sorter.
   b) Drag slide 5 from the Default Section into the Slides for Review section so that it is the first slide in the Slides for Review section.
   c) Select Normal in the Presentation Views group.

5. Collapse the Default Section by selecting the Collapse Section button on the Default Section title.


Comments
Comments are messages that reviewers can insert into the slides in a presentation without disturbing the slide content. You can attach a comment to a letter, a word, or the entire slide. Comments are often used to provide feedback upon reviewing a presentation or to direct others who are collaborating on the same project. You don't have to delete such comments to prevent them from printing. Comments do not appear on slides during a slide show, do not print, and their spelling cannot be checked. You can access the commands for adding and managing comments in the Comments section of the Review tab.
Figure 5–1: Comments displayed on a slide in a presentation.

**Markup**

*Markup* refers to any visible changes or edits made to the content, specifically the text, in a document. In PowerPoint 2010, comments are the only form of markup you can add to a slide. "Markup" can be used interchangeably with the term "comments" in PowerPoint.

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Add and Manage Comments.
ACTIVITY 5–2
Adding and Managing Comments

Scenario
One of the department heads you asked to review the presentation sent the file back to you in an email message, seeking clarification on where you obtained some of the information. She wants to check with some of the sources herself before approving the content in your presentation. You decide to add comments to the slides to respond to her questions.

1. Add a comment to the slide.
   a) If necessary, navigate to slide 5.
   b) Select Review→Comments→New Comment.
   c) Type These descriptions came from last fall’s marketing committee forum.
   d) Click outside the comment to close it.

2. Add a comment to specific text.
   a) Navigate to slide 7.
   b) Select the text in the third bullet point.
   c) Select New Comment, and then type IT has confirmed all new information will be updated to the Wiki daily.
   d) Click outside the comment.

3. Add a comment to a graphic.
   a) Navigate to slide 8, and then select the image of the globe.
   b) Select New Comment, and then type This image was provided from the Approved Branding Images list.
   c) Close the comment.

4. Review your comments.
   a) Navigate to slide 5, and then select the closed comment to review it.
   b) Click outside the comment, and then select Next in the Comments group.
   c) If necessary, select the closed comment to review it.
   d) Select Next to review the final comment.

5. Edit the comment.
   a) If necessary, select the closed comment to display its content.
   b) Select Edit Comment, and then select the word "list" at the end of the sentence.
   c) Type the word folder to replace the existing text, and then click outside the comment to close it.

6. Save the presentation.

Co-authoring
Co-authoring refers to the process by which multiple authors can simultaneously change a single presentation that is stored on a server. Co-authoring a presentation in PowerPoint requires either SharePoint Foundation 2010 or a Windows Live SkyDrive account. The presentation file is stored on a server, which keeps a record of all edits made by the authors. All authors are able to see who is
editing the presentation and where those changes take place. Changes from the various authors can be merged to incorporate changes from all authors.

| Note: Previous versions of PowerPoint do not support co-authoring. All authors must have PowerPoint 2010 in order to co-author a presentation. |

| Note: Windows Live SkyDrive will be covered in more detail later in this lesson. |

The Revisions Pane

You can also collaborate with other authors on presentations that are not stored on a shared server. The Revisions pane lets you compare two versions of a presentation, and then merge particular elements of the two. You can decide to accept or reject any differences between the presentation you have open and the one you are comparing it with. To access the Revisions pane, select Review→Compare→Compare.

Figure 5-2: The Revisions pane allows you to merge differences between presentations.

<table>
<thead>
<tr>
<th>Revisions Pane Element</th>
<th>Displays</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change Icon</td>
<td>Where changes have been made to the original presentation.</td>
</tr>
<tr>
<td>Slides Tab</td>
<td>Thumbnail images of any slides in a presentation with changes.</td>
</tr>
<tr>
<td>Details Tab</td>
<td>Displays the Slide changes and the Presentation changes fields.</td>
</tr>
<tr>
<td>Slide Changes Field</td>
<td>The element of the slide to which changes have been made.</td>
</tr>
<tr>
<td>Presentation Changes Field</td>
<td>Any changes to the structure of the presentation, such as adding or removing slides.</td>
</tr>
</tbody>
</table>
The Compare Group

The **Compare** group contains the commands you will use to compare and combine elements within presentations. You can access the **Compare** group from the **Review** tab.

<table>
<thead>
<tr>
<th><strong>Compare Group Command</strong></th>
<th><strong>Allows You To</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Compare</td>
<td>Select a presentation to compare with the one you have open.</td>
</tr>
<tr>
<td>Accept</td>
<td>Accept individual changes, all changes on a particular slide, or all changes in a presentation.</td>
</tr>
<tr>
<td>Reject</td>
<td>Reject individual changes, all changes on a particular slide, or all changes in a presentation.</td>
</tr>
<tr>
<td>Previous</td>
<td>Navigate to the previous change.</td>
</tr>
<tr>
<td>Next</td>
<td>Navigate to the next change.</td>
</tr>
<tr>
<td>Reviewing Pane</td>
<td>Toggle between displaying and hiding the <strong>Revisions</strong> pane.</td>
</tr>
<tr>
<td>End Review</td>
<td>End the presentation comparison, and save the accepted and rejected changes.</td>
</tr>
</tbody>
</table>

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Compare and Merge Presentations.
ACTIVITY 5–3
Comparing and Merging Presentations

Data File
C:\091032Data\Collaborating on a Presentation\Develetech New Products Internal Release_revised.pptx

Scenario
You have received a revised version of your presentation from one of Develetech's department heads. You need to compare the revisions with your original file to determine which changes you would like to keep. You decide to use the Compare and Merge feature in PowerPoint 2010 to more easily compare the versions of the presentation.

1. Compare the two presentations.
   a) From the Review tab, select Compare→Compare.
   b) In the Choose File to Merge with Current Presentation dialog box, navigate to the C:\091032Data\Collaborating on a Presentation\Develetech New Products Internal Release_revised.pptx file and select Merge.
   c) In the Revisions pane, ensure that the Details tab is selected.

2. Accept the first change.
   a) If necessary, select the change icon on the slide to view the change.
   b) In the Compare group, select the Accept down arrow, and then select Accept Change.

3. Accept the next change.
   a) In the Compare group, select Next.
   b) In the check boxes pane next to the change icon, check the All changes to Title 1 check box.
   c) To toggle between the original text and the revised text, uncheck and check the All changes to Title 1 check box.
   d) Ensure that the All changes to Title 1 check box is checked, and then select Next in the Compare group.

4. Reject the next change.
   a) In the Slide changes section of the Revisions pane, select Title 1: Know Them Now.
   b) Check the Inserted "Get to" (User) check box next to the change icon.
   c) In the Compare group, select the Reject down arrow, and then select Reject change.

5. Accept the next change.
   a) In the Slide changes section of the Revisions pane, select Content Placeholder 2.
   b) In the Compare group, select Accept, and then select Next.

6. Accept the final change by selecting Accept.

7. End the review and save your changes.
   a) In the Compare group, select End Review.
   b) In the Microsoft PowerPoint dialog box, select Yes.
8. Save the presentation to the C:091032Data\Collaborating on a Presentation folder as *My_Develetech New Products Internal Release_revised.pptx*. 
TOPIC B

Publish Slides to a Slide Library

In organizations, especially in large ones, it is not uncommon for slides to appear in multiple presentations for various purposes. Big projects and company-wide initiatives typically revolve around a core concept or idea that applies to all departments within an organization. To maintain a consistent message across various departments, people often reuse images, title slides, charts, tables, and other content to maintain the core vision driving a big project. Sharing these slides via email or a common network drive can lead to an increase in network traffic, outdated versions of slides, and missing content.

PowerPoint 2010, along with other Microsoft services, gives you the ability to publish commonly used slides in a central location where they can be updated, secured, and versioned. By taking advantage of these capabilities, you can greatly increase efficiency across entire organizations, while keeping everybody up to date with the latest changes to shared content.

Slide Libraries

A slide library is a server-based repository for PowerPoint slides. Slide libraries allow multiple users to share and reuse slides. Slides published to a slide library upload as individual files. This makes it easy to update and track changes made to the slides in a library. When you reuse a slide from a slide library, the slide library maintains a link to your presentation. When changes are made to the slides in the library, you will receive a notification, and have the option to accept or reject the changes, or replace the slide with another. In order to create and use slide libraries, you must have access to a Microsoft SharePoint server running SharePoint Foundation 2010.

Microsoft SharePoint 2010

Microsoft SharePoint 2010 is a server-based service that provides a central repository for files. Files on a SharePoint server can be accessed, modified, and saved from various locations. SharePoint allows users to control access to, share, collaborate on, and keep track of a variety of files. SharePoint can also track information about users who access files and the date and time of the activity, and can facilitate file versioning.
The Publish Slides Dialog Box

You can publish slides you wish to save in a slide library by using the Publish Slides dialog box. From here you can select which slides you wish to save, and the library to which to publish them in. You can access the Publish Slides dialog box by selecting File→Save & Send→Publish Slides, and then selecting the Publish Slides button in the right pane.

Figure 5-4: Slides in the Publish Slides dialog box.

Note: To publish slides to a slide library, you must be using PowerPoint Professional Plus 2010.

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Publish and Reuse Slides.
ACTIVITY 5–4
Publishing and Reusing Slides (Optional)

Data File
C:\091032Data\Collaborating on a Presentation\Develetech comms template.potx

Before You Begin
Microsoft Office PowerPoint 2010 Professional Plus is installed, and you have access to an existing SharePoint Slide Library.
You have a Windows Live ID account.

Note: If you are using a Windows Live ID that you created or that your instructor created for you solely for the purposes of this course, you may wish to delete the account when you are finished taking the course. To deactivate a Windows Live ID account, go to https://login.live.com/, log in using your credentials, select Close account from the bottom of the Account summary page, and follow the prompts.

Scenario
While reviewing your presentation, several people suggested that some of your slides would be useful in a number of other presentations. Develetech has a SharePoint library set up for publishing PowerPoint slides. You decide to publish the reusable slides to the slide library for others to use, and to verify that the slides have been published successfully.

1. Publish slides 3 and 5 to a slide library.
   a) Select File→Save & Send→Publish Slides, and then select Publish Slides from the right pane.
   b) In the Publish Slides dialog box, check the check boxes for slides 3 and 5.
   c) Select Browse, navigate to the desired slide library, and then select Select, or, in the Publish to field, enter the URL for the desired slide library.
   d) Select Publish.
   e) If prompted, enter your login credentials.
   f) Save the presentation and leave the file open.

2. Verify that the slides are available in the slide library.
   a) Open the C:\091032Data\Collaborating on a Presentation\Develetech comms template.potx file.
   b) Navigate to the C:\091032Data\Collaborating on a Presentation folder and save the file as My_Develetech comms template.pptx.
   c) Select Home→New Slide down arrow→Reuse Slides.
   d) In the Reuse Slides pane, in the Insert slide from field, enter the URL for the desired slide library. Or, select Browse→Browse Slide Library, navigate to the desired slide library, and then select Select.
   e) Select the arrow button.
   f) If prompted, enter your login credentials.
   g) Select the slides you added to the slide library in step 1.
   h) Close the Reuse Slides pane.
   i) Save and close the file.
TOPIC C

Share a Presentation on the Web

There may be cases in which people collaborating on a presentation do not have PowerPoint available to them. Or, they may need to work on the presentation from multiple devices, such as a desktop computer, a laptop, and a tablet. As people begin to work on presentations on a greater number of devices, and from a greater number of locations, it becomes more important to have a single, central location for accessing your presentation files.

PowerPoint 2010 gives you the ability to share your presentation with collaborators on the web. This means anyone on your team can access a single, up-to-date version of the project file from a variety of devices, whether or not PowerPoint is installed on the device, and from nearly any location. Sharing your presentations on the web will help ensure that everyone's contributions are included, that no one is performing unnecessary work, and that nothing gets lost in the mix.

Windows Live SkyDrive

*Windows Live SkyDrive* is a server-based file storage service that allows you to upload, share, and set permissions for various file types. By default, SkyDrive provides you with a *Documents* folder and a *Pictures* folder for storing files you do not wish to share. There is also a *Public* folder in which you can share files you wish to share with others. You can also create new folders and set permissions for various people. You can allow others to edit the files you share with them, or give them read-only access.

- **Note:** In order to edit a shared presentation, the recipient will need to sign in using his or her Windows Live ID/Windows SkyDrive credentials. However, the recipient can view the presentation without logging in.

The Save to Web Option

The *Save to Web option* allows you to save your presentations online by using your Windows Live ID. When you access the Save to Web option from PowerPoint 2010, you are prompted to sign in to your Windows Live account. Once you have signed in, you can save your presentations to your Windows Live SkyDrive folders. The Save to Web option allows you to access and share your presentations on the web, where you or others can review and, to some degree, edit the presentations.

The PowerPoint Web App

*PowerPoint web application (or Web App)* lets you access, view, and edit the presentations you save to SkyDrive online. With PowerPoint Web App, you have two options for working with a presentation: You can view and edit the presentation directly from your web browser, or you can download the presentation and work with it in PowerPoint 2010. When you select the *Edit in Browser* feature, there are some limitations to the PowerPoint functionality, and all edits are automatically saved.
Figure 5–5: A presentation open in PowerPoint Web App.

**Note:** To further explore the PowerPoint Web App, you can access the LearnTO Edit Presentations with the PowerPoint Web App presentation from the LearnTO tile on the LogicalCHOICE Course screen.

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Share a Presentation on the Web.
ACTIVITY 5–5
Sharing a Presentation on the Web

Before You Begin
Pair up with a partner for the activity. One of you will play the role of the communications director; the other will play the role of the VP of marketing and branding.
You have a Windows Live ID and a Windows Live SkyDrive account.

Note: Make sure you have access to your login credentials for your Microsoft accounts.

Note: If you are using a Windows Live ID that you created or that your instructor created for you solely for the purposes of this course, you may wish to delete the account when you are finished taking the course. To deactivate a Windows account, go to https://login.live.com/, log in using your credentials, select Close account from the bottom of the Account summary page, and follow the prompts.

Scenario
You (the communications director) need final approval from the VP of marketing and branding before you can distribute your New Product Launch presentation to all Develetech employees. However, the VP is traveling outside the country and will not always have access to her laptop. You decide to share the presentation with the VP on the web, allowing her to make edits to the presentation whether she has her own computer or not.

1. Communications director: Save the presentation to the web.
   a) Select File→Save & Send→Save to Web and, from the Save to Windows Live pane, select Sign In.
   b) In the Connecting to docs.live.net dialog box, enter your Windows Live ID email address and password in the associated fields and select OK.
   c) In the Microsoft SkyDrive section of the Save to Microsoft SkyDrive pane, select the Public folder in the Shared Folders section, and then select Save As.

      Note: It takes a few moments for the Save As dialog box to launch.

   d) In the Save As dialog box, type Develetech New Products Release_shared file in the File name field, and then select Save.

      Note: Make sure the file has completely uploaded to SkyDrive before closing the presentation. While the upload is still occurring, a progress bar is displayed on the status bar.

   e) Close the presentation.

2. Communications director: Share the presentation with VP of marketing and branding.
   a) Launch your web browser, navigate to https://skydrive.live.com/, enter your login credentials, and select Sign in.
   b) Ensure the files and folders are displaying in List view by selecting the List button near the top-right of the screen.
c) In the Files pane, select the Public folder.
d) Check the check box next to the Develetech New Products Release_shared file.pptx file, and then select Share from the command bar along the top of the screen.
e) Enter the email address for the VP of marketing and branding in the To field.

Note: Make sure you enter the email address associated with your partner's Windows Live ID/Windows SkyDrive account. In order use the PowerPoint Web App to edit presentations, the recipient must log in with a Microsoft account.

f) Ensure the Recipients can edit check box is checked.
g) Select Share.

3. VP of marketing and branding: Access and edit the shared presentation.
a) Launch your web browser, navigate to and log in to your email account, and view the email from your partner.
b) Click the Develetech New Products Release_shared file.pptx link.
c) If necessary, close the warnings at the top of the screen regarding reviewing comments and the Windows Live Sign-in Assistant.
d) View the presentation in your web browser by using the navigation controls at the bottom of the screen.

e) Select Open in PowerPoint from the menu bar near the top of the screen.
f) In the Open Document dialog box, select OK.
g) Enter you Windows Live ID/Windows SkyDrive credentials in the appropriate fields and select OK.
h) Navigate to slide 7.
i) Add the text and Branding after the word "Marketing" in the second bullet point.
j) Select File→Save, and then close the presentation.
k) Close your web browser.

4. Communications director: Launch the presentation to view the change.
a) If necessary, navigate to and log in to your SkyDrive account.
b) If necessary, select the Public folder.
c) Check the Develetech New Products Release_shared file.pptx check box, select the Open down arrow from the menu bar, and then select Open in PowerPoint.
d) In the Open Document dialog box, select OK.
e) If prompted, in the Connecting to d.docs.live.net dialog box, enter you Windows Live ID/Windows SkyDrive credentials, and then select OK.
f) Navigate to slide 7, and then verify the change has been made.

5. Time permitting, repeat the activity, switching roles. The new communications director will have to re-open C:\091032Data\Collaborating on a Presentation\My_Develetech New Products Internal Release_revised.pptx.

Note: It is recommended that both participants close their browsers before switching roles and repeating the activity.
Summary

In this lesson, you collaborated on a presentation to leverage the skills, knowledge, and experience of everyone on your team. Your presentation contains a variety of engaging, informative content, and has been reviewed, edited, and polished by everyone whose expertise was required to craft your message.

Can you think of additional uses for comments in a presentation other than for giving feedback?

Do you think the ability to store and access your work online will significantly change the way you perform your job?

Note: If your instructor/organization is incorporating social media resources as part of this training, use the LogicalCHOICE Course screen to search for or begin conversations regarding the content in this lesson.

http://www.lo-choice.com
Customizing a Slide Show

Lesson Time: 1 hour

Lesson Objectives

In this lesson, you will customize a slide show. You will:

• Annotate a presentation
• Set up a slide show
• Create a custom slide show
• Add hyperlinks and action buttons
• Record a presentation

Lesson Introduction

Most organizations are made up of departments or groups that combine to create an overall entity. As such, organizations often have a need for information to be delivered to a variety of audiences that all have different needs. You and your team have put a lot of time and effort in to creating a high-impact, well-polished presentation, and you don't want to have to create different versions of the presentation for different audiences. Additionally, you don't want your presentation to be inflexible during an event. Discussions often take different directions when the audience begins to interact with the presenter.

PowerPoint 2010 provides you with the ability to tailor your presentations to the exact needs of your audience. You can use the same presentation even when you have half the time or you can't be there in person for the event. And, you can annotate your existing content without altering the presentation file, so that you have a fresh, clean file every time you present. Understanding how to take advantage of these options, means you will be ready to deliver your message regardless of the situation, without a lot of rework.
TOPIC A

Annotate a Presentation

Regardless of how much thought and planning you put into developing your presentation, you simply cannot account for every situation that may arise during the presentation event. Audience members ask questions, conversations sometimes go off on a tangent, and visuals are not always fully understood by the audience. Presentations are, after all, live events that live and breathe. A truly engaging presentation is one in which there is interaction between the audience and the presenter. As such, it is necessary to examine your slides and the content they contain by taking notes, highlighting key points, and identifying concepts that don't work well or content that may be inaccurate.

PowerPoint 2010 gives you the ability to mark up your presentation during the live event. You can take notes on your slides when people bring up important points, highlight text you wish to return to, or point out particular visual elements to clarify your message. Understanding how these interactive tools work will elevate your presentation from a one-way lecture to dialogue that encourages audience participation.

Annotations

Annotations are markings you can place on the slides during a presentation to highlight key points, add emphasis to content, or to identify content you may wish to return to. PowerPoint 2010 gives you the ability to annotate your slides during a presentation.

Figure 6-1: Annotations on a PowerPoint slide.

Annotation Tools

You can use the annotation tools in PowerPoint 2010 to mark your presentation slides during a slide show. Several annotation tools are available to suit a variety of uses.
<table>
<thead>
<tr>
<th>Annotation Tool</th>
<th>Is Used To:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Arrow</td>
<td>Point to and select on-screen elements during a slide show. This is the</td>
</tr>
<tr>
<td></td>
<td>default state of the mouse pointer.</td>
</tr>
<tr>
<td>Pen</td>
<td>Write on the slide during a slide show.</td>
</tr>
<tr>
<td>Highlighter</td>
<td>Highlight important on-screen objects or text.</td>
</tr>
<tr>
<td>Ink Color</td>
<td>Change the color of the pen or the highlighter.</td>
</tr>
<tr>
<td>Eraser</td>
<td>Erase a single annotation mark.</td>
</tr>
<tr>
<td>Erase All Ink on</td>
<td>Erase all on-screen annotations.</td>
</tr>
<tr>
<td>Slide</td>
<td></td>
</tr>
<tr>
<td>Arrow Options</td>
<td>Set the visibility of the pointer.</td>
</tr>
</tbody>
</table>

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Annotate a Presentation
ACTIVITY 6–1
Annotating a Presentation

Data File
C:\091032Data\Customizing a Slide Show\Develetech New Products Internal Release_final version.pptx

Scenario
Your presentation has been reviewed by all of Develetech's department heads and several VPs. You have incorporated all feedback and feel the presentation is nearly ready to be distributed. However, you aren't sure whether or not some of the images on your slides adhere to Develetech's visual guidelines. You ask one of the company's graphic designers to review the images with you. Because he works in a separate building, you decide to use web conferencing to review the presentation together. You use PowerPoint's annotation tools to point out specific areas of concern.

Note: During this activity, if you are using web conferencing software in your class, do not actually share your desktop or the PowerPoint 2010 application.

1. Launch the C:\091032Data\Customizing a Slide Show\Develetech New Products Internal Release_final version.pptx file.

2. Navigate to slide 7 and select Slide Show→Start Slide Show→From Current Slide.

3. Use the Pen tool to annotate the presentation.
   a) Right-click the screen, select Pointer Options, and then select Pen from the secondary menu.
   b) Click and hold the left mouse button, and then drag the Pen tool to draw a circle around the highlight on the image of the circle.
   c) Advance to the next slide, and then draw a line below Africa on the image of the globe.

4. Use the Highlighter to annotate the presentation.
   a) Advance to the next slide, right-click the screen, and select Pointer Options→Highlighter.
   b) Right-click the screen and select Pointer Options→Ink Color.
   c) Select a color from the tertiary menu.
   d) Click and drag the mouse to highlight the dark blue wedge at the bottom of the pie chart and the bars along the bottom of the image.

5. Press the Esc key to deactivate the highlighter, and then exit the slide show.

6. In the Microsoft PowerPoint dialog box, select Discard to delete all annotations.
TOPIC B

Set Up a Slide Show

You may be called upon to deliver your presentation in a number of different environments. Although the most common type of presentation is delivered live in front of an audience, you may need to set one up to be viewed by members of the public on a display in a high-traffic area. Or, you may need to email the presentation to be viewed by individuals using computers or tablets. Delivering your presentation in these various manners will, naturally, require different methods of running the presentation.

PowerPoint 2010 provides you with the ability to run your presentations remotely, take complete control of your presentation in a live environment without distracting the audience, and control how individuals can view your presentations on their own computers. Understanding how to set up and run these various presentation types provides you with the capability and flexibility to deliver your message to a wider audience without having to schedule, attend, and present at numerous live events.

The Presenter View

*Presenter view* allows you to display different views of your presentation for yourself and for the audience. This feature allows you to view notes pages or preview upcoming slides while the audience views the presentation as a slide show from a projector or separate monitor. To take advantage of the feature, your computer must have multiple display capabilities.

![Presenter View](image)

*Figure 6-2: The Presenter view lets you control the presentation without disrupting the audience’s view.*

<table>
<thead>
<tr>
<th>Presenter View Element</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Slide Image</td>
<td>Displays the slide currently being viewed by the audience.</td>
</tr>
<tr>
<td>Notes Pane</td>
<td>Displays speaker notes to the presenter.</td>
</tr>
</tbody>
</table>
### Presenter View Element | Function
---|---
Previous Slide Button | Navigates to the previous slide or animation.
Pointer Options Button | Provides access to the annotation tools.
Slide Show Button | Provides access to navigation commands.
Next Slide Button | Navigates to the next slide or animation.
Slide Count | Displays the current slide number and the total number of slides in the presentation.
Current Presentation Run Time | Displays the current elapsed time of the presentation. This feature is active whether you are using manual navigation or timed slides.
Clock | Displays the current time.
Zoom In/Out Buttons | Allows you to set the zoom level for the speaker notes text.
Thumbnails | Display thumbnail previews or the slides in the presentation.

### Kiosks

*Kiosks* are displays that are set up in public or high-traffic locations, such as trade shows, malls, or lobbies. Kiosks often contain computer or video monitors that display information to the public. You can set up PowerPoint presentations to display at kiosks and customize how much control viewers have over running the slide show.

### Looping

In PowerPoint *looping* refers to the process of automatically playing a presentation repeatedly. A looped presentation will automatically replay from the first slide once the final slide is displayed.

### The Set Up Show Dialog Box

The *Set Up Show* dialog box gives you access to the commands you will use to set up your slide shows. The *Set Up Show* dialog box is divided into various sections that contain related commands. You can access the *Set Up Show* dialog box in the *Set Up* group on the Slide Show tab.
The Set Up Show dialog box is divided into five sections.

<table>
<thead>
<tr>
<th>Set Up Show Dialog Box Section</th>
<th>Provides Commands For</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show type</td>
<td>Choosing presentations that will be presented by a speaker, viewed by an individual, or displayed at a kiosk.</td>
</tr>
<tr>
<td>Show slides</td>
<td>Selecting which slides will be displayed during a presentation.</td>
</tr>
<tr>
<td>Show options</td>
<td>Looping a presentation, and displaying a presentation with or without narration and animation.</td>
</tr>
<tr>
<td>Advance slides</td>
<td>Determining how the presentation will advance during a slide show.</td>
</tr>
<tr>
<td>Multiple monitors</td>
<td>Determining which monitor a slide show will display on.</td>
</tr>
</tbody>
</table>

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Set Up a Slide Show.
ACTIVITY 6–2
Setting Up a Slide Show

Scenario
The graphic designer informed you that all of the images in your presentation comply with Develetech’s visual guidelines, so your presentation is final. Since most of the people who will view the presentation will do so at their computers, you decide to set the presentation to be viewed by an individual.

1. In the Set Up group, select Set Up Slide Show.

2. Set the presentation to be viewed by an individual.
   a) In the Set Up Show dialog box, in the Show type section, select the Browsed by an individual (window) radio button.
   b) If necessary, in the Advance slides section, select the Using timings, if present radio button.
   c) Select OK.

3. Save the file to the C:\091032Data\Customizing a Slide Show folder as My_Develetech New Products Internal Release_final version.pptx.
TOPIC C

Create a Custom Slide Show

You may not always need to display your entire presentation to all audiences. Certain segments of your presentation may be relevant to some audiences, but not to others. Or you may be allotted different amounts of time when presenting at various events. Rather than creating a separate presentation for the various situations, you will likely wish to select which slides in your existing presentation you will need to display to the various audiences.

PowerPoint 2010 allows you to create custom slide shows to present only those slides relevant to particular audiences. Creating custom slide shows will allow you to leverage the presentation you have already created, while giving you the flexibility to adapt it to a variety of situations and timelines.

Custom Slide Shows

Custom slide shows are presentations that display only a selected sequence of slides. Setting up custom slide shows does not alter the content of the existing slide show, nor the original sequence of slides. Custom slide shows only affect which slides are displayed and in which order.

The Custom Shows Dialog Box

The Custom Shows dialog box allows you to manage the custom slide shows you have created for a particular presentation. From the Custom Shows dialog box, you can create, edit, and delete the custom slide shows associated with the presentation. You can access the Custom Shows dialog box from the Custom Slide Show drop-down menu in the Start Slide Show group on the Slide Show tab.

![Figure 6-4: The Custom Shows dialog box.](image)

The Define Custom Show Dialog Box

The Define Custom Show dialog box allows you name, add slides to, and reorder slides in a custom slide show. You can access the Define Custom Show dialog box by selecting New in the Custom Shows dialog box.
Figure 6-5: The Define Custom Show dialog box.

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Create a Custom Slide Show.
ACTIVITY 6–3
Creating a Custom Slide Show

Scenario
The VP of sales asked you to provide some key sales reps with a version of the presentation to show to big Develetech distributors. He doesn't think the target audience needs to view all of the slides, so he asked you to remove some of them. You feel you should also rearrange some of the other slides so the presentation makes sense given the changes. Instead of creating a whole separate file, you decide to set up a custom slide show for the sales reps to use when presenting the new products.

1. In the Start Slide Show group, select Custom Slide Show→Custom Shows.
2. In the Custom Shows dialog box, select New.
3. In the Define Custom Show dialog box, in the Slide show name field, type Sales Reps Custom Show.
4. In the Slides in presentation field, select slides 1, 2, 3, 5, 7, 8, and 10, and then select Add.
   
   **Note:** You can select multiple slides to move at once by pressing and holding down the Ctrl key while selecting the slides.

5. In the Slides in custom show field, select slide 4, and then select the up arrow button to move it up in the order.
6. Select OK, verify the new custom slide show is displayed in the Custom shows field, and then select Show to review the custom slide show.
7. Exit the slide show and save the file.
TOPIC D

Add Hyperlinks and Action Buttons

Although you can include content from a variety of sources within a presentation, you may also wish to display items that cannot be directly inserted into PowerPoint. For example, if you are leading a training presentation for a particular software application, it may be necessary to launch the application to demonstrate a particular procedure. Or, there may be supplemental information on various web sites that you wish to display during any number of presentations. You cannot place a web page or an application within a presentation.

PowerPoint 2010 does, however, allow you to link to external resources or launch applications from objects within your presentation. By inserting these links or actions into your presentations, you will be able to take advantage of a limitless number of resources, and increase the effectiveness and the appeal of your presentations.

Hyperlinks

Hyperlinks are navigational commands within documents or on web pages used to jump to other documents, other web pages, or another location within the current document. Hyperlinks can be created by using either text or images. Typically, but not always, text containing a hyperlink is displayed as blue text that is underlined. You can add hyperlinks to any slide in your PowerPoint presentations. In addition to textual hyperlinks, in PowerPoint, you can create hyperlinks from images, shapes, graphs, and WordArt.

The Insert Hyperlink Dialog Box

The Insert Hyperlink dialog box allows you to create hyperlinks from text and objects in your presentation. You can access the Insert Hyperlink dialog box from the Links group on the Insert tab.

Figure 6–6: The Existing File or Web Page option on the Insert Hyperlink dialog box.
The available commands in the **Insert Hyperlink** dialog box will vary depending on which **Link to** option is selected. However, the following commands always appear.

<table>
<thead>
<tr>
<th>Insert Hyperlink Dialog Box Command</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Link To Options</td>
<td>Determine the target for the hyperlink. Selecting from among these options will affect which commands/options are available in the dialog box.</td>
</tr>
<tr>
<td>Text To Display Field</td>
<td>Displays the text that has been selected to create the hyperlink. This field is grayed out when an object is selected for the hyperlink.</td>
</tr>
<tr>
<td>Screen Tip Button</td>
<td>Is used to create a screen tip that appears when the mouse pointer is hovered over the hyperlink.</td>
</tr>
</tbody>
</table>

### Action Buttons

*Action buttons* are on-screen objects used to perform pre-determined functions. You can use action buttons to navigate to other slides or presentations, launch a program, run a macro, or play an audio file. Action buttons can be triggered by selecting them or by hovering the mouse pointer over them.

<table>
<thead>
<tr>
<th>Action Settings Dialog Box Command</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>None Radio Button</td>
<td>Assigns no action button functionality to the object.</td>
</tr>
<tr>
<td>Hyperlink To Radio Button</td>
<td>Assigns a hyperlink to the object.</td>
</tr>
<tr>
<td>Run Program Radio Button</td>
<td>Sets the object as a trigger to run a specified program.</td>
</tr>
<tr>
<td>Run Macro Radio Button</td>
<td>Sets the object as a trigger to run a specified macro.</td>
</tr>
<tr>
<td>Object Action Radio Button</td>
<td>Sets a linked or embedded object as a trigger to perform an action.</td>
</tr>
<tr>
<td>Play Sound Check Box</td>
<td>Assigns a sound effect to the object.</td>
</tr>
</tbody>
</table>

### Note:

Creating and editing macros requires the use of Visual Basic for Applications and will not be covered in this course. You can find more information on creating and editing macros at Office.com.

### Note:

To further explore action buttons, you can access the LearnTO Effectively Use Action Buttons in Your Presentations presentation from the LearnTO tile on the LogicalCHOICE Course screen.
<table>
<thead>
<tr>
<th><strong>Action Settings Dialog Box Command</strong></th>
<th><strong>Function</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Highlight Click/Highlight When Mouse Over Check Box</td>
<td>Sets the object to be highlighted whenever clicked or hovered over with the mouse pointer.</td>
</tr>
</tbody>
</table>

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Add Hyperlinks and Action Buttons.
ACTIVITY 6–4
Adding Action Buttons to a Presentation

Scenario
Some of your slides are timed, but not all of them. The audience will have to navigate through some of the slides on their own. You decide it would be a good idea to add action buttons to help the audience more easily navigate the presentation. As you want the action buttons on all of the slides, you decide to add them to the slide master.

1. Select the slide master.
   a) Select View→Master Views→Slide Master.
   b) Select the slide master in the left pane.

   Note: Remember the slide master is the large thumbnail at the top of the left pane in the Slide Master view. Make sure you select the slide master and not a slide layout.

2. Add an action button.
   a) Select Insert→Illustrations→Shapes.
   b) In the Shapes gallery, in the Action Buttons section, select Action Button: Beginning.
   c) Draw the action button near the footer placeholder at the bottom left of the slide so that it is approximately the same height as the footer placeholder, leaving room for three additional action buttons between the footer and the page number placeholders.
   d) In the Action Settings dialog box, from the Mouse Click tab, ensure that the Hyperlink to radio button is selected and that First Slide is selected in the Hyperlink to field.
   e) Add a sound to play when clicked by checking the Play sound check box, and then selecting the desired sound effect from the Play sound drop-down menu.
   f) Select OK.

3. Repeat step 3 three more times, adding the following action buttons to form a row, in order, from left to right, between the footer placeholder and the page number placeholder: Action Button: Back or Previous, Action Button: Forward or Next, and Action Button: End.

   Note: The default settings are a bit different depending on the action button you are adding. Ensure the settings in the Hyperlink to field in the Action Settings dialog box are appropriate for each of the action buttons.

4. Resize and arrange the action buttons so that they are centered between the footer placeholder and the page number placeholder, and so that they are the same size and shape.

5. Apply shape styles to the action buttons.
   a) Group the action buttons together by selecting all of the buttons, selecting Drawing Tools contextual tab→Arrange→Group, and then selecting Group from the drop-down menu.
   b) In the Shape Styles group, select the More button on the Shape Styles gallery.
   c) Select the desired style.

7. Verify that the action buttons display on all of the slides in the presentation, and perform the appropriate action.

8. Save the presentation.
TOPIC E

Record a Presentation

It is often the case that not all people who need to be present for an event are able to attend. And there is often a need for certain presentations to be delivered numerous times when the speaker isn’t necessarily available. You may find that you need to record a version of your presentation to be delivered at different times in different locations. Additionally, you may find yourself in the situation of having to drive the presentation, but you cannot be near the device it’s loaded on. Simply put, there are a lot of situations in which recording elements of your presentation is necessary.

PowerPoint 2010 gives you the ability to rehearse you slide timings as you deliver your presentation, allowing you to time the advancement of your slides in sync with your delivery. And, with the addition of a microphone, you can record your narration. These capabilities allow you to create user-independent presentations, meaning you can figuratively be in several places at once.

The Record Slide Show Dialog Box

The Record Slide Show dialog box allows you to decide whether to record just the slide timings and animations in your presentation, just narration and the laser pointer, or all of these. To access the Record Slide Show dialog box, select Slide Show→Set Up→Record Slide Show.

The Recording Shortcut Menu

The Recording shortcut menu provides you with the commands you will use to record narration and timing of your presentations. You can record narration to slides ahead of time, or record a live presentation to be shared later. The Recording shortcut menu appears along with the slide show as you record a presentation. When you have finished recording a presentation, the presentation will display in the Slide Sorter view, with the slide timings displayed below the slides.

![Recording Controls](image)

**Figure 6-7: Controls on the Recording shortcut menu.**
Recording Shortcut Menu Element | Function
---|---
Next Button | Advances to the next slide, while keeping track of the previous slide's timing.
Pause Recording Button | Pauses the recording.
Current Slide Time | Displays the timing of the current slide.
Repeat Button | Repeats the current slide from the beginning. This resets the Current slide time value, and restores the elapsed time back to where it was when you originally reached the current slide.
Elapsed Time | Displays the total run time of all slides up to the current point in the recording process.

Note: Your computer must be equipped with a microphone and a sound card in order to record narration.

The Rehearse Timings Feature

The Rehearse Timings feature allows you to keep track of your slide timing as you practice delivering your presentation. The rehearse timings feature uses the Recording shortcut menu to automatically set your slide timing without recording narration. You can access the Rehearse Timing feature by selecting Slide Show→Set Up→Rehearse Timings.

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Record a Presentation.
ACTIVITY 6–5
Recording a Presentation

Before You Begin
It may be helpful to read this activity in its entirety before beginning.

Scenario
You have timings set for some of the slides in your presentation, but not all of them. You decide you would like the entire presentation to play by itself so viewers don't have to navigate through the slides unless they choose to. You use the Rehearse Timings feature to adjust the slide timing to give viewers a reasonable amount of time to view the content on the slides before they advance automatically.

1. Select Slide Show→Set Up→Record Slide Show down arrow, and then select Start recording from beginning.

2. Read the text on screen, leaving a reasonable amount of extra time to account for people's differing reading rates, and then select Next in the Recording shortcut menu.

   Note: To pause the recording at any point during the activity, select Pause in the Recording shortcut menu. Select Resume Recording in the Microsoft PowerPoint dialog box to resume recording.

   Note: If at any point in the recording you need to re-time a slide, select Repeat in the Recording shortcut menu.

3. Repeat step 2 for the second slide.

4. Allow the animations to play out on the slide before selecting Next.

5. Allow the video to play out on the slide before selecting Next.

6. Continue this process through the last slide, allow the audio clip to play out, and then select Close in the Recording shortcut menu.

7. In the Microsoft PowerPoint dialog box, select Yes.

8. View the slide show to verify the slide timings have been applied.

9. Save and close the file.
Summary

In this lesson, you customized a slide show to meet your needs. Your work is nearly complete, and you are ready to deliver your presentation in a wide variety of situations, in front of a number of different audiences.

Would you have any reservations about presenting during a live event by using a fully automated slide show?

Can you think of a time when creating custom slide shows for various events could have saved you a significant amount of rework?

Note: If your instructor/organization is incorporating social media resources as part of this training, use the LogicalCHOICE Course screen to search for or begin conversations regarding this lesson.
Securing and Distributing a Presentation

Lesson Time: 1 hour

Lesson Objectives

In this lesson, you will secure and distribute a presentation. You will:

• Secure a presentation
• Broadcast a slide show
• Create a video or a CD

Lesson Introduction

Not all presentations occur live in front of an audience, and for those that do, there are many reasons you may be asked to distribute or broadcast your presentation to a wider audience. Travel can be expensive, organizations can have members across the globe, and schedules often just don’t mesh. You may need to use alternate channels for distributing your presentation to a large audience, not all of whom will always have PowerPoint available to them. And, once your presentation, and all of its information, is out there, you may become concerned about protecting your content.

PowerPoint 2010 offers a range of security and distribution options to help you deliver your presentation to everyone who needs to see it while keeping your content and information safe. Understanding how these various options work will give you the peace of mind that your content is secure and allow you to deliver a focused, effective presentation to people who were not able to attend the live event.

http://www.lo-choice.com
TOPIC A

Secure a Presentation

Information is a commodity. With the current capabilities of digital data storage and transfer, it is essential for organizations to keep a tight lid on sensitive information. Additionally, even minor changes to a presentation can alter the meaning of its content, and undo hours of hard work. When you need to share or distribute your presentations to a wide audience, you run the risk of exposing sensitive information or allowing your presentation to be edited, purposely or accidentally, by people who have no need to do so. Simply put, you will often need to secure your presentation to keep your information safe and your hard work intact.

PowerPoint 2010 contains a robust set of security options that allow you to determine exactly how secure your presentations need to be. You can control who has access to your presentations, and what, if anything, they can edit. You can also remove information you don't want shared and give recipients the assurance that a presentation has not been altered since you last worked on it.

Password Protection

Password protection allows you to secure your presentation files by requiring people to enter an alphanumeric sequence of characters to gain access to them. PowerPoint 2010 gives you the option of requiring a password on two different levels: whenever files are opened or in order for files to be modified.

The Mark as Final Feature

The Mark as Final feature allows you to protect your presentation from changes once you have finished development. Enabling the Mark as Final feature converts the presentation file to a read-only state, discouraging other people from making changes to the file. When you launch a presentation that has been marked as final, a message is displayed below the tabs, and most ribbon commands are grayed out. You can access the Mark as Final feature by selecting File→Info, and then selecting the Protect Presentation button in the Permissions section.

Note: It is possible for recipients to deactivate the Mark as Final feature. This feature only discourages editing; it does not prevent editing.

Digital Signatures

A digital signature is a virtual stamp that is used to authenticate digital content such as documents and email messages. Digital signatures are used to verify the identity of a sender and to ensure that no changes have been made to a document since it was signed. Digital signatures can be visible, meaning they appear within the actual document, or invisible. PowerPoint 2010 allows you to attach only an invisible digital signature to your documents.

PowerPoint documents with attached signatures display the Signatures pane, and an icon on the status bar when opened. The recipient must remove the digital signature to be able to edit the document. In order to add a digital signature to an Office 2010 document, you must have a valid digital ID.
Digital IDs

Digital IDs, also known as digital certificates, make it possible to authenticate documents by using digital signatures. Digital IDs can be obtained through independent third-party organizations known as certificate authorities, or you can create your own. Digital certificates obtained through certificate authorities can be authenticated by anyone. If you create your own digital certificate, your digital signatures can be authenticated only from your computer.

If you attempt to digitally sign a document and you don’t have a digital ID, the Get a Digital ID dialog box is displayed, prompting you to decide how to obtain a digital certificate.
The Trust Center Dialog Box

The Trust Center dialog box provides you with access to a number of options for configuring security settings for your PowerPoint documents. The Trust Center dialog box displays tabbed categories for which you can modify permissions and privacy settings.

<table>
<thead>
<tr>
<th>Trust Center Dialog Box Tab</th>
<th>Is Used To:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Trusted Publishers</td>
<td>View and manage a list of software coders whose macros, add-ins, and other content you trust. Content from trusted publishers will always open.</td>
</tr>
<tr>
<td>Trusted Locations</td>
<td>Assign folders on your computer to be used to store files from trusted sources. Files stored in a trusted location are not subject to file validation.</td>
</tr>
<tr>
<td>Trusted Documents</td>
<td>Set options for how Office applications interact with active content, such as macro-enabled presentations.</td>
</tr>
<tr>
<td>Add-ins</td>
<td>Determine whether or not to require add-ins to contain a signature from the publisher, and whether or not to disable all add-ins.</td>
</tr>
<tr>
<td>ActiveX Settings</td>
<td>Select what prompts to display for ActiveX controls.</td>
</tr>
<tr>
<td>Macro Settings</td>
<td>Enable or disable macros and macro notifications.</td>
</tr>
<tr>
<td>Protected View</td>
<td>Determine which types of sources will open presentations in Protected view.</td>
</tr>
<tr>
<td>Message Bar</td>
<td>Enable or disable the message bar for active content.</td>
</tr>
<tr>
<td>File Block Settings</td>
<td>Determine which file types PowerPoint will block from opening or saving.</td>
</tr>
</tbody>
</table>

Note: Microsoft recommends consulting your system administrator before changing Trust Center settings. You can access more information on the Trust Center at Office.microsoft.com.
Trust Center Dialog Box

<table>
<thead>
<tr>
<th>Tab</th>
<th>Is Used To</th>
</tr>
</thead>
<tbody>
<tr>
<td>Privacy Options</td>
<td>Enable or disable various privacy options for Office applications.</td>
</tr>
</tbody>
</table>

The Document Inspector Dialog Box

Before publicly sharing your presentations, you may wish to inspect your document for any hidden information that you might not want included in the document. The Document Inspector dialog box allows you to search your presentation for hidden information, and select any you wish to remove. You can access the Document Inspector dialog box by selecting File→Info and then selecting Check for Issues in the Prepare for Sharing section.

PowerPoint presentations can contain a number of types of personal and hidden information.

<table>
<thead>
<tr>
<th>Information Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Comments and Annotations</td>
<td>Remarks left by reviews or collaborators, which can contain the names of people who worked on the project and reveal information about changes made throughout the development process.</td>
</tr>
<tr>
<td>Document Properties and Personal Information</td>
<td>Metadata that can include the name of the author, the subject and title of the presentation, the name of the person who most recently saved the presentation, the date the document was created, and file path information.</td>
</tr>
<tr>
<td>Custom XML Data</td>
<td>XML data that is not visible in the presentation.</td>
</tr>
<tr>
<td>Invisible On-Slide Content</td>
<td>Objects that have been formatted to be invisible, but still exist on the slides.</td>
</tr>
<tr>
<td>Off-Slide Content</td>
<td>Objects that have been dragged off of the visible portion of the slide.</td>
</tr>
<tr>
<td>Presentation Notes</td>
<td>The speaker notes authored in the Notes pane. There may be information in the notes intended only for the presenter. You may not wish to share this information with a wide audience.</td>
</tr>
</tbody>
</table>

Note: To further explore hidden information, you can access the LearnTO Keep Sensitive Information Out of Your Presentations presentation from the LearnTO tile on the LogicalCHOICE Course screen.

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Secure a Presentation.
**ACTIVITY 7–1\nSecuring a Presentation**

**Data File**
C:\091032Data\Securing and Distributing a Presentation\Develetech New Products Launch.pptx

**Scenario**
You are ready to send out the New Product Launch communication to the entire company. But because not everyone outside the company is privy to the new product information yet, you decide to use some of PowerPoint 2010's security features to keep information from leaking to the wrong people. You want to add password protection to the presentation, with the intention of emailing the password to audience members in a separate message, and you decide to mark the presentation as final to discourage people from making unapproved changes to the presentation once it begins to circulate.

1. Launch the C:\091032Data\Securing and Distributing a Presentation\Develetech New Products Launch.pptx file.
2. Save the presentation to the C:\091032Data\Securing and Distributing a Presentation folder as My_Develetech New Products Launch.pptx.
3. Require a password to view the presentation.
   a) Select File→Save As and, in the Save As dialog box, select Tools \[Tools\] .
   b) Select General Options from the drop-down menu.
   c) In the General Options dialog box, enter a password in the Password to open field, and then select OK.
   d) Make a note of your password.
   e) In the Confirm Password dialog box, re-enter the password, and then select OK.
   f) Close the Save As dialog box.
4. Mark the presentation as final.
   a) Select File→Info, and then select Protect Presentation in the Permissions section.
   b) Select Mark as Final in the drop-down menu and, in the Microsoft PowerPoint dialog box, select OK.
   c) In the subsequent Microsoft PowerPoint dialog box, select OK.
5. Save the presentation as My_Develetech New Products Launch.pptx.
TOPIC B

Broadcast a Slide Show

Distance can be one of the greatest challenges when it comes to getting event participants in the same room at the same time. With so many organizations reaching globally, partnering with other organizations around the world, it is becoming increasingly necessary to hold live events with participants from a wide variety of locales.

PowerPoint 2010 gives you the ability to broadcast your presentations live via the web. Developing the skills necessary to run a live broadcast of your presentations provides you with massive reach when it comes to bringing colleagues from across the globe together at the same time at little to no cost.

The Broadcast Slide Show Option

The Broadcast Slide Show option allows you to share your presentations over the web, in real time, to anyone with Internet access and a web browser. You can also run a broadcast across an internal network to anyone within your organization who has network access. You can access the Broadcast Slide Show option by selecting File→Save & Send, and then selecting Broadcast Slide Show from the Save & Send section.

Note: There is no audio support in PowerPoint 2010 for broadcasting presentations over the web. You will have to use an alternate audio system, such as phone conferencing, for the presenter and the audience to be able to hear each other.

The PowerPoint Broadcast Service

The PowerPoint Broadcast Service is a free service available to anyone with a Windows Live ID that allows you to broadcast your presentations across the web. The PowerPoint Broadcast Service generates a URL that you can send to participants so they can link to the broadcast. Although the presenter will have to sign in with a Windows Live ID, there are no sign-in requirements for audience members.

The Broadcast Slide Show Dialog Box

The Broadcast Slide Show dialog box provides you with commands to select a broadcast service and to begin broadcasting a slide show.

<table>
<thead>
<tr>
<th>Broadcast Slide Show Dialog Box Element</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Broadcast Service Section</td>
<td>Displays the currently selected broadcast service. This will default to the last service you used.</td>
</tr>
<tr>
<td>Change Broadcast Service Button</td>
<td>Allows you to select an alternate broadcast service for your presentation.</td>
</tr>
<tr>
<td>Start Broadcast Button</td>
<td>Begins broadcasting your slide show.</td>
</tr>
<tr>
<td>Cancel Button</td>
<td>Cancels the broadcast.</td>
</tr>
</tbody>
</table>

Broadcast Differences

Broadcast slide show presentations do not behave exactly the same as live or recorded presentations. There are four differences your audience members will experience during presentation broadcasts.
<table>
<thead>
<tr>
<th>Presentational Element</th>
<th>What's Different</th>
</tr>
</thead>
<tbody>
<tr>
<td>Transitions</td>
<td>All transitions will appear as fades from the audience perspective as you advance forward through the slides. If you go back to the previous slide, there is no transition.</td>
</tr>
<tr>
<td>Audio</td>
<td>Audio does not broadcast to the audience. You will need to set up a conference call or use another audio service for the presenter and the audience to hear each other.</td>
</tr>
<tr>
<td>Video</td>
<td>If you play video over a broadcast, the video will not be displayed in the audience member's browsers. PowerPoint broadcasts support hyperlink functionality, so, as an alternative, you can post the video to a web-based location and provide a hyperlink to the participants.</td>
</tr>
<tr>
<td>Annotation Tools</td>
<td>Annotation tools, such as the laser pointer and highlighter, will not be displayed to the audience.</td>
</tr>
</tbody>
</table>

**Note:** You cannot edit slides during a broadcast. If you need to modify content on a slide, you will have to end the broadcast, make your changes, and then start a new broadcast.

**Media File Compression**

Some services maintain a file size limit for broadcasts, meaning it may be necessary to reduce the size of your presentation before starting a broadcast. PowerPoint 2010 provides you with a media file compression option that will reduce the size of media files, such as audio and video, thus decreasing the overall size of your presentation.

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Broadcast a Slide Show
ACTIVITY 7–2
Broadcasting a Slide Show

Before You Begin
Pair up with a partner for the activity. One of you will play the role of the communications director and the other will play the role of the sales manager.

You have a Windows Live ID.

Note: Make sure you have access to your Microsoft Live ID login credentials.

Note: If you are using a Windows Live ID that you created or that your instructor created for you solely for the purposes of this course, you may wish to delete the account when you are finished taking the course. To deactivate a Windows account, go to https://login.live.com/, log in using your credentials, select Close account from the bottom of the Account summary page, and follow the prompts.

Scenario
One of Develetech’s sales managers wants to discuss the custom slide show you (the communications director) created for the sales reps. You have a scheduled call to discuss other matters regarding the new product launch, and so you decide to broadcast the presentation via the web, so the sales manager can go over the presentation with you in real time. To facilitate a smooth broadcast, you decide to compress your media files before broadcasting. Because you have already marked the presentation as final, you will have to enable editing before you can compress the files.

1. Both: In the Marked as Final message along the top of the screen, select Edit Anyway.

2. Both: Compress the media files.
   a) Select File→Info and, in the Media Size and Performance section, select Compress Media.
   b) Select Internet Quality from the drop-down menu.
   c) When the file compression is complete, select Close.

3. Communications director: Prepare to broadcast the presentation.
   a) Select Save & Send from the Backstage view and, from the Save & Send section, select Broadcast Slide Show.
   b) Select Broadcast Slide Show from the right pane.
   c) In the Broadcast Slide Show dialog box, ensure that PowerPoint Broadcast Service is displayed in the Broadcast Service section.
   d) Select Start Broadcast.
   e) If prompted, enter your Windows Live ID credentials, and then select OK.
   f) Select Copy Link, and then either email, chat, or instant message the link to your partner.

4. Sales manager: Access the broadcast by clicking the link or copying and pasting it into your web browser.

5. Communications director: Broadcast the presentation.
   a) In the Broadcast Slide Show dialog box, select Start Slide Show.
   b) Allow the slide show to play out, or navigate the slide show by using the action buttons.
6. Communications director: End the slide show and the broadcast.
   a) Press the Esc key to exit the slide show.
   b) In the Broadcast View message along the top of the screen, select End Broadcast.
   c) In the Microsoft PowerPoint dialog box, select End Broadcast.

7. Sales manager: Close the web browser tab displaying the presentation.

8. Time permitting, switch roles, and then repeat the activity from step 3.
TOPIC C

Create a Video or a CD

Distance may not always be your greatest obstacle when it comes to bringing event participants together. The modern work schedule has become so tight, your calendar and those of your audience members can often look like a solid block of commitments. It is simply not always possible to bring people together at the same time. You may need a way to distribute your presentation to people in a format that allows them to "attend" according to their schedules.

PowerPoint 2010 offers you several options for converting your presentations into video files and packaging them as physical discs. The ability to create presentations in these various formats allows you to deliver your message to anyone, anywhere in the world, at any time.

The Create a Video Option

The Create a Video option allows you to convert your presentation into a Windows Media Video (WMV)-formatted file that you can upload to the web, share via email, or transfer to others by using various "hard copy" methods such as thumb drives. You can access the Create a Video option by selecting File→Save & Send. The Create a Video section in the right pane allows you to configure various options before converting your presentation to a video file.

<table>
<thead>
<tr>
<th>Create a Video Option</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Computer &amp; HD Displays</td>
<td>Creates a high definition video, with an aspect ratio of 960 × 720, for use on computer monitors, projectors, or high-definition displays.</td>
</tr>
<tr>
<td>Internet &amp; DVD</td>
<td>Creates a standard definition video, with an aspect ratio of 640 × 480, for uploading to the web or burning to a standard DVD.</td>
</tr>
<tr>
<td>Portable Devices</td>
<td>Creates a low-quality video, with an aspect ratio of 320 × 240, for use on mobile devices.</td>
</tr>
<tr>
<td>Don't Use Recorded Timings and Narrations</td>
<td>Disregards timings and narrations in the presentation during file conversion. You can set the default timing for the video file with the Seconds to spend on each slide spin box.</td>
</tr>
<tr>
<td>Use Recorded Timings and Durations</td>
<td>Includes timings and narrations in the video file. For slides that do not contain timing, PowerPoint uses the default timing set in the Seconds to spend on each slide spin box.</td>
</tr>
<tr>
<td>Record Timings and Narrations</td>
<td>Launches the Record Slide Show dialog box, allowing you to record timings and narrations before converting the file to a video.</td>
</tr>
</tbody>
</table>

Note: You can also use third-party utilities to convert your presentations into alternate video file formats, such as .avi or .mov.
<table>
<thead>
<tr>
<th><strong>Create a Video Option</strong></th>
<th><strong>Function</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Preview Timings and Narrations</td>
<td>Displays a preview of the presentation's timings and narrations.</td>
</tr>
</tbody>
</table>

- Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Convert a Presentation to a Video.
ACTIVITY 7–3
Converting a Presentation to a Video

Scenario
During your meeting with the sales manager, she suggested you may want to save a copy of your presentation as a video and store it on the Develetech network. Then there would be an easily accessible copy of the information for people who delete or miss the email.

1. Convert the presentation to a video.
   a) Select File→Save & Send→Create a Video.
   b) In the Create a Video pane, ensure that Computer and HD Displays is selected in the first drop-down menu.
   c) Ensure that Use Recorded Timings and Narrations is selected in the second drop-down menu, and then select Create Video.

2. Save the video to the C:\091032Data\Securing and Distributing a Presentation folder as My_Develetech New Products Launch.wmv.
   
   Note: You can monitor the progress of the video creation on the status bar.

The Package Presentation for CD Option

The Package Presentation for CD option allows you to copy one or more PowerPoint presentations, along with any linked or embedded files or fonts, to a folder or directly to a CD. PowerPoint 2010 allows you to copy files to either CD-R or CD-RW discs. Audience members who do not have PowerPoint on their computers but who wish to view the presentation can download the PowerPoint Viewer. The CD package will include an HTML file with a link to download the viewer.

The Package for CD Dialog Box

The Package for CD dialog box allows you to configure your options for creating a CD package, and decide whether to copy your files to a CD or to a folder on your computer. You can access the Package for CD dialog box by selecting File→Save & Send→Package Presentation for CD, and then selecting Package for CD in the right pane.
Figure 7-3: The Package for CD dialog box.

<table>
<thead>
<tr>
<th>Package for CD Dialog Box Option</th>
<th>Is Used To:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name the CD Field</td>
<td>Enter a name for the packaged CD.</td>
</tr>
<tr>
<td>Files to Be Copied Field</td>
<td>Display all of the presentation files to be included in the CD package, and to rearrange to order in which the files will appear. Linked or embedded files to be included in the package will not appear in this field, but will appear in the PresentationPackage folder within the final package.</td>
</tr>
<tr>
<td>Add Button</td>
<td>Launch the Add Files dialog box, allowing you to add additional presentation files to the CD package.</td>
</tr>
<tr>
<td>Remove Button</td>
<td>Remove presentation files from the CD package.</td>
</tr>
<tr>
<td>Copy to Folder Button</td>
<td>Copy the files to a folder on your computer, as opposed to copying them directly to a CD.</td>
</tr>
<tr>
<td>Copy to CD Button</td>
<td>Copy the files to a CD.</td>
</tr>
<tr>
<td>Options Button</td>
<td>Launch the Options dialog box, allowing you to indicate which file types to include in the CD package, and to set password options.</td>
</tr>
</tbody>
</table>

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Package a Presentation as a CD.
ACTIVITY 7–4
Packaging a Presentation

Scenario
Develtech archives all marketing and branding, and all communications presentations. You have already saved a copy of your presentation video to the network, but want to create a hard-copy backup just to be safe. You decide to package the presentation.

1. Prepare the presentation for packaging.
   a) Select File→Save & Send→Package Presentation for CD, and then select Package for CD in the right pane.
   b) In the Package for CD dialog box, in the Name the CD field, type Prod Rel Bkup.
   c) Select Options.
   d) In the Options dialog box, verify that the Linked files and the Embedded TrueType fonts check boxes are checked, and then select OK.

2. Save the package to a folder.
   a) Select Copy to Folder.
   b) In the Copy to Folder dialog box, select Browse, navigate to the C:\091032Data\Securing and Distributing a Presentation folder, and then select Select.
   c) Uncheck the Open folder when complete check box.
   d) Select OK.
   e) In the Microsoft PowerPoint dialog box, select Yes.
   f) If necessary, in the subsequent Microsoft PowerPoint dialog box, select Continue.
   g) In the Package for CD dialog box, select Close.

3. Save the presentation, and then close PowerPoint 2010.
Summary

You have secured your presentation, prepared it for distribution, and made video and CD package copies to archive your content for future use. Taking advantage of the security and distribution features in PowerPoint 2010 provides you with the ability to deliver your message and keep your content secure in nearly any situation. You have a variety of options for storing your content so that you can revisit and reference it long after you switch computers or jobs.

How likely are you to use PowerPoint to present confidential information now that you are aware of the security features available?

Do you think the ability to broadcast presentations over the web will lead to a decrease in the number of live presentations? Do you prefer a live event over attending remotely?

Note: If your instructor/organization is incorporating social media resources as part of this training, use the LogicalCHOICE Course screen to search for or begin conversations regarding this lesson.

Note: While you may not always be able to present live at an event, often times you will be. To explore methods for delivering engaging presentations, you can access the LearnTO Effectively Deliver Presentations presentation from the LearnTO tile on the LogicalCHOICE Course screen.
Course Follow-Up

Congratulations! You have completed the Microsoft® Office PowerPoint® 2010: Part 2 course. You have created a complex, diverse, engaging presentation, using a customized environment, that you can securely deliver to a wide audience via a number of delivery channels.

It is unlikely that the demand for multimedia presentation will wane any time soon. In fact, you are likely to be called upon to deliver messages more often, and in a wider variety of situations. Whatever the message, and whatever the situation, you can be confident in your ability to use PowerPoint 2010 to your advantage. Use the tools and the capabilities within PowerPoint to make your presentations stand out from the crowd, adapt to meet any situational requirements, and keep your confidential information safe.

What's Next?

Although there is no formal follow-up to the Microsoft Office PowerPoint 2010: Part 2 course, you are encouraged to continue exploring the PowerPoint 2010 application to take full advantage of its robust capabilities. There are numerous educational resources available on the office.microsoft.com website. Logical Operations encourages you to explore PowerPoint further by actively participating in any of the social media forums set up by your instructor or training administrator through the Social Media tile on the LogicalCHOICE Course screen.
Selected Logical Operations courseware addresses Microsoft Office Specialist (MOS) certification skills for Microsoft Office 2010. The following table indicates where PowerPoint 2010 skills that are tested on Exam 77-883 are covered in the Logical Operations Microsoft Office PowerPoint 2010 series of courses.

<table>
<thead>
<tr>
<th>Objective Domain</th>
<th>Covered In</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Managing the PowerPoint Environment</td>
<td></td>
</tr>
<tr>
<td>1.1 Adjust views</td>
<td></td>
</tr>
<tr>
<td>1.1.1 Adjust views using the ribbon</td>
<td>Part 1</td>
</tr>
<tr>
<td>1.1.2 Adjust views by status bar commands</td>
<td>Part 1</td>
</tr>
<tr>
<td>1.2 Manipulate the PowerPoint window</td>
<td></td>
</tr>
<tr>
<td>1.2.1 Work with multiple presentation windows simultaneously</td>
<td>Part 2, Topic 1-A</td>
</tr>
<tr>
<td>1.3 Configure the Quick Access toolbar</td>
<td></td>
</tr>
<tr>
<td>1.3.1 Show the QAT below the ribbon</td>
<td>Part 2, Topic 1-A</td>
</tr>
<tr>
<td>1.4 Configure the PPT file options</td>
<td></td>
</tr>
<tr>
<td>1.4.1 Use PPT proofing</td>
<td>Part 1</td>
</tr>
<tr>
<td>1.4.2 Use PPT save options</td>
<td>Part 1</td>
</tr>
<tr>
<td>2. Creating a Slide Presentation</td>
<td></td>
</tr>
<tr>
<td>2.1 Construct and edit photo album</td>
<td></td>
</tr>
<tr>
<td>2.1.1 Add captions to picture</td>
<td>Part 1</td>
</tr>
<tr>
<td>2.1.2 Insert text</td>
<td>Part 1</td>
</tr>
<tr>
<td>2.1.3 Insert images in black and white</td>
<td>Part 1</td>
</tr>
<tr>
<td>2.1.4 Reorder pictures in an album</td>
<td>Part 1</td>
</tr>
<tr>
<td>2.1.5 Adjust image</td>
<td>Part 1</td>
</tr>
<tr>
<td>2.1.5.1 Rotation</td>
<td>Part 1</td>
</tr>
<tr>
<td>2.1.5.2 Brightness</td>
<td>Part 1</td>
</tr>
<tr>
<td>2.1.5.3 Contrast</td>
<td>Part 1</td>
</tr>
<tr>
<td>Objective Domain</td>
<td>Covered In</td>
</tr>
<tr>
<td>-----------------------------------------------------------</td>
<td>--------------</td>
</tr>
<tr>
<td>2.2 Apply slide size and orientation settings</td>
<td></td>
</tr>
<tr>
<td>2.2.1 Set up a custom size</td>
<td>Part 1</td>
</tr>
<tr>
<td>2.2.2 Change the orientation</td>
<td>Part 1</td>
</tr>
<tr>
<td>2.3 Add and remove slides</td>
<td></td>
</tr>
<tr>
<td>2.3.1 Insert an outline</td>
<td>Part 1</td>
</tr>
<tr>
<td>2.3.2 Reuse slides from a saved presentation</td>
<td>Part 1</td>
</tr>
<tr>
<td>2.3.3 Reuse slides from a slides library</td>
<td>Part 2, Topic 5-B</td>
</tr>
<tr>
<td>2.3.4 Duplicate selected slides</td>
<td>Part 1</td>
</tr>
<tr>
<td>2.3.5 Duplicate multiple slides simultaneously</td>
<td>Part 1</td>
</tr>
<tr>
<td>2.3.6 Include noncontiguous slides in a presentation</td>
<td>Part 1</td>
</tr>
<tr>
<td>2.4 Format slides</td>
<td></td>
</tr>
<tr>
<td>2.4.1 Format sections</td>
<td>Part 2, Topic 5-A</td>
</tr>
<tr>
<td>2.4.2 Modify themes</td>
<td>Part 1</td>
</tr>
<tr>
<td>2.4.3 Switch to a different slide layout</td>
<td>Part 1</td>
</tr>
<tr>
<td>2.4.4 Apply formatting to a slide</td>
<td></td>
</tr>
<tr>
<td>2.4.4.1 Fill color</td>
<td>Part 1</td>
</tr>
<tr>
<td>2.4.4.2 Gradient</td>
<td>Part 1</td>
</tr>
<tr>
<td>2.4.4.3 Picture</td>
<td>Part 1</td>
</tr>
<tr>
<td>2.4.4.4 Texture</td>
<td>Part 1</td>
</tr>
<tr>
<td>2.4.5 Pattern</td>
<td>Part 1</td>
</tr>
<tr>
<td>2.4.5 Set up slide footers</td>
<td>Part 2, Topic 2-B</td>
</tr>
<tr>
<td>2.5 Enter and format text</td>
<td></td>
</tr>
<tr>
<td>2.5.1 use text effects</td>
<td>Part 1</td>
</tr>
<tr>
<td>2.5.2 Change text format</td>
<td></td>
</tr>
<tr>
<td>2.5.2.1 Indentation</td>
<td>Part 1</td>
</tr>
<tr>
<td>2.5.2.2 Alignment</td>
<td>Part 1</td>
</tr>
<tr>
<td>2.5.2.3 Line spacing</td>
<td>Part 1</td>
</tr>
<tr>
<td>2.5.2.4 Direction</td>
<td>Part 1</td>
</tr>
<tr>
<td>2.5.3 Change the formatting of bulleted and numbered lists</td>
<td>Part 1</td>
</tr>
<tr>
<td>2.5.4 Enter text in a placeholder text box</td>
<td>Part 1</td>
</tr>
<tr>
<td>2.5.5 Convert text to SmartArt</td>
<td>Part 2, Topic 3-A</td>
</tr>
<tr>
<td>2.5.6 Copy and paste text</td>
<td>Part 1</td>
</tr>
<tr>
<td>2.5.7 Use paste special</td>
<td>Part 1</td>
</tr>
<tr>
<td>2.5.8 Use format painter</td>
<td>Part 1</td>
</tr>
<tr>
<td>2.6 Format text boxes</td>
<td></td>
</tr>
<tr>
<td>2.6.1 Apply formatting to a text box</td>
<td></td>
</tr>
<tr>
<td><strong>Objective Domain</strong></td>
<td><strong>Covered In</strong></td>
</tr>
<tr>
<td>------------------------------------------</td>
<td>----------------</td>
</tr>
<tr>
<td>2.6.1.1 Fill color</td>
<td>Part 1</td>
</tr>
<tr>
<td>2.6.1.2 Gradient</td>
<td>Part 1</td>
</tr>
<tr>
<td>2.6.1.3 Picture</td>
<td>Part 1</td>
</tr>
<tr>
<td>2.6.1.4 Texture</td>
<td>Part 1</td>
</tr>
<tr>
<td>2.6.1.5 Pattern</td>
<td>Part 1</td>
</tr>
<tr>
<td><strong>2.6.2 Change the outline of a text box</strong></td>
<td></td>
</tr>
<tr>
<td>2.6.2.1 Color</td>
<td>Part 1</td>
</tr>
<tr>
<td>2.6.2.2 Weight</td>
<td>Part 1</td>
</tr>
<tr>
<td>2.6.2.3 Style</td>
<td>Part 1</td>
</tr>
<tr>
<td>2.6.3 Change the shape of a text box</td>
<td>Part 1</td>
</tr>
<tr>
<td>2.6.4 Apply effects</td>
<td>Part 1</td>
</tr>
<tr>
<td>2.6.5 Set the alignment</td>
<td>Part 1</td>
</tr>
<tr>
<td>2.6.6 Create columns in a text box</td>
<td>Part 1</td>
</tr>
<tr>
<td>2.6.7 Set internal margins</td>
<td>Part 1</td>
</tr>
<tr>
<td>2.6.8 Set the current text box formatting as the default for new text boxes</td>
<td>Part 1</td>
</tr>
<tr>
<td><strong>2.6.9 Adjust text in a text box</strong></td>
<td></td>
</tr>
<tr>
<td>2.6.9.1 Wrap</td>
<td>Part 1</td>
</tr>
<tr>
<td>2.6.9.2 Size</td>
<td>Part 1</td>
</tr>
<tr>
<td>2.6.9.3 Position</td>
<td>Part 1</td>
</tr>
<tr>
<td>2.6.10 Use auto-fit</td>
<td>Part 1</td>
</tr>
</tbody>
</table>

**3. Working with Graphical and Multimedia Elements**

**3.1 Manipulate graphical elements**

| 3.1.1 Arrange graphical elements         | Part 1         |
| 3.1.2 Position graphical elements       | Part 1         |
| 3.1.3 Resize graphical elements         | Part 1         |
| 3.1.4 Apply effects to graphical elements | Part 1         |
| 3.1.5 Apply styles to graphical elements | Part 1         |
| 3.1.6 Apply borders to graphical elements | Part 1         |
| 3.1.7 Apply hyperlinks to graphical elements | Part 2, Topic 6-D |

**3.2 Manipulate images**

| 3.2.1 Apply color adjustments            | Part 1         |

**3.2.2 Apply image corrections**

<p>| 3.2.2.1 Sharpen                          | Part 1         |
| 3.2.2.2 Soften                           | Part 1         |
| 3.2.2.3 Brightness                      | Part 1         |
| 3.2.2.4 Contrast                        | Part 1         |</p>
<table>
<thead>
<tr>
<th>Objective Domain</th>
<th>Covered In</th>
</tr>
</thead>
<tbody>
<tr>
<td>3.2.3 Add artistic effects to an image</td>
<td>Part 1</td>
</tr>
<tr>
<td>3.2.4 Remove a background</td>
<td>Part 1</td>
</tr>
<tr>
<td>3.2.5 Crop a picture</td>
<td>Part 1</td>
</tr>
<tr>
<td>3.2.6 Compress selected pictures/all pictures</td>
<td>Part 1</td>
</tr>
<tr>
<td>3.2.7 Change a picture</td>
<td>Part 1</td>
</tr>
<tr>
<td>3.2.8 Reset a picture</td>
<td>Part 1</td>
</tr>
<tr>
<td>3.3 Modify WordArt and shapes</td>
<td></td>
</tr>
<tr>
<td>3.3.1 Set the formatting of the current shape as the default for future shapes</td>
<td>Part 1</td>
</tr>
<tr>
<td>3.3.2 Change the fill color or texture</td>
<td>Part 1</td>
</tr>
<tr>
<td>3.3.3 Change the WordArt</td>
<td>Part 1</td>
</tr>
<tr>
<td>3.3.4 Convert WordArt to SmartArt</td>
<td>Part 2, Topic 3-A</td>
</tr>
<tr>
<td>3.4 Manipulate SmartArt</td>
<td></td>
</tr>
<tr>
<td>3.4.1 Add and remove shapes</td>
<td>Part 1</td>
</tr>
<tr>
<td>3.4.2 Change SmartArt styles</td>
<td>Part 2, Topic 3-B</td>
</tr>
<tr>
<td>3.4.3 Change the SmartArt layout</td>
<td>Part 2, Topic 3-B</td>
</tr>
<tr>
<td>3.4.4 Reorder shapes</td>
<td>Part 2, Topic 3-B</td>
</tr>
<tr>
<td>3.4.5 Convert a SmartArt graphic to text</td>
<td>Part 2, Topic 3-B</td>
</tr>
<tr>
<td>3.4.6 Convert SmartArt to shapes</td>
<td>Part 2, Topic 3-B</td>
</tr>
<tr>
<td>3.4.7 Make shapes larger or smaller</td>
<td>Part 2, Topic 3-B</td>
</tr>
<tr>
<td>3.4.8 Promote bullet levels</td>
<td>Part 2, Topic 3-B</td>
</tr>
<tr>
<td>3.4.9 Demote bullet levels</td>
<td>Part 2, Topic 3-B</td>
</tr>
<tr>
<td>3.5 Edit video and audio content</td>
<td></td>
</tr>
<tr>
<td>3.5.1 Apply a style to video or audio content</td>
<td>Part 2, Topics 4-A, 4-B</td>
</tr>
<tr>
<td>3.5.2 Adjust video or audio content</td>
<td>Part 2, Topics 4-A, 4-B</td>
</tr>
<tr>
<td>3.5.3 Arrange video or audio content</td>
<td>Part 2, Topic 4-B</td>
</tr>
<tr>
<td>3.5.4 Size video or audio content</td>
<td>Part 2, Topics 4-A, 4-B</td>
</tr>
<tr>
<td>3.5.5 Adjust playback options</td>
<td>Part 2, Topics 4-A, 4-B</td>
</tr>
<tr>
<td>4. Creating Charts and Tables</td>
<td></td>
</tr>
<tr>
<td>4.1 Construct and modify tables</td>
<td></td>
</tr>
<tr>
<td>4.1.1 Draw a table</td>
<td>Part 1</td>
</tr>
<tr>
<td>4.1.2 Insert a Microsoft Excel spreadsheet</td>
<td>Part 1</td>
</tr>
<tr>
<td>4.1.3 Set table and style options</td>
<td>Part 1</td>
</tr>
<tr>
<td>4.1.4 Add shading</td>
<td>Part 1</td>
</tr>
<tr>
<td>4.1.5 Add borders</td>
<td>Part 1</td>
</tr>
<tr>
<td>4.1.6 Add effects</td>
<td>Part 1</td>
</tr>
<tr>
<td>4.1.7 Columns and rows</td>
<td></td>
</tr>
<tr>
<td>Objective Domain</td>
<td>Covered In</td>
</tr>
<tr>
<td>------------------------------------------------------</td>
<td>-------------</td>
</tr>
<tr>
<td>4.1.7.1 Change the alignment</td>
<td>Part 1</td>
</tr>
<tr>
<td>4.1.7.2 Resize</td>
<td>Part 1</td>
</tr>
<tr>
<td>4.1.7.3 Merge</td>
<td>Part 1</td>
</tr>
<tr>
<td>4.1.7.4 Split</td>
<td>Part 1</td>
</tr>
<tr>
<td>4.1.7.5 Distribute</td>
<td>Part 1</td>
</tr>
<tr>
<td>4.1.7.6 Arrange</td>
<td>Part 1</td>
</tr>
<tr>
<td><strong>4.2 Insert and modify charts</strong></td>
<td></td>
</tr>
<tr>
<td>4.2.1 Select a chart type</td>
<td>Part 1</td>
</tr>
<tr>
<td>4.2.2 Enter chart data</td>
<td>Part 1</td>
</tr>
<tr>
<td>4.2.3 Change the chart type</td>
<td>Part 1</td>
</tr>
<tr>
<td>4.2.4 Change the chart layout</td>
<td>Part 1</td>
</tr>
<tr>
<td>4.2.5 Switch row and column</td>
<td>Part 1</td>
</tr>
<tr>
<td>4.2.6 Select data</td>
<td>Part 1</td>
</tr>
<tr>
<td>4.2.7 Edit data</td>
<td>Part 1</td>
</tr>
<tr>
<td><strong>4.3 Apply chart elements</strong></td>
<td></td>
</tr>
<tr>
<td>4.3.1 Use chart labels</td>
<td>Part 1</td>
</tr>
<tr>
<td>4.3.2 Use axes</td>
<td>Part 1</td>
</tr>
<tr>
<td>4.3.3 Use gridlines</td>
<td>Part 1</td>
</tr>
<tr>
<td>4.3.4 Use backgrounds</td>
<td>Part 1</td>
</tr>
<tr>
<td><strong>4.4 Manipulate chart layouts</strong></td>
<td></td>
</tr>
<tr>
<td>4.4.1 Select chart elements</td>
<td>Part 1</td>
</tr>
<tr>
<td>4.4.2 Format selections</td>
<td>Part 1</td>
</tr>
<tr>
<td><strong>4.5 Manipulate chart elements</strong></td>
<td></td>
</tr>
<tr>
<td>4.5.1 Arrange chart elements</td>
<td>Part 1</td>
</tr>
<tr>
<td>4.5.2 Specify a precise position</td>
<td>Part 1</td>
</tr>
<tr>
<td>4.5.3 Apply effects</td>
<td>Part 1</td>
</tr>
<tr>
<td>4.5.4 Resize chart elements</td>
<td>Part 1</td>
</tr>
<tr>
<td>4.5.5 Apply quick styles</td>
<td>Part 1</td>
</tr>
<tr>
<td>4.5.6 Apply a border</td>
<td>Part 1</td>
</tr>
<tr>
<td>4.5.7 Add hyperlinks</td>
<td>Part 2, Topic 6-D</td>
</tr>
<tr>
<td><strong>5. Applying Transitions and Animations</strong></td>
<td></td>
</tr>
<tr>
<td><strong>5.1 Apply built-in and custom animations</strong></td>
<td></td>
</tr>
<tr>
<td>5.1.1 Use more entrance</td>
<td>Part 2, Topic 4-C</td>
</tr>
<tr>
<td>5.1.2 Use more emphasis</td>
<td>Part 2, Topic 4-C</td>
</tr>
<tr>
<td>5.1.3 Use more exit effects</td>
<td>Part 2, Topic 4-C</td>
</tr>
<tr>
<td>5.1.4 Use more motion paths</td>
<td>Part 2, Topic 4-C</td>
</tr>
<tr>
<td>Objective Domain</td>
<td>Covered In</td>
</tr>
<tr>
<td>------------------------------------------------------</td>
<td>--------------------------</td>
</tr>
<tr>
<td>5.2 Apply effect and path options</td>
<td></td>
</tr>
<tr>
<td>5.2.1 Set timing</td>
<td>Part 2, Topic 4-C</td>
</tr>
<tr>
<td>5.2.2 Set start options</td>
<td>Part 2, Topic 4-C</td>
</tr>
<tr>
<td>5.3 Manipulate animations</td>
<td></td>
</tr>
<tr>
<td>5.3.1 Change the direction of animations</td>
<td>Part 1</td>
</tr>
<tr>
<td>5.3.2 Attach a sound to an animation</td>
<td>Part 2, Topic 4-C</td>
</tr>
<tr>
<td>5.3.3 Use Animation Painter</td>
<td>Part 1</td>
</tr>
<tr>
<td>5.3.4 Reorder animation</td>
<td>Part 2, Topic 4-C</td>
</tr>
<tr>
<td>5.3.5 Selecting text options</td>
<td>Part 2, Topic 4-C</td>
</tr>
<tr>
<td>5.4 Apply and modify transitions between slides</td>
<td></td>
</tr>
<tr>
<td>5.4.1 Modifying a transition effect</td>
<td>Part 1</td>
</tr>
<tr>
<td>5.4.2 Adding a sound to a transition</td>
<td>Part 1</td>
</tr>
<tr>
<td>5.4.3 Modify transition duration</td>
<td>Part 1</td>
</tr>
<tr>
<td>5.4.4 Set up manual or automatically timed advance options</td>
<td>Part 2, Topic 4-C</td>
</tr>
<tr>
<td>6. Collaborating on Presentations</td>
<td></td>
</tr>
<tr>
<td>6.1 Manage comments in presentations</td>
<td></td>
</tr>
<tr>
<td>6.1.1 Insert and edit comments</td>
<td>Part 2, Topic 5-A</td>
</tr>
<tr>
<td>6.1.2 Show or hide markup</td>
<td>Part 2, Topic 5-A</td>
</tr>
<tr>
<td>6.1.3 Move to the previous or next comment</td>
<td>Part 2, Topic 5-A</td>
</tr>
<tr>
<td>6.1.4 Delete comments</td>
<td>Part 2, Topic 5-A</td>
</tr>
<tr>
<td>6.2 Apply proofing tools</td>
<td></td>
</tr>
<tr>
<td>6.2.1 Use spelling and thesaurus features</td>
<td>Part 1</td>
</tr>
<tr>
<td>6.2.2 Compare and combine presentations</td>
<td>Part 2, Topic 5-A</td>
</tr>
<tr>
<td>7. Preparing Presentations for Delivery</td>
<td></td>
</tr>
<tr>
<td>7.1 Save presentations</td>
<td></td>
</tr>
<tr>
<td>7.1.1 Save the presentation as a picture</td>
<td>Part 1</td>
</tr>
<tr>
<td>7.1.2 Save the presentation as a PDF</td>
<td>Part 1</td>
</tr>
<tr>
<td>7.1.3 Save the presentation as an XPS</td>
<td>Part 1</td>
</tr>
<tr>
<td>7.1.4 Save the presentation as an outline</td>
<td>Part 1</td>
</tr>
<tr>
<td>7.1.5 Save the presentation an open document</td>
<td>Part 1</td>
</tr>
<tr>
<td>7.1.6 Save the presentation as a show (.ppsx)</td>
<td>Part 1</td>
</tr>
<tr>
<td>7.1.7 Save a slide or object as a picture file</td>
<td>Part 1</td>
</tr>
<tr>
<td>7.2 Share presentations</td>
<td></td>
</tr>
<tr>
<td>7.2.1 Share a presentation for CD delivery</td>
<td>Part 2, Topic 7-C</td>
</tr>
<tr>
<td>7.2.2 Create video</td>
<td>Part 2, Topic 7-C</td>
</tr>
<tr>
<td>7.2.3 Create handouts</td>
<td>Part 1</td>
</tr>
<tr>
<td><strong>Objective Domain</strong></td>
<td><strong>Covered In</strong></td>
</tr>
<tr>
<td>----------------------</td>
<td>----------------</td>
</tr>
<tr>
<td>7.2.4 Compress media</td>
<td>Part 2, Topic 7-B</td>
</tr>
<tr>
<td><strong>7.3 Print presentations</strong></td>
<td></td>
</tr>
<tr>
<td>7.3.1 Adjust print settings</td>
<td>Part 1</td>
</tr>
<tr>
<td><strong>7.4 Protect presentations</strong></td>
<td></td>
</tr>
<tr>
<td>7.4.1 Set a password</td>
<td>Part 2, Topic 7-A</td>
</tr>
<tr>
<td>7.4.2 Change a password</td>
<td>Part 2, Topic 7-A</td>
</tr>
<tr>
<td>7.4.3 Mark a presentation as final</td>
<td>Part 2, Topic 7-A</td>
</tr>
<tr>
<td><strong>8. Delivering Presentations</strong></td>
<td></td>
</tr>
<tr>
<td><strong>8.1 Apply presentation tools</strong></td>
<td></td>
</tr>
<tr>
<td>8.1.1 Add pen and highlighter annotations</td>
<td>Part 2, Topic 6-A</td>
</tr>
<tr>
<td>8.1.2 Change the ink color</td>
<td>Part 2, Topic 6-A</td>
</tr>
<tr>
<td>8.1.3 Erase an annotation</td>
<td>Part 2, Topic 6-A</td>
</tr>
<tr>
<td>8.1.4 Discard annotations upon closing</td>
<td>Part 2, Topic 6-A</td>
</tr>
<tr>
<td>8.1.5 Retain annotations upon closing</td>
<td>Part 2, Topic 6-A</td>
</tr>
<tr>
<td><strong>8.2 Set up slide shows</strong></td>
<td></td>
</tr>
<tr>
<td>8.2.1 Set up a slide show</td>
<td>Part 2, Topic 6-B</td>
</tr>
<tr>
<td>8.2.2 Play narrations</td>
<td>Part 2, Topic 6-B</td>
</tr>
<tr>
<td>8.2.3 Set up presenter view</td>
<td>Part 2, Topic 6-B</td>
</tr>
<tr>
<td>8.2.4 Use timings</td>
<td>Part 1</td>
</tr>
<tr>
<td>8.2.5 Show media controls</td>
<td>Part 2, Topic 4-A</td>
</tr>
<tr>
<td>8.2.6 Broadcast presentations</td>
<td>Part 2, Topic 7-B</td>
</tr>
<tr>
<td>8.2.7 Create a custom slide show</td>
<td>Part 2, Topic 6-C</td>
</tr>
<tr>
<td><strong>8.3 Set presentation timing</strong></td>
<td></td>
</tr>
<tr>
<td>8.3.1 Rehearse timings</td>
<td>Part 2, Topic 6-E</td>
</tr>
<tr>
<td>8.3.2 Keep timings</td>
<td>Part 2, Topic 6-E</td>
</tr>
<tr>
<td>8.3.3 Adjust a slide’s timing</td>
<td>Part 1</td>
</tr>
<tr>
<td><strong>8.4 Record presentations</strong></td>
<td></td>
</tr>
<tr>
<td>8.4.1 Starting recording from the beginning of slide show</td>
<td>Part 2, Topic 6-E</td>
</tr>
<tr>
<td>8.4.2 Starting recording from the current slide of the slide show</td>
<td>Part 2, Topic 6-E</td>
</tr>
</tbody>
</table>
Microsoft PowerPoint 2010 Common Keyboard Shortcuts

The following table lists common keyboard shortcuts you can use in PowerPoint 2010.

<table>
<thead>
<tr>
<th>Function</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the font of selected text</td>
<td>Ctrl + Shift + F</td>
</tr>
<tr>
<td>Change the font size of selected text</td>
<td>Ctrl + Shift + P</td>
</tr>
<tr>
<td>Open the Find dialog box</td>
<td>Ctrl + F</td>
</tr>
<tr>
<td>Copy the selected text</td>
<td>Ctrl + C</td>
</tr>
<tr>
<td>Paste copied content</td>
<td>Ctrl + V</td>
</tr>
<tr>
<td>Select all</td>
<td>Ctrl + A</td>
</tr>
<tr>
<td>Undo the last action</td>
<td>Ctrl + Z</td>
</tr>
<tr>
<td>Apply or remove bold formatting</td>
<td>Ctrl + B</td>
</tr>
<tr>
<td>Apply or remove italic formatting</td>
<td>Ctrl + I</td>
</tr>
<tr>
<td>Apply or remove underline formatting</td>
<td>Ctrl + U</td>
</tr>
<tr>
<td>Insert a hyperlink</td>
<td>Ctrl + K</td>
</tr>
<tr>
<td>Center a paragraph</td>
<td>Ctrl + E</td>
</tr>
<tr>
<td>Justify a paragraph</td>
<td>Ctrl + J</td>
</tr>
<tr>
<td>Left align a paragraph</td>
<td>Ctrl + L</td>
</tr>
<tr>
<td>Right align a paragraph</td>
<td>Ctrl + R</td>
</tr>
<tr>
<td>Start a presentation from the beginning</td>
<td>F5</td>
</tr>
<tr>
<td>Advance to the next slide</td>
<td>N or Enter</td>
</tr>
<tr>
<td>Return to the previous slide</td>
<td>P or Backspace</td>
</tr>
<tr>
<td>Go to slide number</td>
<td>number + Enter</td>
</tr>
<tr>
<td>End a presentation</td>
<td>Esc</td>
</tr>
<tr>
<td>View the All Slides dialog box</td>
<td>Ctrl + S</td>
</tr>
<tr>
<td>Increase sound volume</td>
<td>Alt + Up</td>
</tr>
<tr>
<td>Decrease sound volume</td>
<td>Alt + Down</td>
</tr>
</tbody>
</table>
Lesson Labs

Lesson labs are provided for certain lessons as additional learning resources for this course. Lesson labs are developed for selected lessons within a course in cases when they seem most instructionally useful as well as technically feasible. In general, labs are supplemental, optional unguided practice and may or may not be performed as part of the classroom activities. Your instructor will consider setup requirements, classroom timing, and instructional needs to determine which labs are appropriate for you to perform, and at what point during the class. If you do not perform the labs in class, your instructor can tell you if you can perform them independently as self-study, and if there are any special setup requirements.
Lesson Lab 1–1
Customizing PowerPoint 2010

Activity Time: 5 minutes

Scenario
You're a new business development specialist for a regional marketing company. As such, you often pitch marketing campaign ideas to potential new clients. You find yourself adding a lot of video and audio content to your PowerPoint presentations to make them more exciting. You don't like having to navigate the ribbon frequently to get to the insert audio and insert video commands. So, you decide to add the commands to the Home tab on the ribbon to make them more accessible. You will need to remove some existing commands from the Home tab to accommodate the change.

You also feel it's a good idea to make a few other changes to the PowerPoint environment because you're taking the time to customize the ribbon.

2. Remove the Editing group from the Home tab.
3. Create a new group on the Home tab, and then name it Audio/Video.
4. Add the Audio from File, Clip Art Audio, Clip Art Video, Video from File, and Video from Web Site commands to the Audio/Video group.
6. Set the maximum number of undos to 50.
Lesson Lab 2–1
Customizing a Template

Activity Time: 10 minutes

Data Files
C:\091032Data\Customizing Design Templates\Training Presentation.pptx
C:\091032Data\Customizing Design Templates\delivery van.wmf

Scenario
You are a human resources specialist for a chain of flower shops that specializes in delivering extravagant arrangements anywhere in the world. You have been asked to create a training and orientation template for various departments within the company. You have a presentation you would like to use as a template, but it doesn't fit your company's branding guidelines, and you want to customize the template so that it's a bit different for each of the departments. You decide to begin by creating a template for the drivers in the shipping department.

1. Launch the C:\091032Data\Customizing Design Templates\Training Presentation.pptx file.
2. Apply the Clarity theme to the slide master.
3. Apply the C:\091032Data\Customizing Design Templates\delivery van.wmf file as a background image to all slide layouts, with the transparency set to 85%.
4. Remove the footers from the title slide layout.
5. Add a new slide layout to the template, and name it Org Chart.
6. Move the title text placeholder to the bottom of the Org Chart layout.
7. Add a SmartArt graphic placeholder to the Org Chart layout that fills most of the layout above the title text placeholder.
8. Close the Slide Master view, and then remove slides 5, 6, and 7 from the presentation.
10. Set the default number of slides to print on handouts to 3.
11. Save the presentation as a template to the C:\0910932Data\Customizing Design Templates folder as My_Training Presentation_shipping.potx.
Lesson Lab 3–1
Creating a SmartArt Graphic

Activity Time: 10 minutes

Data File
C:\091032Data\Adding SmartArt to a Presentation\Fiscal Year Restructuring Plan.pptx

Scenario
Your company's board of directors is considering implementing a restructuring plan in an effort to strengthen the company's finances. As the operations manager, you report directly to the VP of operations, who has been asked to propose a new organizational structure. Your boss has started developing a PowerPoint presentation to deliver to the board of directors. However, as he is less familiar with the organizational structure of the company below the executive management level, he has asked you to review and complete the organizational chart he has started. You decide you would first like to convert the text version of the org chart into a SmartArt graphic, so it will easier for you to view and arrange.

1. Launch the C:\091032Data\Adding SmartArt to a Presentation\Fiscal Year Restructuring Plan.pptx file, and then navigate to slide 3.

2. Convert the bullet list text to a SmartArt graphic by using the Organization Chart layout from the Hierarchy SmartArt category.

3. Apply the Metallic Scene style to the SmartArt graphic.

4. Add a SmartArt shape above the Communications Director and the Director of Marketing, and type V.P. of Communications in the shape.

5. Change the text for the Communications Director to Director of Communications.

6. Increase the size of the SmartArt shapes for the VP of Communications and the Director of Communications to accommodate the text.

7. Save the presentation to the C:\091032Data\Adding SmartArt to a Presentation folder as My_Fiscal Year Restructuring Plan.pptx.
Lesson Lab 4–1
Adding Audio and Animation to a Slide

Activity Time: 10 minutes

Data Files
C:\091032Data\Working with Media and Animations\store display.pptx
C:\091032Data\Working with Media and Animations\swing.wav

Scenario
You own a store that specializes in vintage toys and collectibles, and you are developing a presentation that you would like to display on in-store monitors and in the front window to grab the attention of potential customers. You have designed the first slide, which is meant to give people an idea of the kinds of items your store carries. You feel the static text and the lack of multimedia will not have the effect you’re looking for. So, you decide to animate the text and add some music to make the initial slide more captivating.

1. Launch the C:\091032Data\Working with Media and Animations\store display.pptx file.
2. Insert the swing.wav file on the slide.
3. Set the swing.wav file to play across slides, and set its volume level as low.
4. Hide the audio controls and the icon during slide shows.
5. Add the Checkerboard entrance animation effect to the text box that contains the list of store items.
   
   ![Note] Make sure you apply the animation effect to the text box, and not the text itself.

6. Set the animation effect to start With Previous.
7. Set the duration of the animation effect to 02.50 seconds.
8. Set the animation effect to sequence by paragraph.
9. Set the animation effect for each of the words in the list, except for "Toys," to start after the previous effect.
10. View the slide show to preview the animation effects and audio.
11. Save the file to the C:\091032Data\Working with Media and Animations folder as My_store display.pptx.
Lesson Lab 5–1
Comparing Presentations and Storing Files Online

Activity Time: 15 minutes

Data Files
C:\091032Data\Collaborating on a Presentation\Video Production 101.pptx
C:\091032Data\Collaborating on a Presentation\Video Production 101_revised.pptx

Before You Begin
You have a Windows Live ID and a Windows Live SkyDrive account.

Note: Have your login credentials available before beginning the lab.

Scenario
You are the new instructor for the introductory video production class at an art and film school. You have just finished developing the course curriculum for the fall semester. To introduce each unit of instruction, you decided to create brief PowerPoint presentations as an overview for the students. Your department chair asked to review your overview for the first unit before classes begin. You emailed her a copy of the presentation, and have just received her feedback in the form of a revised presentation. You use the Compare and Merge feature in PowerPoint 2010 to incorporate the feedback. Also, since you worked on the presentation from your office computer, you decide to store a copy of the file to your SkyDrive account so you can more easily develop the outline for future units from home.

1. Launch the C:\091032Data\Collaborating on a Presentation\Video Production 101.pptx file.
2. Use the Compare and Merge feature to open the Video Production_revised.pptx file.
3. Accept all of the changes in the presentation.
4. End the review and save your changes.
5. Save the file as My_Video Production 101.pptx.
6. Store the file My_Video Production 101.pptx to your SkyDrive account in the Documents folder.
7. Close the presentation.
Lesson Lab 6–1
Customizing a Slide Show

Activity Time: 10 minutes

Data File
C:\091032Data\Customizing a Slide Show\store display_final.pptx

Scenario
You are the owner of a vintage toy and collectibles store. You have finished creating a PowerPoint presentation that you want to run on monitors throughout your store and in the front window to promote your merchandise to potential customers. As you want it to run on a continuous loop, you set it up to run at a kiosk display, and to repeat after the final slide plays. You decide you would also like to add an engaging transition between slides to make the presentation more appealing.

1. Launch the C:\091032Data\Customizing a Slide Show\store display_final.pptx file.
2. Apply the Gallery slide transition to all slides in the presentation, and set the transition duration to 01.50 seconds.
3. Set all slide transitions to automatically advance after 01.00 second.
4. Set the slide show to be displayed at a kiosk, in a loop, while keeping slide timings.
5. Run the slide show.
6. End the slide show.
7. Save the presentation to the C:\091032Data\Customizing a Slide Show folder as My_store display_final.pptx.
Lesson Lab 7–1
Securing and Backing Up Your Presentation

Activity Time: 5 minutes

Data File
C:\091032\Securing and Distributing a Presentation\A Sound Investment.pptx

Scenario
You are meeting with a group of potential investors for your small chain of restaurants. You want to present financial information about your business to convince the investors that your company is a sound investment. You are meeting with the group at a neutral location, so you will have to travel with your presentation file. Because there is sensitive financial information in the presentation, you decide to password-protect the file and remove personal information. You also want to send the investors away with a hard copy of your presentation, so you decide to package the file to burn to a CD.

1. Launch the C:\091032\Securing and Distributing a Presentation\A Sound Investment.pptx file.
2. Require a password to open the file and to edit the file.
3. Package the presentation for CD as Invest Bkup in the C:\091032Data\Securing and Distributing a Presentation folder, ensuring that all linked files and embedded fonts save with the package.
4. Inspect the file for personal information before packaging.
5. Save the file to the C:\091032Data\Securing and Distributing a Presentation folder as My_A Sound Investment.pptx.

Note: The only solution file provided for this lab is the folder for the CD package. Once password protection is set, the presentation file cannot be opened for inspection unless you have the password.
Glossary

**action buttons**
On-screen objects that are used to perform pre-defined functions.

**annotation tools**
A collection of tools used for marking PowerPoint slides during a slide show.

**annotations**
Markings that users can place on slides during a slide show to highlight key points or emphasize particular content.

**Broadcast Slide Show option**
Feature of PowerPoint 2010 that allows users to share a presentation in real time over the web.

**co-authoring**
Process by which multiple authors can simultaneously make changes to a single document that is stored on a server.

**comments**
Messages that reviewers can insert into the slides in a presentation without disturbing the slide content.

**Create a Video option**
Feature of PowerPoint 2010 that allows users to convert presentations into Windows Media Video (WMV)-formatted video files.

**custom slide shows**
Presentations that display only a selected sequence of slides.

**custom themes**
Definable combinations of colors, fonts, and effects that can be applied to the slides, slide layouts, and slide masters in PowerPoint.

**digital IDs**
Virtual certificates that make it possible to authenticate documents when using digital signatures.

**digital signatures**
Virtual stamps that are used to authenticate digital content, such as documents and email messages.

**footers**
Small content placeholders that can appear along the bottom of slides, handouts, and notes pages. These typically contain information such as the presenter's name, the presentation date, and page or slide numbers.

**headers**
Small content placeholders that can appear along the top of handouts and notes pages. These typically contain information such as the presenter's name and the presentation date.

**hyperlinks**
Navigational commands within documents or on web pages that are used to jump to other documents, other web pages, or another location within the current document or web page.
kiosks
Displays that are set up in public or high-traffic locations, such as trade shows, malls, or lobbies.

looping
The process of automatically replaying a slide show from the beginning, once the final slide has been displayed.

Mark as Final feature
Functionality contained in Microsoft Office applications that allows the creator of a document to discourage other users from making edits to the document once it is complete.

markup
Any visible changes or edits made to the content in a document.

media file compression
The process of reducing the size of digital files.

notes master
Element of PowerPoint 2010 that determines the placement, formatting, orientation, and styles of the content on notes pages.

Package Presentation for CD option
Feature of PowerPoint 2010 that allows users to copy one or more PowerPoint presentations, along with any linked or embedded files or fonts, to a folder or directly to a CD.

password protection
The process of securing a document by requiring other users to enter an alphanumeric sequence of characters in order to access or edit the document.

poster frames
The preview images that are displayed for videos in a presentation.

PowerPoint Broadcast Service
Free Microsoft service that allows PowerPoint 2010 users who have a Windows Live ID to broadcast presentations over the web.

PowerPoint Web App
Web-based version of PowerPoint that allows users to view and make edits to presentations that are saved to a SkyDrive account.

Presenter view
A mode of viewing PowerPoint presentations that provides different views of the slide show for the presenter and for the audience. This feature allows the presenter to perform particular tasks within the slide show without affecting the audience's experience.

Rehearse Timings feature
PowerPoint 2010 function that allows a presenter to automatically time slides when practicing the delivery of a presentation.

Revisions pane
Element of the PowerPoint 2010 user interface that allows users to compare two presentations and merge particular elements of the presentations.

Save to Web option
PowerPoint 2010 option that allows users to save presentations online by using a Windows Live ID.

Selection and Visibility pane
An element of the PowerPoint 2010 user interface that allows users to view the order in which objects appear on slides and rearrange on-slide objects.

slide library
A server-based repository for PowerPoint slides that allows for the sharing, versioning, editing, and updating of the slides stored in it.

slide masters
Elements of all PowerPoint 2010 presentations that determine the layout and thematic characteristics of the presentation's slides.
**SmartArt graphics**
Visual representations of textual content that typically represent a process, a cycle, a hierarchy, or relationships.

**Windows Live SkyDrive**
A server-based file storage service that allows users to upload, share, and set permissions for various file types.
Index

A
action buttons
  adding to presentations
Action Settings dialog box 89
adding video
Advanced options 11
animation 53
Animation pane 52
annotating a presentation
annotation tools 78
Arrow annotation tool 79
audio
  controls 42
  file formats 42
Audio Tools contextual tab
  Playback tab 43

B
bookmarks 43
Broadcast Slide Show dialog box 103

C
custom slide show 85
custom slide shows
  themes 19
customizing the ribbon 3
Custom Shows dialog box 85
Custom Shows dialog box 85

D
Define Custom Show dialog box 85
digital IDs 99
digital signature 98
Document Inspector dialog box 101

E
Edit in Browser feature 71
editing
  presentations 62, 64, 65
  video 49
Effect Options dialog box 53

F
file formats
  audio 42
  video 47
footers 22
Format tab
  video commands 48

H
handout master 27
headers 22
Highlighter annotation tool 79
hyperlinks
  adding
I
Insert Hyperlink dialog box 88

K
kiosks 82

L
looping 82

M
managing slide content 37
Mark as Final feature 98
markup 62
media file compression 104
merging presentations

N
notes master 26

P
Package for CD dialog box 109
Package Presentation for CD option 109
password protection
setting up
Pen annotation tool 79
Playback tab 43, 49
poster frames 48
PowerPoint Broadcast Service 103
PowerPoint Options dialog box 3
Presenter view 81
publishing slides 69

R
recording presentations 93
Recording shortcut menu 93
Record Slide Show dialog box 93
Rehearse Timings feature 94
reusing slides
Revisions pane 64
ribbon
  customizing 3, 5

S
Save options 11
Save to Web option 71
sections

adding and managing 60
Selection and Visibility pane 37
Set Up Show dialog box 82
SharePoint 2010 68
sharing a presentation on the web
SkyDrive 71
slide layouts
  creating 19
slide library
  publishing slides to 69
slide masters
  commands 17
slide shows
  broadcasting 103
  custom 85
  differences between broadcasting and recording 103
  hidden information 101
  password protection 98
  recording 93
  setting up 82
  timing 94
  video 107
SmartArt graphics
  categories 33
  designing 36
  formatting 36
  working with text 33
status bar
  customizing 5

T
Text pane 33
Themes gallery 19
Timing group 55
timing slide shows 94
Transitions tab 55
Trim Audio dialog box 44
Trust Center dialog box 100

U
user interface 2

V
video
  adding to a presentation
  controls 42
  converting a presentation
  editing 49
file formats 47
Video Tools Contextual tab 47

W

Web App 71
Window group
  commands 8
Windows Live SkyDrive 71