STUDENT MANUAL

Microsoft® Office Excel® 2010:
Part 1
Microsoft® Office Excel® 2010: Part 1
Microsoft® Office Excel® 2010: Part 1

Part Number: 091011
Course Edition: 2.1

Acknowledgements

PROJECT TEAM

<table>
<thead>
<tr>
<th>Author</th>
<th>Media Designer</th>
<th>Content Editor</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pamela J. Taylor</td>
<td>Alex Tong</td>
<td>Angie French</td>
</tr>
</tbody>
</table>

Notices

DISCLAIMER

While Logical Operations, Inc. takes care to ensure the accuracy and quality of these materials, we cannot guarantee their accuracy, and all materials are provided without any warranty whatsoever, including, but not limited to, the implied warranties of merchantability or fitness for a particular purpose. The name used in the data files for this course is that of a fictitious company. Any resemblance to current or future companies is purely coincidental. We do not believe we have used anyone's name in creating this course, but if we have, please notify us and we will change the name in the next revision of the course. Logical Operations is an independent provider of integrated training solutions for individuals, businesses, educational institutions, and government agencies. Use of screenshots, photographs of another entity's products; or another entity's product name or service in this book is for editorial purposes only. No such use should be construed to imply sponsorship or endorsement of the book by, nor any affiliation of such entity with Logical Operations. This courseware may contain links to sites on the internet that are owned and operated by third parties (the "External Sites"). Logical Operations is not responsible for the availability of, or the content located on or through, any External Site. Please contact Logical Operations if you have any concerns regarding such links or External Sites.

TRADEMARK NOTICES

Logical Operations and the Logical Operations logo are trademarks of Logical Operations, Inc. and its affiliates.

Microsoft® Office Excel® 2010 is a registered trademark of Microsoft Corporation in the U.S. and other countries. Microsoft® Office Outlook® and Microsoft® SharePoint® are also registered trademarks of Microsoft Corporation in the U.S. and other countries. The other Microsoft products and services discussed or described may be trademarks or registered trademarks of Microsoft Corporation. All other product and service names used may be common law or registered trademarks of their respective proprietors.

Copyright © 2013 Logical Operations, Inc. All rights reserved. Screenshots used for illustrative purposes are the property of the software proprietor. This publication, or any part thereof, may not be reproduced or transmitted in any form or by any means, electronic or mechanical, including photocopying, recording, storage in an information retrieval system, or otherwise, without express written permission of Logical Operations, 500 Canal View Boulevard, Rochester, NY 14623, 1-800-456-4677 in the United States and Canada, 1-585-350-7000 in all other countries. Logical Operations' World Wide Web site is located at www.logicaloperations.com.

This book conveys no rights in the software or other products about which it was written; all use or licensing of such software or other products is the responsibility of the user according to terms and conditions of the owner. Do not make illegal copies of books or software. If you believe that this book, related materials, or any other Logical Operations materials are being reproduced or transmitted without permission, please call 1-800-456-4677 in the United States and Canada, 1-585-350-7000 in all other countries.
Microsoft® Office Excel® 2010: Part 1

Getting Started with Microsoft Excel 2010 ........................................... 1
- Identify the Elements of the Excel Interface .................................. 2
- Create a Basic Worksheet .............................................................. 9
- Use the Help System ..................................................................... 16

Performing Calculations ................................................................... 21
- Create Formulas in a Worksheet ................................................... 22
- Insert Functions in a Worksheet ................................................... 29
- Reuse Formulas ............................................................................ 36

Modifying a Worksheet ..................................................................... 45
- Manipulate Data .......................................................................... 46
- Insert, Manipulate, and Delete Cells, Columns, and Rows .......... 53
- Search for and Replace Data ......................................................... 58
- Spell Check a Worksheet ............................................................... 63

Formatting a Worksheet ................................................................... 69
- Modify Fonts ................................................................................ 70
- Add Borders and Color to Cells ..................................................... 76
- Apply Number Formats ................................................................. 79
- Align Cell Contents ...................................................................... 83
- Apply Cell Styles ........................................................................... 88

Printing Workbook Contents ........................................................... 93
Define the Basic Page Layout for a Workbook ................................................. 94
Refine the Page Layout and Apply Print Options ............................................ 104

Managing Large Workbooks ............................................................................. 111
  Format Worksheet Tabs ..................................................................................... 112
  Manage Worksheets ......................................................................................... 115
  Manage the View of Worksheets and Workbooks ........................................... 120

Customizing the Excel Environment ................................................................. 127
  Customize General and Language Options ..................................................... 128
  Customize Formula Options ........................................................................... 132
  Customize Proofing and Save Options ............................................................ 135
  Customize the Ribbon and Quick Access Toolbar .......................................... 140
  Customize the Functionality of Excel by Enabling Add-Ins ......................... 144
  Customize Advanced and Trust Center Options ............................................ 148

Appendix A: Microsoft Office Excel 2010 Exam 77–882 .............................. 155
Appendix B: Microsoft Office Excel 2010 Expert Exam 77–888 .................... 161
Appendix C: Microsoft Excel 2010 Common Keyboard Shortcuts ................ 165
Lesson Labs ....................................................................................................... 167
Glossary ............................................................................................................ 173
Index ................................................................................................................ 177
About This Course

With basic computer skills, it's likely that you are comfortable using a computer to perform basic tasks. Instead of using paper or a calculator, it's time to think about using the computer to store and manipulate data in electronic format.

When you are manually calculating and recording data on paper, you must recalculate every time that you add new data. If you are working with large volumes of data, by the time you have recalculated the new set of data, the paper-based sheets can be practically illegible, forcing you to create a new copy each time that data changes. Updating data in an Excel worksheet is fast and easy. All you need to do is insert the new data and configure the sheet so that calculations are updated whenever the data changes. Storing your data in Excel also enables you to run reports on the data, perform calculations, print your work to share with others, and much more. In this course, you will use Microsoft® Office Excel® 2010 to create spreadsheets and workbooks that you can use to store, manipulate, and share your data.

You can also use this course to prepare for the Microsoft Office Specialist (MOS) certification exams for Microsoft Excel 2010.

Course Description

Target Student
This course is intended for people who want to gain the foundational understanding of Microsoft Office Excel 2010 that is necessary to create and develop worksheets.

Course Prerequisites
To ensure success, students will need to be familiar with using personal computers and should have experience using a keyboard and mouse. Students should be comfortable in the Windows® 7 environment, and be able to use Windows 7 to manage information on their computers. Specific tasks the students should be able to perform include: launching and closing applications, navigating basic file structures, and managing files and folders. To meet this prerequisite, you can take any one or more of the following Logical Operations courses:

• Microsoft® Office Windows® 7: Level 1
• An introduction to PCs course

Course Objectives
In this course, you will gain a foundational understanding of the basic functionality in Excel 2010. You will begin by navigating the Excel 2010 environment. From there, you will perform the basic tasks associated with creating and saving Excel worksheets and exploring the Help system. You will use formulas and functions to perform calculations in your worksheets, and you will modify worksheets by manipulating cells and data, by searching for
and replacing data, and by checking for spelling errors. You will format worksheets and prepare them for printing. You will also begin working with larger workbooks that contain multiple worksheets. Finally, you will customize how Excel behaves to more closely meet your needs.

You will:
• Get started with Excel 2010.
• Perform calculations.
• Modify a worksheet.
• Format a worksheet.
• Print workbook contents.
• Manage large workbooks.
• Customize the Excel environment.

The LogicalCHOICE Home Screen
The LogicalCHOICE Home screen is your entry point to the LogicalCHOICE learning experience, of which this course manual is only one part. Visit the LogicalCHOICE Course screen both during and after class to make use of the world of support and instructional resources that make up the LogicalCHOICE experience.

Log-on and access information for your LogicalCHOICE environment will be provided with your class experience. On the LogicalCHOICE Home screen, you can access the LogicalCHOICE Course screens for your specific courses.

Each LogicalCHOICE Course screen will give you access to the following resources:
• eBook: an interactive electronic version of the printed book for your course.
• LearnTOs: brief animated components that enhance and extend the classroom learning experience.

Depending on the nature of your course and the choices of your learning provider, the LogicalCHOICE Course screen may also include access to elements such as:
• The interactive eBook.
• Social media resources that enable you to collaborate with others in the learning community using professional communications sites such as LinkedIn or microblogging tools such as Twitter.
• Checklists with useful post-class reference information.
• Any course files you will download.
• The course assessment.
• Notices from the LogicalCHOICE administrator.
• Virtual labs, for remote access to the technical environment for your course.
• Your personal whiteboard for sketches and notes.
• Mentoring services.
• A link to the website of your training provider.
• The LogicalCHOICE store.

Visit your LogicalCHOICE Home screen often to connect, communicate, and extend your learning experience!

How to Use This Book
As You Learn
This book is divided into lessons and topics, covering a subject or a set of related subjects. In most cases, lessons are arranged in order of increasing proficiency.
The results-oriented topics include relevant and supporting information you need to master the content. Each topic has various types of activities designed to enable you to practice the guidelines and procedures as well as to solidify your understanding of the informational material presented in the course. Procedures and guidelines are presented in a concise fashion along with activities and discussions. Information is provided for reference and reflection in such a way as to facilitate understanding and practice.

Data files for various activities as well as other supporting files for the course are available by download from the LogicalCHOICE Course screen. In addition to sample data for the course exercises, the course files may contain media components to enhance your learning and additional reference materials for use both during and after the course.

At the back of the book, you will find a glossary of the definitions of the terms and concepts used throughout the course. You will also find an index to assist in locating information within the instructional components of the book.

As You Review

Any method of instruction is only as effective as the time and effort you, the student, are willing to invest in it. In addition, some of the information that you learn in class may not be important to you immediately, but it may become important later. For this reason, we encourage you to spend some time reviewing the content of the course after your time in the classroom.

As a Reference

The organization and layout of this book make it an easy-to-use resource for future reference. Taking advantage of the glossary, index, and table of contents, you can use this book as a first source of definitions, background information, and summaries.

Course Icons

Watch throughout the material for these visual cues:

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Icon]</td>
<td>A Note provides additional information, guidance, or hints about a topic or task.</td>
</tr>
<tr>
<td>![Icon]</td>
<td>A Caution helps make you aware of places where you need to be particularly careful with your actions, settings, or decisions so that you can be sure to get the desired results of an activity or task.</td>
</tr>
<tr>
<td>![Icon]</td>
<td>LearnTO notes show you where an associated LearnTO is particularly relevant to the content. Access LearnTOs from your LogicalCHOICE Course screen.</td>
</tr>
<tr>
<td>![Icon]</td>
<td>Checklists provide job aids you can use after class as a reference to performing skills back on the job. Access checklists from your LogicalCHOICE Course screen.</td>
</tr>
<tr>
<td>![Icon]</td>
<td>Social notes remind you to check your LogicalCHOICE Course screen for opportunities to interact with the LogicalCHOICE community using social media.</td>
</tr>
<tr>
<td>![Icon]</td>
<td>Notes Pages are intentionally left blank for you to write on.</td>
</tr>
</tbody>
</table>
Getting Started with Microsoft Excel 2010

Lesson Time: 45 minutes

Lesson Objectives

In this lesson, you will:

• Identify the elements of the Excel interface.
• Create a basic worksheet.
• Use the Help system.

Lesson Introduction

If you need to enter and manipulate data in Microsoft® Office Excel® 2010, there are a few basic concepts that will help you get started. By becoming familiar with the Excel 2010 interface, creating a very simple worksheet, and exploring the Help system, you will gain some basic skills that will enable you to start using Excel 2010. In this lesson, you will get started with Microsoft Excel 2010.

When you first begin to use a new hand tool, such as a power saw or a lathe, knowing something about how the tool operates can make it easier for you to use it. An electronic tool such as Excel is really no different. By knowing just a little about the components that comprise the Excel application and the types of tasks it can help you with, you can get started with creating workbooks to store and analyze your data more efficiently than ever before.
TOPIC A

Identify the Elements of the Excel Interface

To effectively use Microsoft Excel 2010 to store and manipulate your data, you will need to be familiar with the Excel application and its capabilities. One way to begin identifying the capabilities of Excel 2010 is to explore the user interface. In this topic, you will identify the elements of the Excel interface.

If you were to move to a new city, you might be unfamiliar with where many essential services, such as food stores and post offices, are located. Starting to work with a new software application can result in a similar situation. By exploring the Excel interface, you can familiarize yourself with the available commands and options, which will help make it easier for you to use the application more effectively.

Microsoft Excel 2010

Microsoft Excel 2010 is an application in the Microsoft Office suite that you can use to create, revise, and save data in a spreadsheet format. You can also add formulas and functions to perform calculations, and analyze, share, and manage information by using charts and tables. Excel also has options for adding pictures, shapes, and screenshots to a spreadsheet.

What Are Spreadsheets, Worksheets, and Workbooks?

A spreadsheet is a paper or an electronic document that is used to store and manipulate data. It consists of rows and columns that intersect to form cells, where the data you enter is stored. Data can be in the form of numbers, text, and symbols in a tabular format. You can customize spreadsheets based on your business needs and data requirements.

A worksheet is an electronic spreadsheet that is used for entering and storing data in Excel. An Excel worksheet contains columns and rows, which intersect like a grid to form cells. Excel designates columns with alphabetical headers running across the top of the worksheet, and rows with numerical headers running down the left of the worksheet. An Excel worksheet can contain various types of data such as text, numbers, pictures, formulas, charts, or tables. You can insert rows, columns, and cells into or delete them from an Excel worksheet.

A workbook is an Excel file that acts as a binder for related Excel worksheets. The name of the workbook is displayed on the title bar of the Excel application window. By default, a new blank Excel workbook contains three worksheets named Sheet1, Sheet2, and Sheet3. The worksheet names are displayed on tabs at the bottom left of the workbook. You can rename, add, or delete worksheets in an Excel workbook.
The Excel Interface

When you start Excel, two windows are displayed, one within the other. The outer window is the main application window that usually fills the entire screen, and provides various interactive tools and commands. The inner window is the workbook window, where you will work with data.

The application window contains elements such as:

- The Quick Access Toolbar, which gives you easy access to common commands such as Save, Undo, and Redo.
- The Minimize, Maximize, and Close buttons.
- The status bar, which provides you with information about the worksheet, as well as shortcuts for changing how the worksheet is displayed.

The workbook window contains elements such as:

- The ribbon, which contains the various commands and features in Excel 2010, arranged on a series of eight tabs.
- The Formula Bar, which displays the contents of the selected cell in a spreadsheet, along with a reference to the active cell or the range of the current selection of cells. You can also use the Formula Bar to enter content such as data, formulas, or functions into the spreadsheet.
- The task pane, which appears on an as-needed basis and provides you with several options when a particular command is selected from the ribbon. You can move and resize the task pane.

Note: If you want to know more about how to navigate the Excel interface, view the LearnTO Navigate the Microsoft Excel 2010 Interface presentation from the LearnTO tile on the LogicalCHOICE Course screen.

Note: If you want to know more about the Microsoft Office ribbon, view the LearnTO Navigate the Office 2010 Ribbon presentation from the LearnTO tile on the LogicalCHOICE Course screen.
The Backstage view is an interface element with options that group similar commands. This view is designed to simplify access to Excel features, and you can use it to save, send, print, open workbooks, display document information, and customize the application. You can access the Backstage view from the File tab.

Worksheet Referencing Elements
In Excel worksheets, column headings begin with the letter A and continue through the letter Z. After the 26th column (column Z), the headings use double letters, from AA to AZ. After AZ, the letter pairs start again with columns BA through BZ, and so on, until all 16,384 columns have alphabetical headings, ending with three-letter headings at XFD. Row headings begin with 1 and continue through 1,048,576. In Excel, every cell reference is based on the intersection of the respective column and row. For example, a cell in column B and row 3 is referred to as cell B3. The cell that is selected is called an active cell, and the reference of the active cell appears in the Name Box on the Formula Bar. The contents of the active cell is also displayed on the Formula Bar.

Navigating with the Mouse
You can use the mouse to navigate through worksheets. You can also navigate to a specific cell within a worksheet, or to a different worksheet in a workbook.

<table>
<thead>
<tr>
<th>Mouse Navigation Option</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move the worksheet display up or down by one row.</td>
<td>Select one of the vertical scroll arrows.</td>
</tr>
<tr>
<td>Move the worksheet display left or right by one column.</td>
<td>Select one of the horizontal scroll arrows.</td>
</tr>
<tr>
<td>Move the worksheet display horizontally or vertically by more than one row or column.</td>
<td>Click and hold a horizontal or vertical scroll arrow.</td>
</tr>
<tr>
<td>Move the worksheet display one screen at a time.</td>
<td>On the vertical or horizontal scroll bar, click the space between the scroll bar and a scroll arrow.</td>
</tr>
<tr>
<td>Move rapidly through a worksheet.</td>
<td>Drag the vertical or the horizontal scroll bar.</td>
</tr>
<tr>
<td>Move to a specific cell in a worksheet.</td>
<td>Select the Name Box, type the cell reference, and press Enter.</td>
</tr>
<tr>
<td>Display a different worksheet.</td>
<td>On the sheet tab bar, click the name of the worksheet that you want to display.</td>
</tr>
</tbody>
</table>

Keyboard Navigation Options
You can use the keyboard to navigate within and across worksheets.
**Keyboard Navigation Option** | **Action**
---|---
Move one cell to the left, right, up, or down. | Press the **Up**, **Down**, **Left**, or **Right** arrow key.
Move to column A of the current row. | Press **Home**.
Scroll down or up by one screen. | Press **Page Down** or **Page Up**.
Scroll one screen to the left or right. | Press **Alt+Page Down** or **Alt+Page Up**.
Move one cell to the right. | Press **Tab**.
Move one cell to the left. | Press **Shift+Tab**.
Move to cell A1. | Press **Ctrl+Home**.
Navigate across worksheets. | Press **Ctrl+Page Up** or **Ctrl+Page Down**.
Move to the last column of the current row. | Press **End**.
Move to the first or last column or row of data. | Press **Ctrl** along with the **Up**, **Down**, **Left**, or **Right** arrow key.

**Cell Selection Options**

In Excel, you have many options for selecting a cell or a group of cells in a worksheet. You can select either a **contiguous range** consisting of cells that are adjacent to each other, or a **noncontiguous range** consisting of cells that are not adjacent to each other.

| **Selection Option** | **Action** |
---|---|
A cell | Select the cell. |
A contiguous range of cells | Select the first cell in the range, hold down **Shift**, and select the last cell of the range, or you can click and drag from the first cell of the range to the last cell of the range. |
A noncontiguous range of cells | Select the first cell in the first range, hold down **Ctrl**, and select the next cell in the range. To select multiple cells, hold down **Ctrl** and select multiple cells. You can also select multiple contiguous range of cells that are noncontinuous by using the **Shift+click** and **Ctrl+click** methods. |
An entire row or column | Click the alphabetical header of a column or the numerical header of a row; or you can hold down **Shift** and press the **Spacebar** to select the entire row, or hold down **Ctrl** and press the **Spacebar** to select the entire column. |
An entire worksheet | Under the **Name Box**, press the **Select All** button. |
All or part of the data within a cell | Double-click the cell, then select the part of the data which needs to be altered, or you can click the cell, and then, in the **Formula Bar**, select the data that needs to be altered. |

**ScreenTips and Key Tips**

Excel provides assistance so that you can identify and access various elements of the interface. **ScreenTips** are displayed when you place the mouse pointer over a ribbon command, or any other component of the Excel interface. To access commands on the ribbon and the **Quick Access Toolbar**, press the **Alt** key to display the **Key Tips**, and then press the key that corresponds to the command that you want to invoke.
View ScreenTips by hovering the pointer over a screen element.

View KeyTips by pressing Alt.

Figure 1–3: ScreenTips and Key Tips help you identify and access Excel interface elements.

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Open and Create Workbooks.

Lesson 1: Getting Started with Microsoft Excel 2010 | Topic A
ACTIVITY 1–1
Identifying the Elements of the Excel Interface

Data Files
Sales Revenue.xlsx

Scenario
My Footprint Sports started in Greene City in 1980 with one store and rapidly expanded throughout the state of Richland. Known for its superior customer service and wide range of products, My Footprint Sports has continued to grow and now has stores throughout the United States, as well as stores in selected cities in Canada and Mexico. Recent industry rumors indicate that expansion into Europe is on the horizon.

You have recently joined My Footprint Sports as a sales manager. Part of your responsibilities include using Excel to analyze sales trends and other information. Because you are new to the Excel environment, you want to become familiar with the interface.

1. Explore the Backstage view, and open an Excel file.
   a) Select Start → All Programs → Microsoft Office → Microsoft Excel 2010 to open the Microsoft Excel 2010 application.
   b) If necessary, in the User Name dialog box, select OK.
   c) In the Welcome to Microsoft Office 2010 dialog box, select the Don't make changes option, and then select OK.
   d) On the ribbon, select the File tab to display the Backstage view.
   e) Observe that the File tab displays options to save, open, print, and close a workbook. Select New.
   f) In the Available Templates section, view the available templates, and on the File tab, select Open to display the Open dialog box.
   g) In the Open dialog box, navigate to the C:\091011Data\Getting Started with Microsoft Excel folder.
   h) Select the Sales Revenue.xlsx file and select Open.

2. Explore the other ribbon tabs.
   a) On the ribbon, select the Page Layout tab to view its commands.
   b) Observe that the Themes, Page Setup, Scale to Fit, Sheet Options, and Arrange groups are displayed, along with relevant commands.
   c) In the Page Setup group, place the mouse pointer over any button to view its ScreenTip.
d) Select the other tabs on the ribbon to view the commands and groups.

3. Explore the Quick Access Toolbar.
   a) On the Quick Access Toolbar, place the mouse pointer over each button to view its description.

b) At the right end of the Quick Access Toolbar, select the Customize Quick Access Toolbar drop-down arrow to display the Customize Quick Access Toolbar menu.

c) View the options available on the Customize Quick Access Toolbar menu, and then select the Customize Quick Access Toolbar drop-down arrow to close the menu.

4. Explore the status bar, and close the file.
   a) At the bottom-right corner of the worksheet, on the status bar, to the left of the Zoom slider, place the mouse pointer over each of the buttons to view their descriptions.

b) At the right end of the status bar, on the Zoom slider, press the Zoom In button.

c) Verify that the zoom percentage has increased to 110%.

d) Press the Zoom Out button to revert the zoom percentage to 100%.

e) Select File→Close.
TOPIC B

Create a Basic Worksheet

Now that you are familiar with the Excel 2010 interface, it’s time to start using Excel to store and manipulate your data. In this topic, you will create a basic worksheet.

There is a saying: "Rome wasn't built in a day." The same can be said for complex workbooks. Like building a structure, or even a city, you need to start with smaller components and work your way up to more elaborate structures. By creating a simple worksheet, you can lay the foundation for creating more complex workbooks to store and work with your data.

The Ribbon

The ribbon is a graphical menu panel that appears at the top of the application window. It was designed to provide a central location for accessing various functions of the environment without having to navigate the user interface extensively. From the ribbon, you can access most, if not all, of the commands that you will need to use in the application.

The ribbon is made up of two parts: the tabs and the command groups that make up each tab. Each tab has an organizational title that references the specific functions that the command groups within that tab provide. Each command group also has an organizational title, with the specific commands within each group associated with a specific task in the application environment. You can customize the ribbon by adding, removing, or rearranging tabs, groups, and commands. You can hide the ribbon to gain more working space in the document area by double-clicking any active tab.

![Figure 1-4: The components of the ribbon in Excel 2010.](image)

Each ribbon tab provides access to commands used to perform specific actions in the Excel 2010 application.

<table>
<thead>
<tr>
<th>Ribbon Tab</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>File</td>
<td>The File tab provides access to various commands related to managing the Excel application and your Excel files. From this tab, you can create, open, save, close, and print files. You can also perform more general application tasks, such as changing application settings.</td>
</tr>
<tr>
<td>Home</td>
<td>The Home tab provides access to the most commonly used commands for working with data in Excel.</td>
</tr>
<tr>
<td>Insert</td>
<td>The Insert tab provides access to commands used for adding and working with a variety of objects that can be placed in a worksheet or workbook, such as charts, tables, and sparklines.</td>
</tr>
<tr>
<td>Ribbon Tab</td>
<td>Description</td>
</tr>
<tr>
<td>------------</td>
<td>-------------</td>
</tr>
<tr>
<td>Page Layout</td>
<td>The <strong>Page Layout</strong> tab provides access to commands used to customize the look and layout of the document, including the placement of text and other objects.</td>
</tr>
<tr>
<td>Formulas</td>
<td>The <strong>Formulas</strong> tab provides access to commands used to work with formulas within Excel, including functions and calculations.</td>
</tr>
<tr>
<td>Data</td>
<td>The <strong>Data</strong> tab provides access to commands used to manage the data being used in your Excel document, including data sources and other data tools.</td>
</tr>
<tr>
<td>Review</td>
<td>The <strong>Review</strong> tab provides access to commands used to review and edit the content in a document.</td>
</tr>
<tr>
<td>View</td>
<td>The <strong>View</strong> tab provides access to commands used to adjust the layout of the Excel window and how your workbooks, worksheets, and data are displayed within the window.</td>
</tr>
</tbody>
</table>

**Dialog Box Launchers**

Some command groups on the ribbon will have a small downward-arrow button located at the bottom-right corner of the command group box. The button is called a Dialog Box Launcher, and when selected, opens a dialog box with additional features or functions available for that command group.

**The Backstage View**

When you display the **File** tab, the Backstage view is displayed. Here, you can perform various file management tasks, including file creation. When you select **New**, you are presented with the options to create a workbook based on a template, an existing workbook, or a blank workbook.

![Figure 1-5: The Backstage view.](image)

**Templates**

Templates enable you to create workbooks that have a consistent appearance and functionality. Like most templates, an Excel template is a fixed layout, and you can change the layout and customize it...
to create a new design pattern. Essentially, templates are created to simplify repetitive actions of creating similar-looking or similar-functioning documents.

Some templates are installed when you install Excel. You can also download templates from the www.Office.com website.

### Data Types

Excel allows you to enter various types of data. These data types can be generally categorized as labels, values, dates, and time.

- **Labels** are text that can be represented using letters, numbers, and symbols.
- **Values** are numbers that you may use to perform mathematical or statistical analysis.
- **Dates and times** are used to represent date, time, or both in various formats.

Depending on the data you enter in a cell, Excel automatically chooses the appropriate data type.

### Excel 2010 File Formats

The default file type in Excel 2010 is `.xlsx`, which is an XML-based file format. Using this XML-based file format allows files to be automatically compressed upon saving and decompressed upon opening. Saving spreadsheets in the default Excel 2010 file format enables you not only to secure data, but also to recover data if the file is corrupt. Excel provides an extensive list of formats to save spreadsheets that can be shared with other users. The following table include a partial list of the file types available in Excel.

<table>
<thead>
<tr>
<th><strong>File Type</strong></th>
<th><strong>Description</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Excel Macro-Enabled Workbook (.xlsm)</td>
<td>A basic XML file type that can store VBA macrocode.</td>
</tr>
<tr>
<td>Excel 97–2003 Workbook (.xls)</td>
<td>The file type that is used to save a file in a format that is compatible with the most recent previous versions of Excel.</td>
</tr>
<tr>
<td>Excel Template (.xltx)</td>
<td>The default file type for an Excel template. It is used to save a workbook as a template so that new workbooks can be created based on its content, layout, and format.</td>
</tr>
<tr>
<td>Excel Macro-Enabled Template (.xltm)</td>
<td>The default file type for an Excel macro-enabled template.</td>
</tr>
<tr>
<td>Excel 97–2003 Template (.xlt)</td>
<td>The file type that enables you to save an Excel template that is compatible with previous versions of Excel.</td>
</tr>
<tr>
<td>PDF (.pdf)</td>
<td>The file type that enables you to save an Excel document as an Adobe Portable Document Format (PDF) file.</td>
</tr>
</tbody>
</table>

The XML-based format for Excel files, which is often referred to as the Open XML Format, offers several benefits:

- **Compact files**: Files are automatically compressed and can be up to 75 percent smaller than when they are saved in other formats. The Open XML Format uses zip compression technology, which reduces the disk space required to store files and decreases the bandwidth needed to send files as email attachments, over networks, and across the Internet. When you open a file, it is automatically unzipped. When you save the file, it is automatically zipped again. No special zip utilities are needed to open and close files in Excel 2010.
• Recovery of damaged files: Files are structured in a modular fashion that isolates different data components in the file. This enables you to open files even if a component within the file, such as a graphic or a chart, is damaged or corrupted.

• Increased privacy: You can share files confidentially by using the Document Inspector dialog box to check for and remove personally identifiable information and business-sensitive information, such as author names, comments, tracked changes, and file paths.

• Increased interoperability and integration for business data: Workbooks that you save in the Open XML Format can be edited by anyone with a zip utility and an XML editor.

• Increased security: Workbooks that you save with the XSLX file extension cannot contain macros, but those that you save with the XSLM file extension can contain macros. Therefore, XSLX files are free from the potential security risks that macros can cause.

Displaying File Name Extensions
By default, file name extensions are not displayed in Windows 7. To display file-name extensions, select Start→Control Panel→Appearance and Personalization→Folder Options. On the View tab, under Advanced settings, clear the Hide extensions for known file types check box, and then select OK.

The Save and Save As Commands
The Save command is used to save a new workbook or the changes made to an existing workbook without altering its name, file type, or location. The Save As command is used to save an existing file with a new name, file type, or location. You access both of these commands from the File tab.

Note: If you use the Save command when a workbook has not been saved yet, the Save As dialog box is displayed automatically, so that you can specify a name and location for the file.

The Save As Dialog Box
You can use the Save As dialog box to select a different location in which to save a file. The default name of the file is displayed in the File name text box. You can also specify a different file name for the file. From the Save as type drop-down list, you can select a different format in which to save the file.

Compatibility Mode
When you are using Excel 2010 and you open a workbook file that was created and saved in an earlier version of Excel, such as Excel 2003, the file is automatically opened in Compatibility Mode, and the Excel title bar displays the text [Compatibility Mode] next to the file name.

Because Excel 2007 uses the same XML-based file format (.xlsx or .xlsm) as Excel 2010, an Excel 2007 workbook does not open in Compatibility Mode.

The Convert Option
When you open a workbook that was created in Excel 97-2003, and you no longer need to work on the workbook in that version of Excel, you can convert the workbook to the Excel 2010 file format. Using the Convert option enables you to gain access to all of the features and functionality in Excel 2010. In many cases, converting a workbook to Excel 2010 will also decrease the file size.

When you convert a workbook, it is replaced with a copy of the workbook in the current file format (.xlsx or .xlsm). After the workbook is converted, it is no longer available in the original file format.
The Compatibility Checker

The Compatibility Checker feature in Excel 2010 allows you to identify the compatibility of objects and data in an Excel 2010 workbook when you intend to save it in an earlier version of Excel. In the Microsoft Excel - Compatibility Checker dialog box, you can view a list of features in your Excel 2010 file that are not supported in earlier versions of Excel. The dialog box also provides you with an option to convert these objects so that they are visible in earlier versions of Excel. However, you will not be able to modify the objects after you convert them.

![Microsoft Excel - Compatibility Checker dialog box]

Figure 1–6: The Compatibility Checker dialog box.

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Create a Basic Worksheet.
ACTIVITY 1–2
Creating a Basic Worksheet

Before You Begin
Microsoft Excel is open.

Scenario
After gaining familiarity with the Excel interface, you want to try entering data in a workbook. You have the sales data for two new products on a printed paper. You want to enter this data in an Excel worksheet so that you can add more related information as you receive it. You also need to send a copy of this workbook to a coworker who is using Excel 2003.

1. Create a blank worksheet, and enter column headings.
   a) Select File→New, select the Blank workbook, and select Create to open a new, blank workbook.
   b) Activate cell A1, and type Product and then press Tab to move to cell B1.
   c) In cell B1, type Quantity and press Tab.
   d) In cell C1, type Price and press Tab.

2. In column A, enter the name of the products.
   a) Select cell A2, type Bike and press Enter.
   b) In cell A3, type Golf Cart and press Enter.

3. In column B, enter the quantity data.
   a) Select cell B2, type 550 and press Enter.
   b) In cell B3, type 820 and press Enter.

4. In column C, enter the prices for the products.
   a) Select cell C2, type 685 and press Enter.
   b) In cell C3, type 259 and press Enter.
5. Save the workbook as *My New Products* in Excel 2010 format, and in Excel 97-2003 format.
   a) Select **File→Save As**.
   b) In the **Save As** dialog box, navigate to the C:\091011Data\Getting Started with Excel folder.
   c) In the **File name** text box, type *My New Products* and select **Save**.
   d) In the title bar, observe that the file name is displayed with the .xlsx extension.

   ![My New Products.xlsx - Microsoft Excel](image)

   e) Select **File→Save As**.
   f) In the **Save As** dialog box, from the **Save as type** drop-down list, select **Excel 97-2003 Workbook (*.xls)** and select **Save** to save the file in the XLS format.
   g) In the title bar, observe that the file name is displayed with the .xls extension.

   ![My New Products.xls - Microsoft Excel](image)

   h) In the top-right corner of the workbook window, select the **Close** button to close the file. Be sure that you close the file, and not the entire Excel application.
TOPIC C

Use the Help System

As you continue to work with Excel, you will want to explore the more complex areas of functionality available within the application. Although you could use a trial-and-error approach, Excel provides a comprehensive Help system to assist you in finding information that will help you use Excel more effectively. In this topic, you will use the Help system.

As you have seen, Excel contains many different features and functions. Just in creating a basic worksheet, you have used a number of those features and functions, but there is much more to be learned about the application. By gaining familiarity with the Excel Help system, you can prepare yourself for getting assistance as you work with the application.

The Excel Help Window

The Excel Help window enables you to search for information for your Excel-related questions and can be accessed by selecting the Microsoft Excel Help button at the top-right corner of the application window. You can also search www.Office.com for Excel-related information.

![The Excel Help window](image)

<table>
<thead>
<tr>
<th>Element</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>The toolbar</td>
<td>Provides access to the navigation, printing, and formatting Help contents.</td>
</tr>
<tr>
<td>The <strong>Type words to search for</strong> text box</td>
<td>Enables you to enter criteria used to search the Help system.</td>
</tr>
<tr>
<td>The <strong>Search</strong> drop-down list</td>
<td>Enables you to specify the scope of the search. You can search the Help information on your computer, or you can search content from the <a href="http://www.Office.com">www.Office.com</a> website.</td>
</tr>
<tr>
<td>The <strong>Browse Excel Help</strong> pane</td>
<td>Displays links to various topics that are available in Excel Help. Click any link to move to that topic.</td>
</tr>
<tr>
<td>The <strong>Connection Status</strong> area</td>
<td>By default, if you are connected to the Internet when you first open the Excel Help window, the window will display <strong>Connected to</strong></td>
</tr>
</tbody>
</table>

Figure 1–7: The Excel Help window.
If you want to view the Help information that is stored on your local computer, activate the **Connection Status** area, and then select **Show content only from this computer**.

**Pinning the Excel Help Window**

If you want to have Excel Help available to you as you work on your files, you can pin the Help window. In the row of icons below the title bar, select the **Keep On Top** button.

**The Table of Contents Pane**

To display the **Table of Contents** pane, select the book icon in the toolbar of the Excel Help window. The **Table of Contents** pane displays Help information that has been divided into several categories that you can select to expand and view the Help information for specific features, tasks, and elements.

![Book icon]

![Table of Contents pane]

*Figure 1-8: The Excel Help window with the Table of Contents pane displayed.*

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Use the Help System.
ACTIVITY 1–3
Using the Help System

Before You Begin
Microsoft Excel is open.

Scenario
As you continue to work in Excel, you have found that you have a few questions about the basic tasks, so you decide to explore the Help system to find answers to your questions.

1. Access the Help system from the toolbar, and display the Table of Contents pane.
   a) Select the button to open the Excel Help window.
   b) Select the button to display the Table of Contents pane.

2. Expand the Getting help section, and review the Help information about the Backstage view.
   a) In the Table of Contents pane, select Getting help.
   b) Select What and where is Backstage view.
   c) If necessary, maximize the Excel Help window so that you can review the Help information.
   d) Examine the search results, and choose an article or link to review the information provided.

   a) Select the Back button.
   b) Activate the Type words to search for text box, type keyboard, and then press Enter.
   c) Select Keyboard shortcuts in Excel 2010, and review the article.

4. Return to the Getting started with Excel 2010 Help page, and search for Help topics related to the Compatibility Checker.
   a) Select the Back button.
   b) Activate the Type words to search for text box, type compatibility checker and then select the drop-down arrow on the Search button.
   c) Under Content from Office.com, select All Excel, and then select the Search button.
   d) Examine the search results, and select an article or link to review the information provided.

5. Close the Compatibility Checker information (if necessary) and the Excel Help window.
   a) If you selected a link, close Internet Explorer.
   b) Close the Excel Help window.
Summary

In this lesson, you learned about the basics of getting started with Microsoft Excel 2010. By exploring the Excel interface, creating a simple worksheet, and using the Excel Help system, you began to create a foundation of knowledge and skills that will enable you to use Excel more effectively.

Do you think that you will prefer to use the mouse navigation options or the keyboard navigation options that are available in Excel?

Which Excel 2010 file format do you expect to use most often in your work?

Note: Don’t forget to check your LogicalCHOICE Course screen for social media communication opportunities related to this course’s content.
Performing Calculations

Lesson Time: 1 hour

Lesson Objectives

In this lesson, you will:
• Create formulas in a worksheet.
• Insert functions in a worksheet.
• Reuse formulas.

Lesson Introduction

In the last lesson, you got started with Microsoft® Office Excel® 2010. One of the primary reasons for using electronic worksheets is the ease of calculating data. In this lesson, you will perform calculations.

We have all used a pencil and scrap of paper to do quick calculations, but when the numbers get larger and the calculations more complicated, it's easy to make errors. By using Excel formulas and functions to calculate your data, you are less likely to encounter errors, you can save time, and you can present the results of the calculations in a consistent manner.
TOPIC A

Create Formulas in a Worksheet

In this lesson, you will perform calculations on data in the Excel 2010 environment. The easiest way to calculate data in Excel is to use formulas. In this topic, you will create formulas in a worksheet. Manually calculating data values can be time-consuming and can lead to inaccurate results. Using formulas in your worksheets can help you automate your calculations and help ensure that your calculations are accurate.

Excel Formulas

A formula performs complex numeric calculations with addition, subtraction, multiplication, and division. A formula comprises an expression to the right and a resultant to the left of an equal sign. The expression in a formula usually consists of a combination of variables, constants, and operators.

Figure 2-1: A mathematical formula to compute simple interest.

An Excel formula is a type of formula that can be used to perform calculations on data that is entered in Excel worksheets.

The Formula Bar

The Formula Bar, located below the ribbon, contains the Name Box, the Insert Function button, and the Formula Bar text box. The Name Box displays the name or reference of the selected cells. The Insert Function button enables you to insert a function in the selected cell. The Formula Bar text box displays the contents of the selected cell and allows you to edit the contents. You can expand, collapse, resize, or hide the Formula Bar to suit your preferences.
Elements of an Excel Formula

All formulas in Excel begin with an equal sign and contain various components such as arguments and operators. The result of an Excel formula is stored in the cell where the formula is entered. When the data of the arguments in an Excel formula changes, the formula automatically recalculates the result. You can revise existing formulas by pressing F2 and changing the arguments in the formula. An Excel formula can contain various elements.

<table>
<thead>
<tr>
<th>Formula Element</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>References</td>
<td>Addresses of cells or ranges of cells on a worksheet that refer to the location of the values or data on which you need to apply a formula for calculation.</td>
</tr>
<tr>
<td>Operators</td>
<td>Symbols that specify the kind of calculation that needs to be performed on the components of a formula.</td>
</tr>
<tr>
<td>Constants</td>
<td>Numbers or text that do not change in a formula.</td>
</tr>
<tr>
<td>Functions</td>
<td>Predefined formulas in Excel that are used to simplify complex calculations.</td>
</tr>
</tbody>
</table>

Common Mathematical Operators

Mathematical operators are symbols or signs that are used to represent an arithmetic operation in Excel.

<table>
<thead>
<tr>
<th>Mathematical Operator</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Parentheses ()</td>
<td>Group computation instructions</td>
</tr>
<tr>
<td>Caret (^)</td>
<td>Exponent</td>
</tr>
<tr>
<td>Forward slash (/)</td>
<td>Division</td>
</tr>
<tr>
<td>Asterisk (*)</td>
<td>Multiplication</td>
</tr>
<tr>
<td>Minus sign (-)</td>
<td>Subtraction</td>
</tr>
<tr>
<td>Plus sign (+)</td>
<td>Addition</td>
</tr>
</tbody>
</table>

The Order of Operations

enables you to create formulas that contain multiple mathematical operators. These mathematical operators are computed in a specific order. When you use a combination of operators, the order of
evaluation can affect the result of the formula. Excel evaluates the mathematical operators in the following order.

1. Computations enclosed in parentheses, wherever they appear in the formula.
2. Computations involving exponents.
3. Computations involving multiplication and division. Because they are equal with regard to the order in which Excel performs them, the operation is performed in the order in which it encounters them, which is from the left to the right.
4. Computations involving addition and subtraction. Excel also performs them in the order in which it encounters them.

Figure 2-3: Mathematical operators are computed in a specific order.

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Create Formulas in a Worksheet.
ACTIVITY 2–1
Creating Formulas in a Worksheet

Data Files
New Product Income.xlsx

Scenario
The management of My Footprint Sports has planned to introduce four new products. You need to determine the income from these products by analyzing the estimated sales data, expenses, tax, and the profit after tax.

1. Calculate the total income for the products.
   a) To open the worksheet, select File→Open. In the Open dialog box, navigate to the C:\091011Data\Performing Calculations folder, and open the New Product Income.xlsx file.
   b) Select cell B10.
   c) Type =b6+b7+b8+b9 and press Enter to display the total income of the products.
d) Verify that the sum of the values in cells B6 through B9 is displayed in cell B10.

2. Calculate the net income for the products.
   a) Select cell B12.
   b) Type = and select cell B10.
   c) Type - and select cell B11.
d) Observe the formula that is displayed in the Formula Bar, and then press Enter.

3. Calculate the tax and profit after tax for the products introduced in the market.
   a) Verify that cell B13 is selected.
   b) Activate the cell, type \( =b12*e5 \) and press Enter.

c) Observe that the tax calculated by multiplying the net income with the tax rate is displayed in cell B13.

d) In cell B14, calculate the profit after tax by deducting the tax in cell B13 from the net income in cell B12.

e) Examine cell B13. A green triangle is displayed in the top-left corner of the cell because Excel recognizes this formula to be different than the other formulas in the column.

f) Select cell B13 and then select the Error Checking button.
g) From the menu, select **Ignore Error**.

h) Examine cell B13, and verify that the green triangle is no longer displayed.

<p>| | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>10</strong></td>
<td>Total Income</td>
<td>22162</td>
</tr>
<tr>
<td><strong>11</strong></td>
<td>Expenses</td>
<td>4585</td>
</tr>
<tr>
<td><strong>12</strong></td>
<td>Net Income</td>
<td>17577</td>
</tr>
<tr>
<td><strong>13</strong></td>
<td>Tax</td>
<td>1406.16</td>
</tr>
<tr>
<td><strong>14</strong></td>
<td>Profit After Tax</td>
<td>16170.84</td>
</tr>
</tbody>
</table>

4. Save the file as **My New Product Income** and close the workbook.
   a) Select **File→Save As**.
   b) In the **Save As** dialog box, in the **File name** text box, type **My New Product Income** and select **Save**.
   c) Close the workbook.
TOPIC B

Insert Functions in a Worksheet

In the last topic, you created formulas in worksheets. Another way to calculate data in Excel is to use mathematical functions. In this topic, you will insert functions in a worksheet.

Creating formulas enables you to perform simple and complex calculations in your worksheets, but there are some calculations that can be difficult to create, while others are used so often that it can become tedious to create the formula each time that you need to use it. By taking advantage of the built-in functions provided in Excel, you can perform a variety of calculations to analyze your data.

Functions

A function is a built-in Excel formula that you can use to perform calculations in your worksheets. Functions always begin with an equals sign, and they also contain a function name, followed by arguments within parentheses. The function name is usually an abbreviated name of the function. Arguments can be cell references, constants, formulas, other functions, or logical values. When referencing other cells, functions use a comma (,) to separate individual cells, while a colon (:) denotes a range between two cells (inclusive).

Figure 2–4: The SUM function with arguments displayed.

The Function Library

The Formulas tab includes a Function Library group. This group provides easy access to the functions that are available in Excel because it divides the functions into categories for ease of reference.
Figure 2–5: The Function Library.

From within each category, the Function Library also provides access to the Insert Function dialog box, which you can use to search for the function that will best suit the task at hand.

<table>
<thead>
<tr>
<th>Category</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Financial</td>
<td>Use these functions to perform common business calculations, such as determining the repayment for a loan, the future value or net present value of an investment, or a schedule of cash flow.</td>
</tr>
<tr>
<td>Logical</td>
<td>Use these functions to determine if a condition is true or false, or if other logical conditions are met.</td>
</tr>
<tr>
<td>Text</td>
<td>Use these functions to change text values.</td>
</tr>
<tr>
<td>Date &amp; Time</td>
<td>Use these functions to incorporate date and time information in your calculations.</td>
</tr>
<tr>
<td>Lookup &amp; Reference</td>
<td>Use these functions to find values in a list or table, or used when you need to find a reference to a cell.</td>
</tr>
<tr>
<td>Math &amp; Trig</td>
<td>Use these functions to perform mathematical calculations.</td>
</tr>
<tr>
<td>Statistical</td>
<td>Use these functions to perform analysis on data. This category includes the average, highest and lowest values, median, standard deviation, and other statistics functions.</td>
</tr>
<tr>
<td>Engineering</td>
<td>Use these functions to perform engineering analysis.</td>
</tr>
<tr>
<td>Cube</td>
<td>Use these functions to analyze the contents of a database to learn more about a business. This category represents sets of data derived from raw information stored in a standard database.</td>
</tr>
<tr>
<td>Information</td>
<td>Use these functions to return cell information, including the formatting, location, and contents of a cell.</td>
</tr>
<tr>
<td>Compatibility</td>
<td>Use this category to create spreadsheets that are compatible with older versions of Excel.</td>
</tr>
<tr>
<td>Database</td>
<td>Use these functions to query data that is contained in a worksheet. Calculations can then be performed on records that meet the specified criteria.</td>
</tr>
</tbody>
</table>

Note: All of the functions in this category have been replaced with functions that might offer a greater level of accuracy and that have been renamed to reflect their usage more closely. These functions are primarily included to provide backward compatibility; you should consider using the newer functions in the Statistical category whenever possible.
Common Functions in Excel

The Function Library also includes the AutoSum button. Pressing this button enables you to quickly insert commonly used functions into a worksheet. The functions that you can insert by using the AutoSum button provide basic mathematical and statistical analysis functionality.

<table>
<thead>
<tr>
<th>Function</th>
<th>Use To</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sum</td>
<td>Add the values specified in the argument.</td>
</tr>
<tr>
<td>Average</td>
<td>Calculate the average of the values specified in the argument.</td>
</tr>
<tr>
<td>Count numbers</td>
<td>Find the number of cells that contain numerical values in the specified range in the argument.</td>
</tr>
<tr>
<td>Max</td>
<td>Find the highest of the values specified in the argument.</td>
</tr>
<tr>
<td>Min</td>
<td>Find the lowest of the values specified in the argument.</td>
</tr>
</tbody>
</table>

Figure 2-6: Using the AutoSum button.

The AutoSum Button

For ease of access, the AutoSum button is also displayed on the Home tab, in the Editing group.

The Formula AutoComplete Feature

The Formula AutoComplete feature is a dynamic feature that enables you to select and enter functions without having to remember lengthy function names or risking a spelling error. When you type the equals sign and the first few characters in a function's name, Excel displays a drop-down list with all the available function names that begin with the characters that you typed. You can select the required function from the list and then enter the necessary arguments to complete the entry of the formula.
Figure 2–7: The Formula AutoComplete feature displays functions that begin with the characters you enter.

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Insert Functions in a Worksheet.
ACTIVITY 2–2
Inserting Functions in a Worksheet

Data Files
Sales Contest.xlsx

Scenario
To analyze the sales performance of two employees, Del Prentice and Christina Chirillo, for the past year, you decide to calculate the total and average sales made by them. You also want to find the highest and lowest sales for each sales person for the year, to recognize and reward the best performer.

1. In the Sales Contest.xlsx worksheet, calculate the total sales for Del Prentice and Christina Chirillo for the past year.
   a) To open the worksheet, select File→Open. In the Open dialog box, verify that the C:\091011Data\Performing Calculations folder is displayed, and open the Sales Contest.xlsx file.
   b) Select cell F7.
   c) Select Home→Editing→AutoSum.
   d) Verify that the cell range B7:E7 is selected in the worksheet and displayed in the cell and the Formula Bar.

<p>| | | | | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Sales Ledger</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>Name</td>
<td>Q1</td>
<td>Q2</td>
<td>Q3</td>
<td>Q4</td>
</tr>
<tr>
<td>7</td>
<td>Prentice</td>
<td>23100</td>
<td>13100</td>
<td>16800</td>
<td>37422</td>
</tr>
<tr>
<td>8</td>
<td>Chirillo</td>
<td>22700</td>
<td>24110</td>
<td>48752</td>
<td>39565</td>
</tr>
</tbody>
</table>

...
2. Calculate the average of sales by Del Prentice and Christina Chirillo.
   a) Select cell G7 and type =av
   b) From the AutoComplete list, double-click to select AVERAGE.
   c) In the worksheet, select the cell range B7:E7 and press Enter to display Del Prentice's sales average for the last year.
   d) Calculate the average sales for Christina Chirillo for the same time period.

3. Calculate the highest sales quarter for Del Prentice and Christina Chirillo.
   a) Select cell H7.
   b) Select Formulas→Function Library→Insert Function.
   c) In the Insert Function dialog box, in the Search for a function text box, type Max and select Go.
   d) In the Select a function list box, verify that MAX is selected and select OK.
   e) In the Function Arguments dialog box, to the right of the Number1 text box, select the Collapse Dialog button and select the cell range B7:E7.
   f) In the Function Arguments dialog box, to the right of the Number1 text box, select the Expand Dialog button and then select OK.
g) Calculate the highest sales quarter for Christina Chirillo for the same time period.

4. Calculate the lowest sales quarter for Del Prentice and Christina Chirillo.
   a) Select cell I7.
   b) On the Formulas tab, in the Function Library group, select the AutoSum drop-down arrow, and from the drop-down list, select Min.
   c) In the worksheet, select the cell range B7:E7 and press Enter to display the lowest sales quarter for Morris.
   d) Calculate the lowest sales quarter for Christina Chirillo for the same time period.

5. Save the worksheet as My Sales Contest.xlsx
   a) Select File→Save As.
   b) In the Save As dialog box, in the File name text box, type My Sales Contest and select Save.
TOPIC C

Reuse Formulas

In this lesson, you have performed calculations by creating formulas and inserting functions in a worksheet. In many instances, similar formulas can be required to calculate similar data, and Excel enables you to reuse many workbook elements, including formulas, to save time. In this topic, you will reuse formulas.

As you work with the data in an Excel worksheet, you might find that you need to use the same types of formulas and functions in other places within the worksheet. Entering these formulas and functions each time they are required can quickly become tedious. Excel enables you to copy formulas and functions and paste them in other cells so that you can reuse them more easily.

The Cut, Copy, and Paste Commands

In an Excel worksheet, you can move or copy cells or their contents. To move a cell or its contents, you can use the Cut and Paste commands. To copy a cell or its contents, you can use the Copy and Paste commands. The Paste commands also include a preview feature that enables you to view how the content will be displayed before you paste it into the worksheet.

Figure 2-8: The Cut, Copy, and Paste commands enable you to reuse data and formulas.

Keyboard Shortcuts

The following table lists the keyboard combinations for the Cut, Copy, and Paste commands.

<table>
<thead>
<tr>
<th>Command</th>
<th>Keyboard Combination</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cut</td>
<td>Ctrl+X</td>
</tr>
<tr>
<td>Copy</td>
<td>Ctrl+C</td>
</tr>
<tr>
<td>Paste</td>
<td>Ctrl+V</td>
</tr>
</tbody>
</table>
Paste Special Options

You can use the Paste Special options to copy and paste specific cell contents or attributes, such as formats, formulas, or values. By selecting the appropriate Paste Special option, you can reuse specific properties of the selected cell in other areas of the worksheet.

The Paste drop-down arrow provides several Paste Special options, each of which is represented by an icon. When you place the mouse pointer over an icon, you can preview how the pasted content will look on the worksheet.

<table>
<thead>
<tr>
<th>Paste Special Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Paste All</td>
<td>Pastes the content, including all text, values, formulas, and formatting.</td>
</tr>
<tr>
<td>Paste Formulas</td>
<td>Pastes all text, values, and formulas in the current selection, but not the format of the source cell.</td>
</tr>
<tr>
<td>Paste Values</td>
<td>Pastes the calculated value of the formula used in the source cell.</td>
</tr>
<tr>
<td>Paste Formats</td>
<td>Pastes only the formatting applied to the source cell.</td>
</tr>
<tr>
<td>Paste Comments</td>
<td>Pastes only the comments that are attached to the source cell.</td>
</tr>
<tr>
<td>Paste Validation</td>
<td>Pastes only the data validation rules that are applied to the source cell.</td>
</tr>
<tr>
<td>Paste All using Source theme</td>
<td>Pastes the content, including all text, values, formulas, and cell styles.</td>
</tr>
<tr>
<td>Paste All except borders</td>
<td>Pastes the cell content without any borders if the source cell had any borders.</td>
</tr>
<tr>
<td>Paste Column widths</td>
<td>Pastes the content and keeps the column width the same as the source cell.</td>
</tr>
<tr>
<td>Paste Formulas and number formats</td>
<td>Pastes the content with the number formats and formulas.</td>
</tr>
<tr>
<td>Paste Values and number formats</td>
<td>Pastes the calculated value of the formula used in the source cell along with the number formatting.</td>
</tr>
<tr>
<td>Paste All merging conditional formats</td>
<td>Pastes the content, including all text, values, formulas, and formatting, including any conditional formatting that is applicable.</td>
</tr>
<tr>
<td>Operations</td>
<td>Pastes the results of the mathematical calculations based on the value of the source and destination cells. None means that Excel</td>
</tr>
</tbody>
</table>
### Paste Special Option

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Paste Special Option</td>
<td>will not perform any mathematical operation on the source and destination cells; <strong>Add</strong> adds the values of the source and destination cells; <strong>Subtract</strong> finds the difference between the source and destination cell (destination - source); <strong>Multiply</strong> finds the product of the source and destination cells; and <strong>Divide</strong> divides the value of the source cell by the value of the destination cell.</td>
</tr>
<tr>
<td>Skip blanks</td>
<td>Pastes only from cells that are not empty.</td>
</tr>
<tr>
<td>Transpose</td>
<td>Pastes the source content in a different orientation. For example, if you copy all or part of a column, selecting <strong>Transpose</strong> pastes the cells across a row.</td>
</tr>
<tr>
<td>Paste as Link</td>
<td>Pastes a reference to the source cell so that the value of the destination cell is linked to the value of the source cell. If the source cell is changed, the change will be reflected in the destination cell.</td>
</tr>
</tbody>
</table>

### Relative References

A *relative reference* is a cell reference in a formula that changes when the formula is copied from one cell to another. The change to the cell reference is based on the new position of the formula. By default, cell references are relative.

![Figure 2-10: Relative references change when you copy a formula to another cell.](image)

### Absolute References

An *absolute reference* is a cell reference in a formula that does not change when the formula is copied from one cell to another. Absolute references contain a dollar sign before the column and row.
designations in the cell reference. You can use absolute references in formulas when you need to refer to values in cells that should not change in relation to the cells where the result is to be stored.

![Example of absolute reference](image1)

**Figure 2–11:** Absolute references do not change when they are copied to another cell.

**Mixed References**

A mixed reference is a cell reference that contains a mix of absolute and relative references. When a formula with a mixed reference is copied from one cell to another, the relative portion of the cell reference changes, while the absolute portion of the cell reference does not change. Mixed references contain a dollar sign before either the column or the row reference, depending on whether the column or row designation should not change.

![Example of mixed reference](image2)

**Figure 2–12:** Mixed references enable you to keep the same row or column reference when a formula is copied.

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Reuse Formulas.
ACTIVITY 2–3
Reusing Formulas

Before You Begin:
My Sales Contest.xlsx is open.

Scenario
You need to complete the analysis of the performance of all sales personnel for an upcoming meeting. During that meeting, you will also need to provide information on the commission earned by each member of the Sales team. For each employee, the formula for calculating the commission should refer to the commission-rate value specified in the worksheet.

1. Calculate the total and average sales for the remaining employees.
   a) Select cell F8.
   b) Select Home→Clipboard→Copy.
   c) Verify that cell F8 has a dotted rectangle around it. This indicates that the cell content have been copied.
   d) Select the cell range F9:F30.
   e) Select Home→Clipboard→Paste.
   f) Verify that the total sales for the remaining employees is calculated and displayed.
2. Calculate the highest and lowest sales quarters for the remaining employees.
   a) Copy the formula in cell H8 to the range H9:H30.
   b) Copy the formula in cell I8 to the range I9:I30.
3. Calculate the commission for employees based on the commission rate found in cell M6.
   a) Select cell J7, type =F7*M6 and press Enter.
   b) Copy the contents of cell J7, and paste it into cell J8.
   c) Select cell J8, and examine the Formula Bar.
   d) Observe that cell J8 displays the value 0 because the formula used in the cell J8 refers to cell M7 for the commission rate, but the commission rate is stored in cell M6.

4. Modify the commission formula to use an absolute reference to the cell containing the commission rate.
   a) Select cell J7, and in the Formula Bar text box, place the insertion point before the M.
      
      ![Formula Bar with insertion point before M](image)
   
   b) Press F4 to convert the cell reference to an absolute reference.
   c) Verify that the Formula Bar shows the cell reference with dollar signs in front of the row and column designations.
      
      ![Formula Bar with absolute reference](image)
   d) Press Enter.
   e) Select cell J7, and copy the contents to the Clipboard.
   f) Paste the contents of the Clipboard to cell J8, and verify that the cell now displays a number other than 0.

---

Lesson 2: Performing Calculations  |  Topic C
g) Select cell J8, and examine the formula in the Formula Bar. The cell reference for the commission rate is $M$6.

h) Paste the contents of the Clipboard in the cell range J9:J30.

5. Save and close the file.

   a) On the Quick Access Toolbar, select the Save button to save the file with the same name and in the same location.

   b) Close the workbook.
Summary

In this lesson, you learned about performing calculations in an Excel worksheet. By creating formulas and using the built-in Excel functions, you can perform a vast array of calculations quickly and with minimal errors.

Which functions do you expect to use most often in your work environment?

What benefits will using the Formula AutoComplete feature provide to you?

Note: Don’t forget to check your LogicalCHOICE Course screen for social media communication opportunities related to this course’s content.
Modifying a Worksheet

Lesson Time: 1 hour

Lesson Objectives

In this lesson, you will:

• Manipulate data.
• Insert, manipulate, and delete cells, columns, and rows.
• Search for and replace data.
• Spell check a worksheet.

Lesson Introduction

In the last lesson, you performed calculations in a worksheet. Another part of building an effective worksheet is to modify it by manipulating data, inserting and removing cells and groups of cells, and verifying the spelling of labels and other text. In this lesson, you will modify a worksheet.

Consider a situation where you have a paper-based spreadsheet with dozens of rows and columns of data, and you are asked to insert additional information into the middle of the spreadsheet. To accomplish this, you would most likely have to re-create the entire spreadsheet. With an electronic spreadsheet, such as a Microsoft Office Excel 2010 worksheet, these types of modifications can be accomplished with much less effort. You can easily add, revise, and remove data without having to create a new worksheet every time your data changes.
TOPIC A

Manipulate Data

In this lesson, you will modify a worksheet. One of the most fundamental modifications that you can make to a worksheet is to change the data that is stored in it. In this topic, you will manipulate data.

If you join a new team and are asked to create an inventory worksheet based on prior worksheets, it's going to be a much easier task if you use a copy of an older worksheet and change the data than if you were to try and re-create the worksheet from scratch. By using the data-editing options in Excel, you can quickly revise and manipulate data to meet the changing needs of your organization.

The Undo and Redo Commands

Using the Undo command enables you to reverse the most recent action or actions that have been performed in a workbook. Using the Redo command enables you to cancel the most recent Undo actions. You can access these commands from the Quick Access Toolbar or by using the shortcut keys, Ctrl+Z for Undo and Ctrl+Y for Redo.

The Undo drop-down list displays the recently performed actions that can be reversed, and the Redo drop-down list displays the recently undone actions. You can undo or redo several actions at once by selecting the actions from these lists; however, there are some actions, such as saving a workbook, that cannot be undone.

The Auto Fill Feature

Using the Auto Fill feature enables you to fill cells with a series of data. If you enter data in one or more cells to establish a pattern for the series, then you can select the cells and drag the fill handle, which is the box at the bottom-right corner of the selected cell, or cell range, to fill the cells with the series. You can use the options on the Auto Fill Options menu to specify how the data should be filled into the target cells.
**Auto Fill Options**

In Excel 2010, the Auto Fill options enable you to specify how a selected cell range should be filled with data. The following table describes the default Auto Fill options.

<table>
<thead>
<tr>
<th>Auto Fill Option</th>
<th>Use To</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy Cells</td>
<td>Fill the selected range with the data in a selected cell or cells. This option simplifies the procedure for copying and pasting content by allowing the paste action to be repeated for the selected range.</td>
</tr>
<tr>
<td>Fill Series</td>
<td>Fill the selected range with a series of data specified by the pattern in the selected cells.</td>
</tr>
<tr>
<td>Fill Formatting Only</td>
<td>Fill the selected range with only the formatting, not the data, of the selected cell.</td>
</tr>
<tr>
<td>Fill Without Formatting</td>
<td>Fill the selected range with only the data, and not the formatting, in the selected cell.</td>
</tr>
</tbody>
</table>

**Other Auto Fill Options**

The Auto Fill options that are displayed in the Auto Fill Options menu will vary, depending to the data that is stored in the first cell of the selected range of cells. For example, if the first cell contains a day of the week, then the Auto Fill Options menu displays the Fill Days and Fill Weekdays options so that you can select an option to include or exclude the weekend days from the series.

**The Transpose Option**

The Paste command includes the Transpose option. This option shifts the vertical and horizontal orientation of the columns and rows in a worksheet. For example, if data is set up with months in the rows and product names in the columns, the Transpose option will reverse the rows and columns when the data is pasted so that the months are displayed in the columns and the product names are displayed in the rows.
Live Preview

*Live Preview* is a dynamic feature of Excel that enables you to see how certain changes will appear within a worksheet before you actually apply the changes. For example, when you are using the **Transpose** option, you can see a live preview of how the transposed cells will appear before you actually paste them.

![Live Preview](image)

*Figure 3-3: How Live Preview previews the use of the Transpose option.*

The Clear Button

On the **Home** tab, in the **Editing** group, the **Clear** button provides options for clearing formatting, data, comments, or hyperlinks from the cells in a worksheet. You can also select **Clear All** to remove all the data at once.

![Clear Button](image)

*Figure 3-4: The Clear drop-down list displays the Clear options.*

Clear options include those listed in the following table.

<table>
<thead>
<tr>
<th>Option</th>
<th>Use to Clear</th>
</tr>
</thead>
<tbody>
<tr>
<td>Clear All</td>
<td>Everything from the selected cells, including contents, formatting, data,</td>
</tr>
<tr>
<td></td>
<td>comments, and hyperlinks.</td>
</tr>
<tr>
<td>Clear Formats</td>
<td>Only the formatting applied to the selected cells.</td>
</tr>
<tr>
<td>Clear Contents</td>
<td>Only the contents of the selected cells.</td>
</tr>
<tr>
<td>Clear Comments</td>
<td>Only the comments attached to the selected cells.</td>
</tr>
<tr>
<td>Option</td>
<td>Use to Clear</td>
</tr>
<tr>
<td>-------------------</td>
<td>---------------------------------------------------</td>
</tr>
<tr>
<td>Clear Hyperlinks</td>
<td>Only the hyperlinks from the selected cells.</td>
</tr>
</tbody>
</table>

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Manipulate Data.
**ACTIVITY 3–1**  
**Manipulating Data**

**Data Files**  
C:\091011Data\Modifying a Worksheet\Sales Data.xlsx

**Scenario**  
You have created a worksheet that summarizes sales data for your team. You need to use this summary to present information during a sales meeting. You decide to ask a colleague to review the worksheet, and she has suggested several changes to be implemented in the worksheet:

- Add employee ID numbers.
- Adjust the region information for Michael Hite, who is a team member who has recently transferred to the West region.
- Delete the employee ID for Antonio de Moret, who is a former employee.
- Move the information that is currently displayed below the employee list so that it is displayed to the right of the employee list.
- Add another worksheet that displays employee names across one row of the worksheet.

1. Enter the employee ID numbers into the Sales Data.xlsx file.
   a) Open the file C:\091011Data\Modifying a Worksheet\Sales Data.xlsx.
   b) Select cell L7, type S1001 and press Enter to enter the ID number for the first employee.
   c) Select cell L7 and drag the fill handle to cell L24 to fill the cells with the employee IDs for the other employees.
   d) Observe that the IDs for the other employees are filled in the respective cells by automatically incrementing the employee ID number by one for each employee.
2. Edit employee details to change Michael Hite’s region to **West** and to remove Antonio de Moret’s employee ID.
   a) Select cell B12, type **West** and press **Enter**.
   b) Select cell L13 and press **Delete**.

3. Move the contents of the cell range **A26:B26** to **N3:N4**.
   a) Select the cell range **A26:B26**.
   b) Select **Home**→**Clipboard**→**Cut**.
   c) Select cell **N4**, and in the **Clipboard** group, select **Paste**.

4. Transpose the names in column A to be displayed in row 1 of a different worksheet, and save the file as **My Sales Data**
   a) Select the cell range **A7:A24**.
   b) Copy the selected cell range to the Clipboard.
   c) Display **Sheet2** by selecting its tab.
   d) Verify that cell A1 is selected, and in the **Clipboard** group, from the **Paste** drop-down list, in the **Paste** section, select **Transpose**.
e) Verify that the names of the employees, which were displayed at the beginning of rows in Sheet1, are copied and transposed to the tops of columns in Sheet2.

f) Save the workbook as *My Sales Data*
TOPIC B

Insert, Manipulate, and Delete Cells, Columns, and Rows

In the last topic, you manipulated data. In some instances, you will need to manipulate other elements of the worksheet. In this topic, you will insert, manipulate, and delete cells, columns, and rows.

Consider a worksheet that contains gaps between rows or columns, lengthy text labels, and large numbers. It can be difficult to view and understand the data when it is not presented optimally. Altering the display of cells, columns, and rows can help you increase the readability and usability of your worksheets.

The Insert and Delete Options

On the Home tab, in the Cells group, the Insert and Delete options enable you to insert or delete cells, columns, and rows. When you select the Insert command, the Insert dialog box presents options for inserting a cell, row, or column, and shifting the surrounding cells to the right or down. Shifting to the right will create a new cell to the left of the selected cell, while shifting down will create a cell above the selected cell. When you select the Delete command, the Delete dialog box presents options for deleting a cell, row, or column, and shifting the surrounding cells to the left or up.

Column Width and Row Height Alteration Methods

To change the size of a cell, you must adjust the width of the column, the height of the row, or both. Excel provides several methods that you can use to change the size of cells, including:

- Automatically adjusting the column width and row height by using the AutoFit option.
- Manually adjusting the column width and row height to fit the content by dragging or by double-clicking the borders between columns or rows.
- Specifying column width and row height by using the options in the Column Width and Row Height dialog boxes.

Note: When numeric or date and time data is too wide to be displayed within the current column width, Excel displays the hash (###) sign in the cell. When you adjust the column width, the hash sign is removed and the numeric or date and time data is displayed.

The Hide and Unhide Options

The Hide option enables you to suppress the display of columns or rows in a worksheet, while the Unhide option enables you to display previously hidden columns or rows. When rows and columns
are hidden, they still exist in the worksheet, but they are not visible until they are unhidden. References to cells, columns, or rows that are hidden do not change.

*Figure 3–6: Hidden columns in a worksheet do not display until they are unhidden.*

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Insert, Manipulate, and Delete Cells, Columns, and Rows.
ACTIVITY 3–2
Adjusting the Display of Columns

Before You Begin
My Sales Data.xlsx is open.

Scenario
As you are reviewing the sales report, you notice that the columns containing employee names and regions occupy more space than is necessary. Also, for your current analysis task, you do not need to see the columns for quarterly sales, just the total and average sales figures.

1. Return to Sheet1, and adjust the width for columns A and B.
   a) Return to Sheet1 (activate its sheet tab).
   b) Place the mouse pointer over the column header for column A, and when the pointer changes to a down arrow, select the entire column.
c) On the **Home** tab, in the **Cells** group, select the **Format** drop-down arrow, and from the displayed list, select **AutoFit Column Width**.

d) In the column header, place the mouse pointer over the border between columns **B** and **C**, and then double-click to adjust the column width for column **B**.

e) Verify that columns **A** and **B** have been adjusted to display less white space.

<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
<th>C</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sales Ledger</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Employee Name</td>
<td>Region</td>
<td>Q1</td>
</tr>
<tr>
<td>Prentice</td>
<td>East</td>
<td>21223</td>
</tr>
<tr>
<td>Chirillo</td>
<td>Northeast</td>
<td>23456</td>
</tr>
</tbody>
</table>

2. Hide columns **C** through **F**.
a) Select column C.

b) While pressing **Shift**, select column F.

c) Right-click the selection, and select **Hide**.

d) Examine the column headings. Columns C through F are now hidden, so the worksheet displays column G immediately after column B.

e) Save the worksheet.
TOPIC C

Search for and Replace Data

Earlier in this lesson, you manipulated data. As your worksheets become larger and hold more and more data, it can become difficult to identify which specific values need to be updated. In this topic, you will search for and replace data.

When you need to update data in a large worksheet, manually searching for that data by visually examining each cell in the worksheet can be a time-consuming and tiresome process, which might not even help you to locate the data in question. By using Excel options such as cell names and the Find and Replace commands, you can quickly and accurately locate and change data in worksheets of virtually any size.

Cell Names and Range Names

Instead of using cell references, you can name a cell or a cell range to provide a more intuitive reference point for the data contained in the cell or cell range. Cell names and range names are not case sensitive, and they can be up to 255 characters long, but they cannot contain spaces or begin with a number. When you want to move to a named cell or range of cells, enter the name of the cell or range in the Name Box and press Enter or display the Name Box drop-down list and select the name.

![Figure 3-7: A named cell range.](image)

The Find Command

The Find command enables you to locate specific data within a workbook. In the Find and Replace dialog box, the Find tab includes several options that enable you to search for data.
The Find tab of the Find and Replace dialog box provides search options. The following table describes the Find options.

<table>
<thead>
<tr>
<th>Find Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>The Find what drop-down arrow</td>
<td>Displays all recently searched terms.</td>
</tr>
<tr>
<td>The Options button</td>
<td>Provides advanced search options such as specifying the search location or matching the text casing.</td>
</tr>
<tr>
<td>The Find All button</td>
<td>Enables you to locate all the instances of the search term's occurrence.</td>
</tr>
<tr>
<td>The Find Next button</td>
<td>Enables you to search for the next occurrence of the search term.</td>
</tr>
<tr>
<td>The Close button</td>
<td>Enables you to close the Find and Replace dialog box.</td>
</tr>
</tbody>
</table>

Accessing the Find Command

As with many other commands and options in Excel, there is more than one way to access the Find command. To use the ribbon, select the Home tab, and in the Editing group, display the Find & Select drop-down list. To use the keyboard, press Ctrl+F.

Advanced Search Options

Excel provides additional options for searching for specific information.

<table>
<thead>
<tr>
<th>Option</th>
<th>Use To</th>
</tr>
</thead>
<tbody>
<tr>
<td>The Format button</td>
<td>Search for formats. You can also click the drop-down arrow on this button to access the Find Format option.</td>
</tr>
<tr>
<td>The Within drop-down list</td>
<td>Restrict the search to either the active worksheet or the entire workbook.</td>
</tr>
<tr>
<td>The Search drop-down list</td>
<td>Specify whether the search should be performed by row or by column.</td>
</tr>
<tr>
<td>The Look In drop-down list</td>
<td>Specify whether the search target should include formulas, values, or comments.</td>
</tr>
<tr>
<td>The Match Case check box</td>
<td>Specify whether the search has to be for the text characters with the exact casing as specified in the search criteria.</td>
</tr>
<tr>
<td>The Match Entire Cell Contents check box</td>
<td>Specify whether the search has to be for the exact and complete characters that are specified in the search criteria.</td>
</tr>
</tbody>
</table>
The Replace Command

The Replace command enables you to replace any existing data in a workbook with new data. To access this command from the Home tab, in the Editing group, display the Find & Select drop-down list. You can also access this command by using the Ctrl+H key combination. The Replace tab of the Find and Replace dialog box contains options that enable you to replace specific data.

![Find and Replace](image)

*Figure 3–9: The Replace tab of the Find and Replace dialog box provides options for replacing data.*

Advanced Replace Options

Similar to the Find tab of the Find and Replace dialog box, the Replace tab includes an Options button that reveals additional options that you can use to further refine your replace operations.

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Search for and Replace Data.
ACTIVITY 3–3
Searching for and Replacing Data

Before You Begin
My Sales Data.xlsx is open.

Scenario
The Human Resources department has provided you with some employee information changes, including a name change for one employee and a region change for another. You want to quickly locate and update the information without having to scroll through all of the data in the worksheet.

1. Add names to cells and cell ranges.
   a) In Sheet1, select cell O3.
   b) In the Name Box, place the insertion point, type Employees and press Enter to name the cell.
   c) Select the cell range A9:L9.
   d) In the Name Box, type BarbaraWong and press Enter. Then deselect the cells.

2. Use named cells to navigate data.
   a) In the Name Box, type Employees and press Enter to move to cell O3.
   b) Display the Name Box drop-down list, and select BarbaraWong.
   c) Verify that all of Barbara Wong’s data is selected.

3. Change Maureen’s region from Midwest to Mid Atlantic.
   a) Select any cell to deselect the cell range.
   b) On the Home tab, in the Editing group, from the Find & Select drop-down list, select Find.
   c) In the Find and Replace dialog box, in the Find what text box, type Trowns and press Find Next.
      Verify that the cell containing the name Trowns-Hale is selected.
d) Select **Close** to close the **Find and Replace** dialog box.

e) Select cell B21, type **Mid Atlantic** and press **Enter**.

4. Change the name for Caroline Silvis to **Kerstetter**.

   a) On the **Home** tab, in the **Editing** group, from the **Find & Select** drop-down list, select **Replace**.

   b) In the **Find and Replace** dialog box, in the **Find what** text box, double-click **Trowns** and type **Silvis**

   c) In the **Replace with** text box, type **Kerstetter**

   d) In the **Find and Replace** dialog box, select **Find Next**.

   e) Select **Replace** to replace the text.

   f) Select **Close** to close the **Find and Replace** dialog box.

   g) Save the worksheet.
TOPIC D

Spell Check a Worksheet

In the last topic, you searched for and replaced data by using named cells and ranges and the Find and Replace dialog box. Another way that Excel enables you to search for and replace data is to check for spelling errors. In this topic, you will spell check a worksheet.

In any situation where you are entering data into an electronic file, there is a chance that you might mis-type or misspell a word, which can detract from the appearance and accuracy of your work. Excel provides a spell-check feature that can help you make your worksheets accurate.

The Spelling Dialog Box

The Spelling dialog box enables you to check for spelling and grammar errors in a workbook. The spell checker flags text that Excel does not recognize as errors. In some cases, the flagged text will not need to be changed; for instance, if you have proper nouns such as names in your worksheet, the spell checker will flag the names even if they are spelled correctly. The Spelling dialog box offers various options to use and customize the spell checker according to your requirements.

![Spelling Dialog Box](image)

*Figure 3-10: The Spelling dialog box offers suggestions for text that is not in the dictionary.*

<table>
<thead>
<tr>
<th>Spelling Dialog Box Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Not in Dictionary text box</td>
<td>Displays the word that the spell checker does not recognize and flags as a possible error.</td>
</tr>
<tr>
<td>Ignore Once button</td>
<td>Disregards the current occurrence of the term in the Not in Dictionary text box.</td>
</tr>
<tr>
<td>Ignore All button</td>
<td>Disregards all occurrences of the term in the Not in Dictionary text box.</td>
</tr>
<tr>
<td>Add to Dictionary button</td>
<td>Adds the term in the Not in Dictionary text box to the dictionary, so that the spell checker will recognize the term as being spelled correctly.</td>
</tr>
<tr>
<td><strong>Spelling Dialog Box Component</strong></td>
<td><strong>Description</strong></td>
</tr>
<tr>
<td>---------------------------------</td>
<td>----------------</td>
</tr>
<tr>
<td>Suggestions list box</td>
<td>Lists possible correct spellings for the term in the Not in Dictionary text box.</td>
</tr>
<tr>
<td>Change button</td>
<td>Replaces the current occurrence of the term in the Not in Dictionary text box with the term that is selected in the Suggestions list box.</td>
</tr>
<tr>
<td>Change All button</td>
<td>Replaces all occurrences of the term in the Not in Dictionary text box with the term that is selected in the Suggestions list box.</td>
</tr>
<tr>
<td>Undo Last button</td>
<td>Reverses the most recent action performed in the Spelling dialog box.</td>
</tr>
<tr>
<td>Options button</td>
<td>Displays the Excel Options dialog box.</td>
</tr>
<tr>
<td>Dictionary Language dropdown list</td>
<td>Provides options to select different languages for checking spelling.</td>
</tr>
<tr>
<td>AutoCorrect button</td>
<td>Corrects all the occurrences of the term in the Not in Dictionary text box. This will automatically change the term across all worksheets in a workbook.</td>
</tr>
</tbody>
</table>

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Spell Check a Worksheet.
ACTIVITY 3–4
Spell Checking a Worksheet

Before You Begin
My Sales Data.xlsx is open.

Scenario
You are almost ready to submit your sales report to management, but before you send it to your manager, you want to be sure that it is free of spelling errors.

1. Display the Spelling dialog box.
   a) To prepare to scan the entire worksheet for spelling errors, select cell A1.
   b) Select Review → Proofing → Spelling to display the Spelling: English (U.S.) dialog box.

2. Correct the spelling errors in the worksheet.
   a) In the Spelling: English (U.S.) dialog box, in the Not in Dictionary text box, observe that a misspelled word is displayed and that the Suggestions list box displays suggestions for the misspelled word.
   b) Select Change to change to the recommended word.
   c) The next term displayed in the Spelling: English (U.S.) dialog box is the same as the last one. This can be a common occurrence, where a term is misspelled several times throughout a worksheet. Select Change All to ensure that all occurrences of the misspelled word are corrected.
   d) The next term displayed in the Spelling: English (U.S.) dialog box is a proper name. The spelling is correct, but the term is not included in the dictionary. Select Ignore Once to leave the spelling unchanged.
   e) The next two terms displayed in the Spelling: English (U.S.) dialog box are also proper names. Select Ignore Once twice to leave both names unchanged.
   f) The Spelling: English (U.S.) dialog box displays the next misspelled term. Select Change to replace Southweet with Southwest.
g) The next four terms displayed in the Spelling: English (U.S.) dialog box are proper names. Select Ignore Once four times to leave all names unchanged.

h) In the Microsoft Excel message box, select OK to acknowledge the completion of the spell-checking process.

i) Save and close the worksheet.
Summary

In this lesson, you learned about modifying a worksheet by manipulating data, rows, and columns by searching for and replacing data, and by checking the spelling in the worksheet. These techniques can help you ensure that the information contained in your worksheets is current, accurate, and displayed in a manner that facilitates the review of the data.

What are the benefits of using the Find & Select options?

When would you expect to use the Auto Fill, Undo, and Redo commands extensively?

Note: Don’t forget to check your LogicalCHOICE Course screen for social media communication opportunities related to this course’s content.
Lesson Objectives

In this lesson, you will:

- Modify fonts.
- Add borders and color to cells.
- Apply number formats.
- Align cell contents.
- Apply cell styles.

Lesson Introduction

In the last lesson, you modified the data and information in a worksheet. You can also change the appearance of your worksheets to provide visual appeal and to make the data easier to work with. In this lesson, you will format a worksheet.

A worksheet that is improperly formatted can look cluttered, and it can be difficult to analyze the data. By highlighting specific cells, rows, or columns and by using other formatting options, you can not only ensure that the data is more easily readable, but also visually classify sets of data to facilitate the analysis of the data.
TOPIC A

Modify Fonts

In this lesson, you will format a worksheet. One way to format worksheet data is to change the appearance of the text. In this topic, you will modify fonts.

In publications such as magazines and newspapers, the headlines are always larger than and much more prominent than the text of the stories. This is meant to attract readers to a particular news item or article, and it enables readers to quickly scan and locate the stories that they might want to read. Similarly, changing the font properties of the data in a worksheet can help you highlight key points within the data and make the data more visually appealing.

Fonts

A font is a predefined typeface that provides a distinctive appearance for text and other characters. Each font has a unique type style and character spacing. Fonts can be either built-in or user-defined. Typefaces can include letters, numbers, punctuation marks, symbols, and other graphical characters called ideograms.

My Footprint Sports

MY FOOTPRINT SPORTS

My Footprint Sports

MY FOOTPRINT SPORTS

Figure 4–1: Fonts change the appearance of text and other worksheet elements.

The Font Group

On the Home tab, the Font group contains numerous options to apply font properties, including font face, size, and color. You can also access these options from within the Format Cells dialog box.

Figure 4–2: The Font group includes many formatting options.
The Format Cells Dialog Box

The Format Cells dialog box contains several options for formatting the appearance of data in a Microsoft Office Excel 2010 worksheet. You can preview the format result in the preview section, before you apply it to the data. The Format Cells dialog box consists of six tabs that each contain a series of formatting options.

<table>
<thead>
<tr>
<th>Tab Name</th>
<th>Enables You To</th>
</tr>
</thead>
<tbody>
<tr>
<td>Number</td>
<td>Specify options for changing the number formatting such as Currency, Short Date, Long Date, and Time.</td>
</tr>
<tr>
<td>Alignment</td>
<td>Specify options for changing the alignment and orientation of data in a cell range. It also contains options to wrap text within a cell and merge multiple cells into one cell.</td>
</tr>
<tr>
<td>Font</td>
<td>Specify font properties such as font, style, size, and color.</td>
</tr>
<tr>
<td>Border</td>
<td>Specify border formatting options such as Line and Color.</td>
</tr>
<tr>
<td>Fill</td>
<td>Specify fill color options such as Background Color, Pattern Color, and Pattern Style.</td>
</tr>
<tr>
<td>Protection</td>
<td>Specify worksheet protection options such as locking cells and hiding formulas.</td>
</tr>
</tbody>
</table>

The Format Painter

The Format Painter enables you to copy only the formatting that is applied to a cell and then apply that formatting to another cell or cell range without copying the data. The Format Painter works like a paintbrush, and you can use it to apply formatting changes to data or to copy a color scheme from one cell to another. When you select the Format Painter, the insertion point includes a paint brush graphic. You can also use the Format Painter button to apply the same formatting to multiple cells in a worksheet.

Galleries

A gallery is a storage mechanism that acts as a repository for elements that belong to the same category. In Excel, a gallery stores preset styles and appearance settings for an object. Excel includes galleries for cell styles, text color, tables, shapes, and charts. Galleries enable you to select from the preset formats and styles to quickly alter the appearance of objects in a worksheet.

Figure 4-3: Galleries provide options for similar objects.
Live Preview and Formatting

Earlier, you saw how Live Preview can show you how certain changes in a worksheet will be displayed before you actually apply the changes. Among the changes that Live Preview displays are all formatting changes. For example, when you move the mouse pointer over various options in the Font or Size drop-down list, you can see a live preview of how each font or size option will affect the appearance of the selected cell without actually applying the font or size to the object. The appearance of the text reverts when you move the pointer away from the selected option because the formatting was not actually applied to the cell.

Figure 4–4: Live Preview shows how text will appear if you select a formatting option.

The Mini Toolbar

The Mini toolbar is a floating toolbar that is automatically displayed when you right-click a cell or select data within a cell. It combines some of the options available on the Home tab to provide quick access to frequently used formatting options. This toolbar remains semi-transparent until you place the mouse pointer over it. The Mini toolbar is not customizable, but you can suppress the display of it.
Figure 4–5: The Mini toolbar is displayed when you select data within a cell.

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Modify Fonts.
ACTIVITY 4–1
Modifying Fonts

Data Files
C:\091011Data\Formatting a Worksheet\Sales Data.xlsx

Scenario
You are preparing a sales report to submit to management, and you want to make the worksheet more visually appealing, so you decide to modify some of the font properties used within the worksheet.

1. Change the font for the entire worksheet.
   a) Open C:\091011Data\Formatting a Worksheet\Sales Data.xlsx.
   b) Select the Select All button to select the entire worksheet.
   c) On the Home tab, in the Font group, display the Font drop-down list, type can and select Candara.
   d) Verify that the font in the entire worksheet has changed to Candara.

2. Format the title of the worksheet to appear larger and in bold type.
   a) Select cell G5.
   b) On the Home tab, in the Font group, display the Font Size drop-down list, and select 16.
   c) Select the Bold button.
   d) Select cell E5, and examine the formatting of the worksheet's title.

3. Format the column headings to be larger and bold, and increase the size of the names of the Sales team members.
   a) Select the cell range A6:L6.
   b) Change the font size to 12.
   c) Apply the bold format.
   d) Select the cell range A7:A24.
   e) Select Home→Font→Increase Font Size.
4. Adjust column widths to accommodate the font changes to the names and the column headings (but not the title), and save the file as *My Sales Data*.
TOPIC B

Add Borders and Color to Cells

In the last topic, you modified fonts. Another way to differentiate and call attention to information is to use borders and color to highlight certain cells. In this topic, you will add borders and color to cells.

Billboard advertisements are specifically designed to catch your attention. Successful advertisements highlight key information to better attract the attention of potential consumers. Similarly, adding borders and colors to specific cells in an Excel worksheet can help you highlight key information. Using borders and color also enables you to group similar data and can help make large and complex worksheets appear to be less cluttered with information.

Border Options

Borders enable you to highlight and define sections in a worksheet. In Excel, you can apply borders to one or all sides of a cell or around a range of cells in a worksheet. You can specify the style and color that you want to apply to the selected cells in a worksheet. You can also remove borders from cells when they are not needed or detract from the visual appearance of the worksheet.

![Border options](image)

Figure 4–6: Border options provide many ways to define cells and cell ranges.

Fill Options

Fills are worksheet enhancements that enable you to add background colors to cells and to highlight cells to draw attention to critical information. You can choose from standard colors, define a custom color, or apply a background effect. You can also select from a list of patterns and pattern colors to apply to the selected cells in a worksheet.
Sheet Backgrounds

Excel also enables you to apply a picture to act as a background for an entire worksheet. The sheet background is for display purposes and does not print when you print the worksheet. It is, however, saved with the worksheet when you save the file.

![Sheet background graphic]

Sheet backgrounds do not print

*Figure 4–7: Sheet backgrounds can enhance the appearance of a worksheet.*

Paste Options

Some of the Paste Special options apply specifically to formatting such as borders and color.

- **Paste All** pastes all formatting, including borders and color, along with the cell contents.
- **Paste Formats** pastes all formatting, including borders and color, but not the cell contents.
- **All except borders** pastes all formatting except borders, but including color, along with the cell contents.

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Add Borders and Color to Cells
ACTIVITY 4-2
Adding Borders and Color to Cells

Before You Begin
My Sales Data.xlsx is open.

Scenario
You are still formatting the sales analysis report that you need to present to management. You want to highlight the title and heading of the data in the worksheet. You also want to add an outline to the data cells in the worksheet.

1. Add a blue background color to the worksheet title and a light blue background color to the column headings.
   a) Select cell G5.
   b) On the Home tab, in the Font group, display the Fill Color drop-down list, and select dark blue from the Standard Colors section of the gallery.
   c) Select the column headings in the range A6:L6.
   d) On the Home tab, in the Font group, display the Fill Color drop-down list, and select light blue from the Standard Colors section of the gallery.

2. Format the Top 3 Employees section to have the same color formatting as the column headers.
   a) Verify that the range A6:L6 is still selected.
   b) On the Home tab, in the Clipboard group, click the Format Painter button, and select the Top 3 Employees section N5:O9.

3. Add borders to a cell range, and save the worksheet.
   a) Select the range A6:L24.
   b) On the Home tab, in the Font group, click the Border drop-down arrow, and select All Borders.
   c) Deselect the range and examine the borders.
   d) Save the worksheet.
TOPIC C

Apply Number Formats

So far in this lesson, you have modified fonts and added borders and color to cells. Another way to enhance the readability of your worksheet is to format the values that are displayed in the worksheet. In this topic, you will apply number formats.

As you are creating spreadsheets, you might have specific instructions on how to present data in a particular cell, row, or column. If you are working on a worksheet that contains sales totals or product prices, you might need to display those numbers with a currency symbol such as a dollar sign. Excel provides several number formats that can be applied to cells so that the values displayed in the cells are formatted automatically. Applying number formats changes the appearance of the numerical data and can make it easier to understand the data present in the cells.

Number Formats

A number format changes the appearance of the data in a cell by applying specialized formatting to the data. Applying a number format changes only the appearance of the data, not the actual data. You can apply number formats to a cell or to a range of cells before or after you enter the data. Common number formats include:

- Numeric, where you can specify how many decimal places are displayed, and how negative numbers will be displayed.
- Currency, where you can specify how monetary values are displayed, including which currency symbol to display.
- Date, where you can specify how date values are displayed.
- Time, where you can specify how time values are displayed. In some instances, the date and time formats can be combined.

Number Formats in Excel

Excel offers a variety of number formats that you can use in your worksheets. These formats are arranged by category for ease of use. You can access these format categories by displaying the Number tab of the Format Cells dialog box.

<table>
<thead>
<tr>
<th>Category</th>
<th>Used To Display</th>
</tr>
</thead>
<tbody>
<tr>
<td>General</td>
<td>Data with no specific number format.</td>
</tr>
<tr>
<td>Number</td>
<td>General numbers. You can specify how many decimal places and how negative numbers will be displayed.</td>
</tr>
<tr>
<td>Currency</td>
<td>General monetary values. You can specify how many decimal places to display, along with the currency symbol to use. You can also specify how negative values are displayed.</td>
</tr>
<tr>
<td>Accounting</td>
<td>Monetary values where the currency symbols and decimal points are aligned within a column. You can specify the number of decimal places to display, along with the currency symbol to use.</td>
</tr>
<tr>
<td>Date</td>
<td>Date or date-and-time information as date values. You can specify the format to use, as well as whether or not the format should change in relation to the operating system's regional date and time settings. You can also specify the locale.</td>
</tr>
<tr>
<td>Category</td>
<td>Used To Display</td>
</tr>
<tr>
<td>----------</td>
<td>----------------</td>
</tr>
<tr>
<td>Time</td>
<td>Time or date-and-time information as time values. You can specify the format to use, as well as whether or not the format should change in relation to the operating system's regional date and time settings. You can also specify the locale.</td>
</tr>
<tr>
<td>Percentage</td>
<td>Decimal values as percentages by multiplying the values by 100 and displaying the result with the percent symbol.</td>
</tr>
<tr>
<td>Fraction</td>
<td>You can specify the type.</td>
</tr>
<tr>
<td>Scientific</td>
<td>Values in exponential notation. You can specify how many decimal places to display.</td>
</tr>
<tr>
<td>Text</td>
<td>If a number is entered into a cell that is formatted as Text, the number is displayed exactly as it is entered. You can use this format when you need to display leading zeroes, such as with ID numbers or part numbers.</td>
</tr>
<tr>
<td>Special</td>
<td>Values with special formatting. You can specify the type, such as phone number, and the locale.</td>
</tr>
<tr>
<td>Custom</td>
<td>Values with custom formatting. You can specify the type and build a custom number format code based on an existing code.</td>
</tr>
</tbody>
</table>

**Formated Numbers and Cell Width**

Sometimes, when you format numbers, the formats applied (such as currency symbols and decimal places displayed) can make the number wider than the current cell width. When this happens, Excel displays a series of # symbols within the cell. You can either change the formatting or widen the column to display the number in the cell instead of the # symbols.

**Custom Number Formats**

Excel enables you to create custom number formats to suit your needs. You can create custom number formats when Excel's default format categories do not provide the format that you need for a particular type of data. When you create a custom format, use the # symbol to indicate that only significant digits will be displayed and insignificant zeros will not be displayed. Use quotation marks at the beginning and end of the text to indicate how the text should be displayed with the custom format. You can add up to 250 custom number formats to a list.

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Apply Number Formats
ACTIVITY 4–3
Applying Number Formats

Before You Begin
My Sales Data.xlsx is open.

Scenario
As you are checking the sales report for accuracy, you realize that it contains a lot of numerical information that is difficult to interpret. You decide to apply formatting to the numbers to make them easier to read and understand.

1. Format the sales data as currency.
   a) Select the range C7:K24. This range contains the majority of the sales numbers and calculations in the sales ledger.
   b) On the Home tab, in the Number group, display the Number Format drop-down list, and select Currency to apply the format to the selected range.
   c) In the Number group, click the Decrease Decimal button twice to display the values without decimal places.

2. Format the Top 3 Employees summary data as currency.
   a) Select the range O7:O9.
   b) Apply the Currency format.
   c) Display the values without decimal places.

3. Enter the date and change the date format.
   a) Select cell N1.
   b) Enter the current date in mm/dd/yyyy format.
   c) Re-select cell N1.

Note: If you want to know more about how Excel handles dates in calculations, view the LearnTO Calculate Dates in Excel presentation from the LearnTO tile on the LogicalCHOICE Course screen.
d) On the Home tab, in the Number group, select the Format Cells: Number dialog box launcher.

e) In the Format Cells dialog box, on the Number tab, in the Category list box, select Date, if necessary.

f) In the Type list box, scroll to the end of the list, select 14-Mar-2001 and select OK to apply this date format to the selected cell.

g) Verify that the date is now displayed in the dd-mmm-yyyy format.

<table>
<thead>
<tr>
<th>h</th>
<th>N</th>
<th>D</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>27-Jun-2012</td>
<td></td>
</tr>
</tbody>
</table>

Commission rate | 4%

h) Save the worksheet.
TOPIC D

Align Cell Contents

In the last topic, you applied number formats. Another way to enhance the appearance of data is to adjust how the data is displayed within the cell. In this topic, you will align cell contents.

When you enter data into a cell, Excel might not display the content within the cell exactly as you expected. When the data exceeds the column width and there is data in the next cell, not all of the data will be visible. Aligning the content within a cell improves the appearance of the worksheet content.

Alignment Options

In Excel, Alignment options enable to control the vertical and horizontal placement on content within a cell. You can access them on the Home tab, in the Alignment group.

<table>
<thead>
<tr>
<th>Alignment Option</th>
<th>Use To</th>
</tr>
</thead>
<tbody>
<tr>
<td>Top Align</td>
<td>Display text along the top of the cell.</td>
</tr>
<tr>
<td>Middle Align</td>
<td>Display text along the vertical center of the cell.</td>
</tr>
<tr>
<td>Bottom Align</td>
<td>Display text along the bottom of the cell.</td>
</tr>
<tr>
<td>Align Text Left</td>
<td>Display text along the left edge of the cell.</td>
</tr>
<tr>
<td>Center</td>
<td>Display text along the horizontal center of the cell.</td>
</tr>
<tr>
<td>Align Text Right</td>
<td>Display text along the right edge of the cell.</td>
</tr>
</tbody>
</table>

The Indent Commands

You can use the Indent commands to adjust the display of data within a cell to provide more or less space between the cell border and the text contained in the cell. When text is left-aligned or right-aligned in a cell, selecting the Increase Indent command increases the space between the text and the left or right border, respectively. Selecting the Decrease Indent command decreases the space between the text and the border.

Figure 4–8: The Decrease Indent and Increase Indent commands adjust the space between text and cell borders.

The Wrap Text Command

When a cell contains a large amount of text, the text will spill over into the next column when there is no data in that column, or it will be truncated if there is data in the next column. The Wrap Text command enables you to automatically adjust the row height to display all of the text within the column width. When Wrap Text is applied to a cell and the text within the cell extends beyond the
column width, content is placed on the next line in the cell, and the row height is modified to ensure that all of the text is visible within the cell.

![Figure 4-9: The Wrap Text command enables all of the text in a cell to be displayed within the column width.](image)

**Manual Line Breaks**

You can also wrap content in a cell by entering a manual line break. Locate the point at which the line should be broken, and press `Alt+Enter`.

**Orientation Options**

To display data in a worksheet legibly and attractively, you might need to change the orientation of data in cells. If a column's header text is longer than the data contained in the column, you might want to change the display of the header text to minimize the column width. This allows you to fit more columns on a page. The orientation options are most often used for labeling narrow columns. Excel enables you to orient data clockwise, counterclockwise, vertically, or by a specific degree.

![Figure 4-10: The Orientation options change how text is displayed within a cell.](image)
The Merge & Center Options

In Excel, you can merge contiguous cells across columns or rows, and when cells have been merged, you can revert them to individual cells. The Merge & Center options are located on the Home tab, in the Alignment group.

<table>
<thead>
<tr>
<th>Merge &amp; Center Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Merge &amp; Center</td>
<td>Combines the selected cells across columns and rows to one larger cell and centers the data. Only the data in the top-left cell of the selection will be retained.</td>
</tr>
<tr>
<td>Merge Across</td>
<td>Combines the selected cells across columns to one larger cell. When multiple rows of data are selected, the cells are merged across columns for each row separately. Only the data in the leftmost cell of each row will be retained.</td>
</tr>
<tr>
<td>Merge Cells</td>
<td>Combines the selected cells across columns and rows to one larger cell. Only the data in the top-left cell of the selection will be retained.</td>
</tr>
<tr>
<td>Unmerge Cells</td>
<td>Splits the merged cell into separate cells. The data of the merged cell is copied only to the top-left cell that results from the unmerge operation.</td>
</tr>
</tbody>
</table>

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Align Cell Contents
ACTIVITY 4-4
Aligning Cell Contents

Before You Begin
My Sales Data.xlsx is open.

Scenario
As you are reviewing the sales report, you see that the headings in the worksheet are not aligned with the data. You also notice that the text in some of the cells exceeds the available space and is not displayed completely. You want to align the cell content to enhance the readability of the worksheet.

1. Right-align the column headings.
   a) Select the column headings in the range C6:L6.
   b) Select Home→Alignment→Align Text Right to right-align the content in the cells.

2. Merge and center the title of the worksheet.
   a) Select the range A5:L5.
   b) Select Home→Alignment→Merge & Center.
   c) Double-click the row border between rows 5 and 6 to automatically adjust the row height for the merged cell.
   d) Verify that the worksheet title is displayed at the center of a large cell.

3. Revise the text in cell N3, wrap the text in cell N3 to fit in the column width, and save the worksheet.
   a) Select cell N3, change "no" to number and then examine the cell. The content in the cell cannot be fully displayed because the cell does not have enough space.
   b) Select Home→Alignment→Wrap Text.
   c) Verify that all of the text now displays in the cell.
d) Save the worksheet.
TOPIC E

Apply Cell Styles

In this lesson, you have formatted worksheet elements in several different ways. Another formatting option provided by Excel is cell styles, which enable you to create consistent-looking worksheets. In this topic, you will apply cell styles.

When similar cells are formatted differently, this can cause confusion because of the inconsistency of the formatting. Ensuring that formatting options are consistently applied throughout a workbook can be a time-consuming task. You can use cell styles to apply several formatting options to cells at the same time for a neat and consistent appearance.

Cell Styles

A cell style is a set of appearance options that you can apply to a cell in a worksheet. Each style includes a unique combination of number formatting, alignment, font, border style, pattern, and protection options. Cell styles can be predefined or custom. Predefined cell styles are based on the theme of the workbook template, while custom cell styles are based on the formatting options that you or others have specified. You can lock a cell style to prevent others from modifying it. You can also delete cell styles that you no longer need.

Cells styles provide a means to display similar worksheet contents in a consistent manner.

The Style Dialog Box

The Style dialog box enables you to modify an existing cell style or to create a new cell style. If you want to modify a cell style, you can access this dialog box by displaying the Home tab, and in the Styles group, pressing the Cell Styles button, right-clicking a cell style and selecting Modify. If you want to create a cell style, you can access this dialog box by displaying the Home tab, and in the Styles group, pressing the Cell Styles button, and selecting New Cell Style. After you specify the style name and contents, and press OK, the modified or new style is listed in the Cell Styles gallery.
<table>
<thead>
<tr>
<th><strong>Style Dialog Box Option</strong></th>
<th><strong>Used To</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Style Name</strong> text box</td>
<td>Specify the name of the style that you want to create or modify.</td>
</tr>
<tr>
<td><strong>Format</strong> button</td>
<td>Display the <strong>Format Cells</strong> dialog box, enabling you to modify the formatting used in the style.</td>
</tr>
<tr>
<td><strong>Style Includes</strong> section</td>
<td>Specify the formatting options to be included in the style. Options include <strong>Number</strong>, <strong>Alignment</strong>, <strong>Font</strong>, <strong>Border Fill</strong>, and <strong>Protection</strong>.</td>
</tr>
</tbody>
</table>

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on **How to Apply Cell Styles**.
ACTIVITY 4–5
Applying Cell Styles

Before You Begin
My Sales Data.xlsx is open.

Scenario
As you are reviewing the worksheet, you notice that some cells containing similar data are not formatted uniformly. You decide to use the cell styles feature to apply consistent formatting throughout the worksheet. You also want to create a custom style that you can use for formatting titles on all departmental worksheets.

1. Apply a cell style to the worksheet title.
   a) Select cell A5.
   b) On the Home tab, in the Styles group, select Cell Styles, and in the Titles and Headings section, select Title.
   c) Select cell A4, and verify that the cell style is applied to the worksheet title.

2. Modify the font color of the Title cell style.
   a) Verify that any cell other than cell A5 is selected.
   b) Select Home→Styles→Cell Styles, and in the Titles and Headings section, right-click Title and select Modify.
   c) In the Style dialog box, select Format.
   d) In the Format Cells dialog box, select the Font tab.
   e) On the Font tab, display the Color drop-down list, and in the Standard Colors section, select Yellow.
   f) Select OK.
   g) In the Style dialog box, verify that the Font check box is checked, and the properties are displayed.
h) Select OK.

3. Apply the Accent2 theme style to the Name column.
   a) Select the range A7:A24. This is the Name column.
   b) Display the Cell Styles gallery, and in the Themed Cell Styles section, select Accent2.

4. Apply the Input style to the sales data and the Calculation style to the cells that contain calculations.
   a) Select the range C7:F24. This is the quarterly sales data.
   b) Display the Cell Styles gallery, and in the Data and Model section, select Input.
   c) Select the range G7:K24. This is the range that contains formulas and functions.
   d) Display the Cell Styles gallery, and in the Data and Model section, select Calculation.

   e) Save and close the workbook.
Summary

In this lesson, you formatted a worksheet. By applying the formatting options available in Excel, you can ensure that your worksheets have a professional appearance and that the data within them is easier to read and interpret.

What are some reasons for formatting a worksheet?

Which formatting options do you expect to use most often?

Note: Don’t forget to check your LogicalCHOICE Course screen for social media communication opportunities related to this course’s content.
Lesson Objectives

In this lesson, you will:

• Define the basic page layout for a workbook.
• Refine the page layout and apply print options.

Lesson Introduction

In the previous lessons, you have been building and enhancing a workbook. When it is time to share the workbook with others, you might want to accomplish this by providing a paper copy. In this lesson, you will print the contents of a Microsoft® Office Excel® 2010 workbook.

There will be times when you want to share the contents of a workbook by distributing printouts. Excel provides you with several options to print a workbook. The Print option in Excel is integrated with the Backstage view, and provides you with the ability to print worksheets quickly and easily, but it also enables you to adjust page-layout and other print options so that your printouts can be customized to meet your ever-changing needs.
TOPIC A

Define the Basic Page Layout for a Workbook

In this lesson, you will print workbook contents. Before you print, it is a good idea to preview and identify aspects of the page that you can adjust to provide a more professional-looking printout. In this topic, you will define the basic page layout for a workbook.

You have gathered related information in a worksheet. To make it accessible to those who do not have access to a computer, or to perform a detailed review of the entire workbook, you can print the workbook. However, before you do, you want check the page layout to determine if any adjustments need to be made. Possible adjustments include adjusting margins, adding text and page numbers to headers and footers, and changing the page orientation. By defining a basic page layout for a workbook, you can ensure that the final printed output contains the information that you want to share in a visually appealing and understandable format.

The Print Options in the Backstage View

You use the Print command to preview and print a worksheet. The print options are displayed in the Backstage view. The left pane of the Backstage view contains options to print a document, specify the printer, and specify the printer settings. The right pane displays the preview of a worksheet and includes options to scroll through pages and display page margins. The right pane also provides you with the option to zoom in or zoom out of a previewed page.

<table>
<thead>
<tr>
<th>Print Option</th>
<th>Use To</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print</td>
<td>Specify the number of copies to print and print the workbook.</td>
</tr>
<tr>
<td>Printer</td>
<td>Select a printer and specify printer properties.</td>
</tr>
<tr>
<td>Settings</td>
<td>Select page ranges, specify page orientation, select paper size, and specify margins.</td>
</tr>
</tbody>
</table>

Printing Selected Worksheets or a Workbook

You can use the Settings section to print selected worksheets by selecting the worksheets that you want to print and then selecting the Print Active Sheets option from the Settings drop-down list. To print the entire workbook, select Print Entire Workbook from the Settings drop-down list.

The Page Setup Dialog Box

On the Background view, at the bottom of the Settings section, there is a link that you can use to display the Page Setup dialog box. This dialog box contains four tabs that provide numerous options for preparing your workbooks for printing.
The Page Setup dialog box contains many options for printing your workbooks.

The Print Preview Option

You can always preview how a workbook will print by selecting File→Print. You can also access the preview from the Page Setup dialog box by selecting the Print Preview button.
ACTIVITY 5–1
Previewing a Workbook Before Printing

Data Files
C:\091011Data\Printing Workbook Contents\Sales Data.xlsx

Before You Begin:
You have a printer installed and available.

Scenario
You will be presenting a report on the sales performance of your team. You want to distribute printed copies of the sales report to other managers for them to review during the presentation. To prepare, you decide to preview the workbook, using the default print options, to determine what adjustments need to be made to the print options for the final printout.

Preview the Sales Data workbook.
   a) Open C:\091011Data\Printing Workbook Contents\Sales Data.xlsx.
   b) Select File→Print.
   c) Examine the options in the Backstage view.
   d) Examine the preview shown in the Backstage view.
Workbook Views

The View tab contains a section called **Workbook Views**, which contains commands that alter the display of a worksheet.

**Figure 5-2: Workbook Views enable you to display the workbook in different modes.**

<table>
<thead>
<tr>
<th>Workbook View</th>
<th>Use To Display</th>
</tr>
</thead>
<tbody>
<tr>
<td>Normal</td>
<td>The workbook in the default view.</td>
</tr>
<tr>
<td>Page Layout</td>
<td>The workbook in Page Layout view. This view displays the workbook as it will</td>
</tr>
<tr>
<td></td>
<td>look when it is printed, but it also allows you to edit the content within the</td>
</tr>
<tr>
<td></td>
<td>workbook. It provides access to the headers and footers, so that you can</td>
</tr>
<tr>
<td></td>
<td>customize them.</td>
</tr>
<tr>
<td>Workbook View</td>
<td>Use To Display</td>
</tr>
<tr>
<td>---------------</td>
<td>----------------</td>
</tr>
<tr>
<td>Page Break</td>
<td>The workbook’s page breaks and adjust page breaks by dragging the dotted blue lines to new locations.</td>
</tr>
<tr>
<td>Preview</td>
<td>The workbook in a custom view that you have specified. Custom views can contain specific display settings such as column widths, row heights, filter settings, and print settings for a worksheet. You can create multiple custom views for a worksheet.</td>
</tr>
<tr>
<td>Custom Views</td>
<td>The currently selected view in full-screen mode, where only the worksheet is displayed (not the ribbon).</td>
</tr>
</tbody>
</table>

**Headers and Footers**

A header or footer is a block of text or graphical data that is displayed at the top (head) or bottom (foot) of a printed page. By default, Excel headers and footers contain three placeholders at the left, center, and right edges of the page. You can include information in any or all of the three placeholders in a header or footer. Each placeholder can contain text or graphics that will remain the same for all pages or text that changes based on some criteria, such as the page number. Headers and footers are displayed only in Page Layout view and on printed pages.

![Image of header and footer settings](image)

**Figure 5-3: Printed worksheets often include headers and footers.**

**Header and Footer Settings**

In Excel, you can use the headers and footers that are included in the application by default, or you can create custom headers and footers. The headers and footers supplied with Excel enable you to

---

Lesson 5: Printing Workbook Contents  |  Topic A
insert page numbers, page count, sheet numbers, text, and current date in a specified layout. You can create custom headers and footers that enable you to enter content in the left, center, and right header or footer text box. You can also define different headers and footers for odd and even pages if you want a worksheet to be printed book-style. In addition, you can remove the header and footer from the first printed page. This helps keep the first page less cluttered, as the first page usually displays the title of the worksheet.

**Figure 5-4: Header and footer settings are located on the Design tab.**

### Page Margins

A page margin is a boundary line that determines the amount of space between the worksheet data and the edge of the paper. Page margins define a region within which the content of a page should fit. Excel enables you to select from a list of supplied margins, or you can specify a custom value for page margins. You can set the top, bottom, left, and right margins. You can also adjust the distance between the header and the top of the page and the distance between the footer and the bottom of the page. You can also print the data at the horizontal or vertical center of the page.

**Figure 5-5: Page margins provide spacing around printed data.**

### Margins Tab Options

The options on the Margins tab allow you to set margin sizes for an entire worksheet or just for the current selection.
### Page Orientation

Page orientation is a page layout setting that determines the layout of the content on a printed page. It specifies whether a page is to be printed vertically or horizontally. In **Portrait** orientation, the height of the page will be greater than the width; this enables you to print more rows of data, but fewer columns. In **Landscape** orientation, the width will be greater than the height; this enables you to print more columns of data, but fewer rows.

![Figure 5-6: Portrait orientation displays more rows than columns.](image-url)
Figure 5–7: Landscape orientation displays more columns than rows.

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Define the Basic Page Layout for a Workbook.
ACTIVITY 5–2
Defining the Basic Page Layout for a Workbook

Data Files
C:\091011Data\Printing Workbook Contents\Sales Data.xlsx

Before You Begin:
You have a printer installed and available.

Scenario
You will be presenting a report on the sales performance of your team. After previewing the workbook using the default print options, you have decided that you want to add headers and footers to the workbook, and you want to change the page orientation.

1. Create the header.
   a) Select Insert→Text→Header & Footer. Excel displays the worksheet in Page Layout view.
   b) Activate the left header box, and type My Footprint Sports
   c) Activate the center header box, and type US Sales
   d) Activate the right header box, and on the Header & Footer Tools tool tab, on the Design contextual tab, in the Header & Footer Elements group, select Current Time.
   e) Type a space, then type on then type another space. Select Current Date.

2. Create the footer, and preview the header and footer information.
   a) On the Header & Footer Tools tool tab, on the Design contextual tab, in the Navigation group, select Go to Footer.
   b) Activate the center footer box, and on the Design contextual tab, in the Header & Footer group, display the Footer drop-down list, and select Page 1 of ?.
   c) Save the file as My Sales Data

3. Preview the new header and footer information.
   a) Select File→Print.
   b) In the right pane, examine the preview of the worksheet.
   c) In the Backstage view, at the bottom-right corner of the right pane, select the Zoom to Page button to increase the magnification and view the header information.
   d) Observe that the text ”My Footprint Sports” and “US Sales” are included in the header, and scroll to the right. Observe that the current time is included in the right section of the header and that all of the columns do not fit within the width of the page.
   e) Scroll down to verify that the footer information displays the page number.
   f) Select the Zoom to Page button to decrease the magnification level, and then save the worksheet.

4. Change the page orientation to Landscape, and preview the worksheet.
   a) Select View→Workbook Views→Page Break Preview.
   b) In the Welcome to Page Break Preview dialog box, select OK.
   c) Select Page Layout→Page Setup→Orientation→Landscape.
   d) Save the file.
   e) Select File→Print, and examine the preview pane. The page is displayed horizontally, the Average, Highest, and Lowest columns are displayed, and the columns are displayed only up to the Lowest column.
f) In the preview pane, select the **Next Page** button, and examine page 2. The column names are not displayed on page 2, which makes it difficult to know what information is presented in each column.

g) Select the **Next Page** button to examine pages 3 and 4. These page display data that cannot be easily related to the data on the previous pages.

h) Close the preview by selecting the **File** tab.
TOPIC B

Refine the Page Layout and Apply Print Options

In the last topic, you defined the basic page layout for a workbook. Adding headers and footers, adjusting margins, and changing page orientation are fine for printing drafts and small amounts of data, but for larger worksheets and workbooks, you might need to further customize the print process to provide an attractive and useful printout. In this topic, you will refine the page layout and apply print options.

Before printing the final version of a workbook, you should check and adjust the page layout and print options so that the printed output looks the way you expect it to look. There may also be instances where you want to present only a subset of the data in a worksheet or workbook. Page layout and print options enable you to adjust the layout of the worksheets, print certain text on every page of the printout, and even specify what portions of the workbook to print.

Zoom Options

The **View** tab contains a **Zoom** section that enables you to enlarge or reduce the amount of information displayed on the screen. The status bar also includes zoom options such as **Zoom Level** and the **Zoom** slider bar. You can zoom based on a percentage, such as 200%, or you can zoom to fit the selected cells so that they fill the entire window.

![Zoom options](image)

*Figure 5-8: Zoom options in the status bar enable you to focus on a specific area in a worksheet.*

Page Breaks

**Page breaks** are lines that split content across pages for the purpose of printing. Excel calculates the position of page breaks based on the paper size, page orientation, and any existing page breaks. Page breaks generated by Excel are referred to as automatic page breaks, and those that are inserted by the user are referred to as manual page breaks. When an automatic page break falls in an awkward position, you can insert a manual page break somewhere before the automatic page break to force the pages to print in a more desirable manner.
Page Break Options

You can insert or remove manual page breaks in a worksheet by using the page break options available in Excel.

<table>
<thead>
<tr>
<th>Option</th>
<th>Use To</th>
</tr>
</thead>
<tbody>
<tr>
<td>Insert Page Break</td>
<td>Insert a manual page break above a selected row or to the left of a selected column.</td>
</tr>
<tr>
<td>Remove Page Break</td>
<td>Remove an existing manual page break from above a selected row or to the left of a selected column.</td>
</tr>
<tr>
<td>Reset All Page Breaks</td>
<td>Remove all manual page breaks from a worksheet.</td>
</tr>
</tbody>
</table>

Gridlines

Gridlines are thin lines that divide a worksheet into rows and columns. Printing gridlines enables you to read and reference information presented on a printed worksheet more easily. You can also change the color of the gridlines to enhance readability.

The Print Area

The print area is a particular portion of a worksheet that you specify to be printed, or the entire worksheet if you do not define a print area. By default, when you print a worksheet, Excel prints the defined print area. The options in the Print Area drop-down list enable you to set or clear the print area. You can also add cells to the print area by using the Add to Print Area option.
Removing the Print Area

A common issue that can arise is when a print area has been set in a workbook, and someone tries to print the entire contents of the workbook. The printout will contain only the set print area, not all of the data in the workbook. It is recommended that if you set a print area in a workbook, remove the print area before you save the file. This will avoid confusion if others need to print the file, or if you forget that you set the print area.

Print Titles

When a worksheet contains data that runs across multiple pages, you can use the Print Titles command to repeat the row and column titles on each printed page of a worksheet. Repeating the row and column titles enables you to identify and interpret the content in a printed worksheet more easily. You can specify print titles by using the Print Titles section on the Sheet tab in the Page Setup dialog box.
Figure 5-11: The Print Titles section of the Page Setup dialog box displays the rows and columns that should be repeated on each page of the printout.

Print Row and Column Headings
The Page Setup dialog box also enables you to print the numerical row headings that are at the left of the worksheet rows and the alphabetical column headings that appear at the top of the columns on a worksheet.

Scaling Options
The scaling options in the Scale to Fit group on the Page Layout tab enable you to restrict the printed output of a worksheet to a certain number of pages. You can scale to shrink or increase the width or height of a worksheet to fit within a specified number of pages, or you can shrink or increase the worksheet to a specific percentage of the actual size. You can also use the Adjust to and Fit to options on the Page tab of the Page Setup dialog box to set the scaling for a worksheet.
Figure 5-12: Scaling options are found in the Scale to Fit group on the Page Layout tab.

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Refine the Page Layout and Apply Print Options.
ACTIVITY 5–3
Refining the Page Layout and Applying Print Options

Before You Begin:
You have a printer installed and available. The file My Sales Data.xlsx is open in Page Break Preview view.

Scenario
You will be presenting a report on the sales performance of your team. You want to distribute printed copies of the sales report to other managers for them to review during the presentation. You have added headers and footers and changed the page orientation, but there are still a few adjustments that you want to make before sharing the report with others. These include adjusting page breaks and printing the column headings on all pages of the printout. You also want to experiment with scaling the worksheet to print on one page.

1. Insert a manual page break between columns L and M.
   a) In the worksheet, drag the page break between columns J and K so that it lies between columns L and M.

2. Specify the column headings in row 6 as print titles.
   a) Select Page Layout→Page Setup→Print Titles.
   b) In the Page Setup dialog box, on the Sheet tab, in the Print titles section, in the Rows to repeat at top text box, enter 6:6
   c) Select OK to close the Page Setup dialog box.
   d) Save the workbook.

3. Preview the entire My Sales Data worksheet.
   a) Select File→Print, and examine the preview pane. The first page of the worksheet contains information up to the Employee ID column, and the second page displays the column titles.
   b) Close the preview.

4. Scale and print the data in the worksheet.
   b) Select Page Layout→Scale to Fit→Height, and select 1 page to fit all the rows of data in the worksheet on a single page.
   c) Select File→Print.
   d) Observe that the entire worksheet fits on one page.
   e) In the Print section, select Print to print the worksheet with the new settings.
   f) Save the workbook as My Scaled Sales Data and close the workbook.
Summary

In this lesson, you printed workbook contents, using both the default print setting and customized settings to enhance the readability of the printouts. By printing workbooks, you can share information with others in an easy-to-read format.

Which page layout options do you expect to use most frequently? Why?

What is the main benefit of using the Print Area option?

Note: Don’t forget to check your LogicalCHOICE Course screen for social media communication opportunities related to this course’s content.
Managing Large Workbooks

Lesson Time: 1 hour

Lesson Objectives

In this lesson, you will:

• Format worksheet tabs.
• Manage worksheets.
• Manage the view of worksheets and workbooks.

Lesson Introduction

So far in this course, you have created, modified, formatted, and printed worksheets. The files that you have used so far are relatively small, but in your work environment, you might need to create and manage workbook files that are much larger than one sheet of information. In this lesson, you will manage large workbooks.

Due to their sheer size, large workbooks can present challenges. Multiple worksheet pages need to be organized logically, or you might need to compare and work with data that is located on another sheet of the workbook. By managing large workbooks, you can ensure that the data in those workbooks is arranged logically and can be viewed efficiently.
TOPIC A

Format Worksheet Tabs

In this lesson, you will manage large workbooks. One way to make multi-page workbooks easier to navigate is to change the appearance of the worksheet tabs. In this topic, you will format worksheet tabs.

Consider a large workbook with dozens of tabs. If the worksheet tabs are left with the default names (Sheet1, Sheet2, etc.), it could become quite tedious to try and find a particular worksheet within the workbook. By formatting the worksheet tabs, you can make it much easier to locate information in a large workbook.

Tab Formatting Options

In Microsoft® Office Excel® 2010, you can rename and change the color of worksheet tabs. You can change the default sheet names to something more meaningful so that you can locate data quickly. You can also change the color of a worksheet tab to enable easy identification of different worksheets.

Figure 6-1: Formatting tabs can make it easier to find information.

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Format Worksheet Tabs
ACTIVITY 6–1
Formatting Worksheet Tabs

Data Files
C:\091011Data\Managing Large Workbooks\Sales Summary.xlsx

Scenario
The sales summary workbook contains three worksheets, one for each region. Identifying which worksheet correlates to each region is difficult because the sheets have default names, instead of descriptive labels. You want to be able to quickly recognize each region’s worksheet.

1. Examine the worksheets in the Sales Summary workbook.
   a) Open C:\091011Data\Managing Large Workbooks\Sales Summary.xlsx.
   b) Verify that Sheet1 contains data that is specific to the US region, and then select Sheet2.

   ![Worksheet Tabs]

   c) View the data that is specific to the Canadian region and select Sheet3.
   d) View the data that is specific to the Mexican region.

2. Rename the first worksheet tab as **US**
   a) Select the Sheet1 tab to display the US Sales Summary worksheet.
   b) Select Home→Cells→Format. Under Organize Sheets, select Rename Sheet.
c) Type **US** and press **Enter**.

3. Rename the second and third worksheets as **Canada** and **Mexico**
   a) Right-click on the **Sheet2** tab, then select **Rename**.
   b) Type **Canada** and press **Enter**.
   c) Double-click on the **Sheet3** tab and rename the sheet as **Mexico**

4. Add color to the worksheet tabs so that the **US** tab is blue, the **Canada** tab is red, and the **Mexico** tab is green.
   a) Activate the **US** tab.
   b) On the **Home** tab, in the **Cells** group, display the **Format** drop-down list, choose **Tab Color**, and in the **Standard Colors** section, select **Blue**.
   c) Activate the **Canada** tab, and change the color to **Red**.
   d) Activate the **Mexico** tab, and change the color to **Green**.
   e) Select the different sheets, and verify that the tab colors display on the sheets that are not selected.
   f) Save the file as **My Sales Summary**
TOPIC B

Manage Worksheets

In the last topic, you formatted worksheet tabs to make finding information in large workbooks easier. Another facet of managing large workbooks includes moving sheets, inserting and removing sheets, hiding and unhiding worksheets, and referring to cells on other worksheets. In this topic, you will manage worksheets.

If you have entered regional sales data on different worksheets of a workbook, and later realize that the worksheets are not sequenced properly, and that others are not needed for the current project, the work that you have done is not wasted. Excel enables you to reposition, hide, or delete worksheets in a workbook so that you can present your data in an organized manner.

Grouped Worksheets

In Excel, you can group worksheets to edit multiple worksheets simultaneously. Any formatting applied to a worksheet in the group is applied to the same cell range in all the grouped worksheets. When worksheets are grouped, their tab colors will change from gray to white, and the title bar includes the word [Group] at the end of the file name.

Methods for Repositioning Worksheets

Excel enables you to move or copy worksheets within a workbook or even between workbooks. You can reposition worksheets by using the Move or Copy dialog box, or by dragging a worksheet tab to a new location.

Methods for Inserting or Deleting Worksheets

When you open a new Excel workbook, by default, three worksheets are displayed on the sheet tab bar. You can modify the number of worksheets in a workbook based on your needs.

You can insert new worksheets by selecting the Insert Worksheet button in the sheet tab bar, or by selecting the Insert Sheet option from the Insert drop-down list in the Cells group on the Home tab. You can also select Insert from the worksheet tab’s shortcut menu to the Insert dialog box and insert a blank worksheet, a worksheet based on a local template, or a worksheet based on a template from Office Online.

To delete worksheets with unwanted or obsolete data, you can select the Delete Sheet option from the Delete drop-down list in the Cells group, or select Delete from the worksheet tab’s shortcut menu.

Note: Workbooks can include a maximum of 255 worksheets.
Figure 6–2: The Insert dialog box and a newly inserted worksheet.

The Hide and Unhide Worksheet Options

A workbook window can begin to look cluttered when it contains multiple worksheets. In Excel, you can hide worksheets that are not required for a task in progress. The hidden worksheets are not deleted from the workbook, and the references used in formulas to cells in a hidden worksheet are valid. The **Hide & Unhide** submenu of the **Format** menu in the **Cells** group of the **Home** tab enables you to hide or unhide a worksheet. You can also hide or unhide a sheet by choosing the appropriate option from the worksheet tab's shortcut menu.
Worksheet References in Formulas

In workbooks that contain multiple worksheets, you can refer to a cell or cell range on different worksheets by including the sheet name and an exclamation point before the cell reference. When the cell reference is located in the same place on multiple worksheets, you can use a three-dimensional (3-D) cell reference. 3-D cell references contain a start point (the first worksheet), an end point (the last worksheet), and a cell reference. You can use 3-D cell references in some functions and in certain formulas.

![Worksheet References in Formulas](image)

**Figure 6-3: Hiding worksheets.**

**Figure 6-4: Referring to cells on other sheets.**

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Manage Worksheets.
ACTIVITY 6–2
Managing Worksheets

Before You Begin
My Sales Summary.xlsx is open.

Scenario
You have tracked the sales summary for each region in individual worksheets of a workbook. You now need to add new worksheets to accommodate more data. You also want to organize and display these worksheets based on the sequence in which you want to access information. In addition, the workbook is to be used at a couple of presentations, and at each presentation, you want only specific sheets to be displayed.

1. Move the Mexico worksheet so that it is displayed before the Canada worksheet.
   a) On the sheet tab bar, drag the Mexico tab to the left of the Canada tab.
   b) Verify that the Mexico tab appears before the Canada tab.

2. Copy the Canada worksheet.
   a) Right-click the Canada tab and select Move or Copy.
   b) In the Move or Copy dialog box, in the To book drop-down list, verify that the destination displayed is My Sales Summary.xlsx, and in the Before sheet list box, select Canada.
   c) Check the Create a Copy check box and select OK.
   d) Verify that the worksheet now contains a tab named Canada (2).

3. Modify the Canada (2) worksheet.
   a) Rename the Canada (2) as Europe
   b) Change the color of the Europe tab to Yellow.
   c) Change cell D2 to read European Sales Summary
   d) Select the cell range A5:H11.
   e) Select Home→Editing→Clear→Clear Contents.
4. Add a worksheet to enter the employee list for all regions.
   a) On the sheet tab bar, select the **Insert Worksheet** button to insert a new, blank worksheet.
   b) Rename the new worksheet **Employee Summary**

5. Hide all worksheets except the **US** worksheet.
   a) Select the **Employee Summary**, **Mexico**, **Europe**, and **Canada** tabs.
   b) Right-click the selected tabs and select **Hide**.
   c) Verify that only the **US** worksheet is displayed and that the other worksheets are hidden.

6. Unhide the **Canada** and **Mexico** worksheets for use in a different presentation.
   a) Right-click the **US** tab and select **Unhide**.
   b) In the **Unhide** dialog box, in the **Unhide Sheet** list box, verify that **Mexico** is selected, and select **OK**.
   c) Display the **Unhide** dialog box again, verify that **Canada** is selected, and select **OK**.
   d) Save the workbook.
TOPIC C

Manage the View of Worksheets and Workbooks

In the last topic, you managed worksheets. Another way to manage large workbooks is to change how workbook content is displayed. In this topic, you will manage the view of worksheets and workbooks.

When you are working on data that is spread over several pages or worksheets, it can be difficult to keep track of what information is on a particular page, or where new information is added. You might also need to check the column or row headings multiple times to verify that you are looking at the correct cell. Excel provides several options for viewing worksheets and workbooks. For example, you can change the display of worksheets and workbooks to ensure that the column and row headings are always visible.

The Split Command

When you work with large worksheets, you may need to view different areas of a worksheet simultaneously. You can use the Split command to split the worksheet into multiple resizable and scrollable panes. The Split command is located on the View tab, in the Window group. You can resize these panes by dragging the split bars that separate them.

![Figure 6-5: Splitting a worksheet enables you to view different areas of the worksheet simultaneously.](image)

The Freeze Panes Options

By freezing panes, you can keep a particular portion of a worksheet static while you scroll through the rest of the worksheet. You can access the Freeze Panes options from the Freeze Panes drop-down list in the Window group on the View tab. When you select the Freeze Panes command, the option toggles to display the Unfreeze Panes command, which enables you to unfreeze the panes. You can freeze the top row, first column, or panes in a worksheet.
Figure 6–6: Freezing panes enables you to display header rows, no matter where you are in a worksheet.

<table>
<thead>
<tr>
<th>Option</th>
<th>Use To</th>
</tr>
</thead>
<tbody>
<tr>
<td>Freeze Panes</td>
<td>Keep the portion of the worksheet above the selected row and to the left of the selected column static while you scroll through the other rows and columns.</td>
</tr>
<tr>
<td>Freeze Top Row</td>
<td>Keep the top row static while you scroll through the other rows of the worksheet.</td>
</tr>
<tr>
<td>Freeze First Column</td>
<td>Keep the first column static while you scroll through the other columns of the worksheet.</td>
</tr>
<tr>
<td>Unfreeze Panes</td>
<td>Unfreeze panes and enable you to scroll through the entire worksheet.</td>
</tr>
</tbody>
</table>

The Arrange All Command

On the View tab, in the Window group, the Arrange All command enables you to arrange all open windows by specifying a selection from the Arrange Windows dialog box.

The Arrange Windows Dialog Box

The Arrange Windows dialog box contains options to specify how the workbook windows are arranged within the Excel window. You can check the Windows of active workbook check box to display only the windows of the current workbook. Excel enables you to arrange windows in a tiled, horizontal, vertical, or cascade arrangement.
Figure 6-7: The Arrange Windows dialog box provides several ways to arrange the workbook windows.

<table>
<thead>
<tr>
<th>Option</th>
<th>Use To</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tiled</td>
<td>View all open windows as rectangles that cover the entire Excel window.</td>
</tr>
<tr>
<td>Horizontal</td>
<td>View all open windows, one below the other.</td>
</tr>
<tr>
<td>Vertical</td>
<td>View all open windows, one next to the other.</td>
</tr>
<tr>
<td>Cascade</td>
<td>View all open windows displayed one behind the other.</td>
</tr>
</tbody>
</table>

The View Side by Side Command

The Window group of the View tab also includes the View Side by Side command. You can use this command to view and compare two different Excel workbooks or different parts of the same worksheet simultaneously. When you tile two workbook windows by using this command, both windows scroll simultaneously because the Synchronous Scrolling command is enabled by default. You can disable synchronous scrolling by pressing the Synchronous Scrolling button. You can use the Reset Window Position command to reset a workbook window to its original position.

Note: If you have more than two files open, the View Side by Side command prompts you to select which two workbooks you want to view.
The View Side by Side command displays two workbooks at the same time.

The Switch Windows Command

The **Window** group on the **View** tab also includes the **Switch Windows** command. This command enables you to switch to and view different workbooks that are open without maximizing or minimizing each workbook window. When you display the **Switch Windows** drop-down list, all open workbooks are displayed. Select a workbook from the list to display it.

The New Window Command

The **New Window** command, found in the **Window** group of the **View** tab, enables you to view the same worksheet in another workbook window. Using this command enables you to use the **View Side by Side** command to compare and edit different sections of the same worksheet.

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Manage the View of Worksheets and Workbooks
ACTIVITY 6-3
Managing the View of Worksheets and Workbooks

Data Files
C:\091011Data\Managing Large Workbooks\Sales Data.xlsx

Before You Begin:
The My Sales Summary.xlsx file is open.

Scenario
As you review the sales report, you find it difficult to identify and focus on specific data due to the large amount of data in the worksheet.

1. Open the Sales Data.xlsx file and split the worksheet window.
   a) Open C:\091011Data\Managing Large Workbooks\Sales Data.xlsx, and scroll down to view the worksheet data.
   b) Observe that once you scroll down to see the information, the column headings are no longer visible.
   c) Scroll up and select cell E16.
   d) Select View→Window→Split to display the vertical and horizontal split bars.
   e) In the top-right pane, scroll down and observe that the panes below are stationary, while both panes at the top scroll simultaneously.
   f) In the bottom-right pane, scroll down to compare different segments of the worksheet.
   g) Select View→Window→Split again to remove the split window.

2. Freeze panes and view the data.
   a) Select cell C7.
   b) Select View→Window→Freeze Panes→Freeze Panes.
   c) In the worksheet, scroll down to row 33, and observe that the column headings are still visible, even though you have scrolled to a remote area of the worksheet. Scroll to the right, and observe that the name and region information are still visible, as well.
   d) Select View→Window→Freeze Panes→Unfreeze Panes.
   e) Press Ctrl+Home to move directly to cell A1.

3. View the My Sales Summary and Sales Data workbooks side by side.
   a) Select View→Window→View Side by Side.
   b) Verify that the windows are displayed one on top of the other.
   c) In the Sales Data.xlsx file, scroll down through the worksheet, and verify that both windows scroll simultaneously. Select View→Window→Synchronous Scrolling to suppress this feature, and then scroll down through one of the worksheets again to verify that only one window scrolls.
   d) Close Sales Data.xlsx without saving your changes.
   e) Save and close My Sales Summary.
Summary

In this lesson, you managed large workbooks by formatting worksheet tabs, managing worksheets, and managing the view of worksheets and workbooks. These skills will help you to access and view specific areas of large worksheets and workbooks more efficiently.

Do you expect that you will be required to manage large workbooks at your workplace? How will the tools for managing multiple worksheets help you to accomplish your tasks?

How will you customize the display of worksheets at your workplace?

Note: Don’t forget to check your LogicalCHOICE Course screen for social media communication opportunities related to this course’s content.
Lesson Objectives

In this lesson, you will:
• Customize general and language options.
• Customize formula options.
• Customize proofing and save options.
• Customize the ribbon and the Quick Access Toolbar.
• Customize the functionality of Excel by enabling add-ins.
• Customize Advanced and Trust Center options.

Lesson Introduction

Throughout this course, you have used many options and commands. With this experience, you might recognize certain settings or options that you would like to adjust to better meet your needs. In this lesson, you will customize the Microsoft® Office Excel® 2010 environment.

With any tool, a little bit of experience in using the tool can help you realize how best to use the tool to meet your needs. Excel 2010 is no different. By customizing the Excel environment, you can modify the application to help you be more efficient in your daily tasks.
TOPIC A

Customize General and Language Options

In this lesson, you will customize the Excel environment. To begin, you can adjust some general and language options to make the application easier for you to use. In this topic, you will customize general and language options.

When you start working with a new software application, the interface might not provide you with convenient access to all of the options that you need, or the interface might include options that you do not need at all. A cluttered interface can compromise your work efficiency. By customizing general and language options, you can access the options that you need easily and quickly.

The Excel Options Dialog Box

The Excel Options dialog box provides numerous options to customize the Excel user interface. These options are classified into 10 categories. You can access the Excel Options dialog box from the Background view (select File→Options), or by using the Alt+FT key combination.

<table>
<thead>
<tr>
<th>Category</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>General</td>
<td>Contains options to change general settings such as viewing the Mini toolbar, changing the color scheme of the Excel interface, and changing the ScreenTip style.</td>
</tr>
<tr>
<td>Formulas</td>
<td>Contains options that enable you to specify how to calculate formulas, manage performance, and control errors.</td>
</tr>
<tr>
<td>Proofing</td>
<td>Contains options that enable you to specify how Excel corrects and formats text.</td>
</tr>
<tr>
<td>Save</td>
<td>Contains options that enable you to customize how workbooks are saved.</td>
</tr>
</tbody>
</table>
Excel Options and Microsoft Office

Some of the options in the Excel Options dialog box can affect other applications in the Microsoft Office suite.

Customizing Excel in the Workplace

Some organizations have restrictive policies in place that might prevent you from customizing Excel, Windows, or other software applications. If you try to customize an application when such a policy is in place, it is likely that many, if not all, options will be grayed out or otherwise inaccessible.

The General Page

The General category in the Excel Options dialog box enables you to personalize several common environment settings, including the display settings of features and interface elements, and the default settings for new workbooks.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>The <strong>Show Mini Toolbar on selection</strong> check box</td>
<td>When this option is checked, the Mini toolbar is displayed when you select text, providing quick access to common formatting tools.</td>
</tr>
<tr>
<td>The <strong>Enable Live Preview</strong> check box</td>
<td>When this option is checked, the application displays a preview of how a feature will affect the document as you move the pointer over the different choices.</td>
</tr>
<tr>
<td>The <strong>Always Use ClearType</strong> check box</td>
<td>When this option is checked, the ClearType font technology is enabled. ClearType improves the appearance of on-screen text on liquid crystal display (LCD) monitors, which are present on some laptop screens and other devices.</td>
</tr>
<tr>
<td>The <strong>Color Scheme</strong> drop-down list</td>
<td>This option enables you to select a color scheme for the Microsoft Office environment.</td>
</tr>
<tr>
<td>The <strong>ScreenTip Style</strong> drop-down list</td>
<td>This option enables you to select how ScreenTips are displayed. You can show or hide the feature descriptions, or you can suppress the display of ScreenTips altogether.</td>
</tr>
<tr>
<td>The <strong>Use This Font</strong> drop-down list</td>
<td>This option enables you to specify the font to be used when new workbooks are created.</td>
</tr>
<tr>
<td>The <strong>Font Size</strong> drop-down list</td>
<td>This option enables you to specify the font size to be used when new workbooks are created.</td>
</tr>
</tbody>
</table>
### The Language Page

The **Language** category in the **Excel Options** dialog box enables you to personalize which languages are used for editing, for general display, for Help, and for ScreenTips.

![Excel Options dialog box](image)

**Figure 7–2: The Language category provides options for changing the editing, display, Help, and ScreenTips language.**

**Note:** If you want to know more about the effect of adding languages in Excel, view the LearnTO Add Languages to Microsoft Excel from the LearnTO tile on the LogicalCHOICE Course screen.

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Customize General and Language Options.
ACTIVITY 7–1
Customizing General and Language Options

Scenario
Now that you have been working with Excel for a while, you have identified a few options that you would like to customize. In addition, you have been asked to assist the new Canadian Sales Manager with some workbooks that she needs to complete.

1. Customize general options.
   a) Select File→Options.
   b) In the Excel Options dialog box, verify that the General options are displayed.
   c) In the User Interface section, display the Color Scheme drop-down list and select Blue.
   d) In the Creating New Workbooks section, change the value in the Include This Many Sheets spin box to 5.
   e) In the Personalize Your Copy of Microsoft Office section, type your initials in the User Name text box.

2. Customize language options.
   a) In the left pane of the Excel Options dialog box, select Language.
   b) In the Choose Editing Languages section, display the Add Additional Editing Languages drop-down list and select English (Canada).
   c) Select Add.
   d) Select OK. Select OK again to clear the message box.
TOPIC B

Customize Formula Options

In the last topic, you customized general and language options. You can also customize options that deal with formulas and calculations. In this topic, you will customize formula options.

Most of the worksheets that you create will contain numerous formulas. Sometimes, you might find that the default behavior for formulas does not meet your needs. Customizing formula options enables you to specify how to calculate formulas, manage performance, and control errors in your workbooks.

The Formulas Page

The Formulas category of the Excel Options dialog box enables you to customize calculations, working with formulas, and error checking. There are four sections in the Formulas category.

<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Calculation</td>
<td>This section contains options for specifying when workbook calculations will</td>
</tr>
<tr>
<td>options</td>
<td>be processed, and for enabling iterative calculations.</td>
</tr>
</tbody>
</table>

Figure 7-3: The Formulas category provides options for customizing calculations, working with formulas, and error checking.
<table>
<thead>
<tr>
<th><strong>Section</strong></th>
<th><strong>Description</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Working with formulas</td>
<td>This section contains options to change the row and column display, or to specify whether or not to use Formula AutoComplete, table names in formulas, and GetPivotData functions for PivotTable references.</td>
</tr>
<tr>
<td>Error checking</td>
<td>This section contains options to enable or disable background error checking, to select what color to use to highlight potential errors, and to reset ignored errors so that they can be checked for again.</td>
</tr>
<tr>
<td>Error checking rules</td>
<td>This section contains a series of check boxes that you can check or clear to customize the types of errors that Excel will check for.</td>
</tr>
</tbody>
</table>

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Customize Formula Options
ACTIVITY 7–2
Customizing Formula Options

Scenario
An upcoming project involves helping a colleague with a very large workbook that contains a lot of functions and formulas that do not need to be recalculated automatically. You have also found that having the Formula AutoComplete feature active is distracting when you try to enter new formulas. In addition, you have noticed that the default color that Excel uses to highlight errors is difficult to see in your formatted workbooks.

1. Disable automatic recalculation in your workbooks, but ensure that formulas are calculated before the files are saved.
   a) Select File→Options.
   b) Select the Formulas category.
   c) In the Calculation options section, in the Workbook Calculation section, select Manual, and verify that Recalculate workbook before saving is checked.

2. Disable the Formula AutoComplete feature.
   a) In the Working With Formulas section, clear the Formula AutoComplete check box.

3. Change the color with which Excel highlights errors to red.
   a) In the Error Checking section, select the Indicate errors using this color button, and select Red.
   b) Select OK.

Reassure participants that when the Manual option is selected, they can calculate formulas by pressing F9.
Verify that participants have successfully completed this step before proceeding.
You can have participants select a different color if you like.
Verify that all participants have been able to complete the activity successfully before you proceed.
TOPIC C

Customize Proofing and Save Options

In the last topic, you customized formula options. You can also customize options related to proofing and saving. In this topic, you will customize proofing and save options.

When you are reviewing a workbook that contains a lot of proper nouns, using the default settings during a spell check might become tedious. Also, you might find that the default save options do not meet your needs during a special project. By customizing proofing and save options, you can streamline your work processes to save time and effort.

The Proofing Page

The Proofing category of the Excel Options dialog box enables you to customize how Excel corrects and formats text.

![Excel Options dialog box with the Proofing category open](image)

*Figure 7–4: The Proofing category includes options for AutoCorrect and spell-checking.*

The Save Page

The Save category of the Excel Options dialog box enables you to customize how Excel saves workbook files.
Figure 7-5: The Save category contains options for saving workbooks, changing AutoRecover exceptions, offline editing, and preserving the visual appearance of a workbook.

The AutoRecover Feature

You can lose a significant amount of data if there is a power outage, your system crashes while you are editing a workbook file, or if you inadvertently close the file without saving. Excel provides two options that can help reduce the amount of work you might lose in these situations. The AutoRecover feature automatically saves your work, including the state of your workspace if possible, at a time interval that you can specify in the Save category of the Excel Options dialog box. The AutoRecover feature also enables you to restore earlier versions of files.

Version Control

Excel 2010 has built in version control to help protect your work in the event a file is accidentally closed without having been saved.

You can manage how Excel handles versions by going to File→Options, and then, in the left pane of the Excel Options dialog box, selecting Save. Here, you can adjust settings such as the default file format for all saved files, the time interval for AutoRecover to automatically save files (the default is 10 minutes), or enabling or disabling AutoRecover on a per-workbook basis.
Figure 7-6: Excel 2010’s save options.

You can access AutoRecovered versions of a workbook either by opening the AutoRecover file location directory indicated in the Save workbooks area of the Excel Options dialog box or by going to File→Info, selecting the Manage Versions button and selecting the version.
Figure 7-7: Where to access saved versions.

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Customize Proofing and Save Options.
ACTIVITY 7–3
Customizing Proofing and Save Options

Scenario
As you have been creating and reviewing workbooks, you have found that you are misspelling words that are entered in upper case, and you want Excel to check the spelling of those terms. In addition, due to the mission-critical status of the information in your files, you would like to protect your data from accidental loss by decreasing the AutoRecover time frame.

1. Customize proofing options.
   a) Select File→Options.
   b) In the Excel Options dialog box, select Proofing.
   c) In the When Correcting Spelling in Microsoft Office Programs section, clear the Ignore Words in UPPERCASE check box.

2. Customize save options.
   a) In the Excel Options dialog box, select Save.
   b) In the Save Workbooks section, change the value in the Save AutoRecover information every spin box to 5 minutes.
   c) Select OK.
TOPIC D

Customize the Ribbon and Quick Access Toolbar

In the last topic, you customized proofing and save options. You can also customize the appearance of the ribbon and the commands that are displayed on the Quick Access Toolbar. In this topic, you will customize the ribbon and the Quick Access Toolbar.

As you continue to work with Excel, you will find that you use certain commands and options more than others. By customizing the ribbon and Quick Access Toolbar, you can place your most commonly used commands and options at your fingertips.

The Customize Ribbon Page

The Customize Ribbon category of the Excel Options dialog box enables you to customize which tabs, commands, and options are displayed on the ribbon. You can also remove all customizations that have been applied and revert to the default ribbon or Quick Access Toolbar, or both. In addition, you can import and export ribbon and Quick Access Toolbar customizations so that they can be shared by others.

Figure 7-8: The Customize Ribbon options enable you to add commands to or remove commands from the ribbon, remove all customizations, and import or export customizations.
The Quick Access Toolbar Page

The Quick Access Toolbar category of the Excel Options dialog box enables you to customize which commands are displayed on the Quick Access Toolbar. You can also remove all customizations that have been applied and revert to the default ribbon or Quick Access Toolbar, or both. In addition, you can import and export ribbon and Quick Access Toolbar customizations so that they can be shared by others.

Figure 7-9: The Quick Access Toolbar options enable you to add commands to or remove commands from the Quick Access Toolbar, remove all customizations, and import or export customizations.

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Customize the Ribbon and Quick Access Toolbar.
ACTIVITY 7-4
Customizing the Quick Access Toolbar

Scenario
As you have been using Excel, you have identified certain commands that you want to be able to access more quickly.

1. Add the Open, New, and Close commands to the Quick Access Toolbar.
   a) At the right end of the Quick Access Toolbar, display the Customize Quick Access Toolbar drop-down list, and select More Commands.
   b) In the Excel Options dialog box, in the left pane, verify that the Quick Access Toolbar category is displayed, and in the right pane, in the Choose commands from list box, scroll down and select Open.
   c) Select Add.
   d) In the Choose commands from list box, select New and select Add.
   e) From the Choose commands from drop-down list, select File Tab.
   f) In the Choose commands from list box, select Close and select Add.
   g) Select OK and verify that the commands have been added to the Quick Access Toolbar.
2. Add the **Alignment** group to the **Quick Access Toolbar**.
   a) On the ribbon, select the **Home** tab.
   b) In the **Alignment** group, display the pop-up menu for the text **Alignment** and select **Add to Quick Access Toolbar**.
   c) On the **Quick Access Toolbar**, select the **Alignment** button to display the options in the **Alignment** group. Verify that all of the **Alignment** group options are now accessible from the **Quick Access Toolbar**, and then select the **Alignment** button again to close the **Alignment** group.

![Alignment Group](image.png)

**Note:** Excel selects a button to represent the entire group.
TOPIC E

Customize the Functionality of Excel by Enabling Add-Ins

In the last topic, you customized the ribbon and the Quick Access Toolbar. Another way to customize Excel is to add functionality through the use of Microsoft Office add-ins. In this topic, you will customize the functionality of Excel by enabling add-ins.

Although Excel 2010 is packed with many tools and options to help you accomplish your work tasks, there is a way to make the application even more powerful. By enabling add-ins, you can increase your productivity by including additional commands and features that deal with specialized job functions or how Microsoft Office and Excel operate.

What Are Add-Ins?

An add-in is a Microsoft Office module that, when installed, adds custom commands and new features to Microsoft Office 2010 applications. Add-ins can provide completely new features, or they can update existing features. Add-ins are designed specifically to help increase your productivity while you are working with Microsoft Office applications. Some add-ins are built into Excel, others have to be downloaded from the Download Center at www.Office.com and then installed, and some add-ins are custom. These custom add-ins have been developed by Excel users, based on Visual Basic programs.
The Add-Ins Page

The Add-Ins category of the Excel Options dialog box enables you to view and manage Microsoft Office add-ins. When you select an add-in from within the Add-ins list box, information about the add-in is displayed. To manage add-ins, select a type from the Manage drop-down list, and select Go to display the Add-Ins dialog box. This dialog box includes the available add-ins that you can use.
Figure 7-11: The Add-Ins dialog box.

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Customize the Functionality of Excel by Enabling Add-Ins.
ACTIVITY 7–5
Customizing the Functionality of Excel

Scenario
With the addition of the European region, you occasionally need to deal with worksheets that refer to Euro currency.

1. Enable the Euro Currency Tools add-in.
   a) Select File→Options.
   b) In the left pane of the Excel Options dialog box, select Add-ins.
   c) Examine the Add-ins list box. The Active Application Add-ins section does not contain any add-ins.
   d) In the Manage drop-down list box, verify that Excel Add-ins is displayed.
   e) Select Go to display the Add-ins dialog box.
   f) In the Add-ins Available list box, check Euro Currency Tools.
   g) Select OK.

2. Verify that the add-in is active.
   a) Select File→Options.
   b) In the left pane of the Excel Options dialog box, select Add-ins.
   c) Examine the Add-ins list box. The Euro Currency Tools add-in is now displayed in the Active Application Add-ins section.
   d) Select Cancel.
TOPIC F

Customize Advanced and Trust Center Options

In the last topic, you customized the functionality of Excel by enabling add-ins. You can also customize options related to advanced options and security issues. In this topic, you will customize Advanced and Trust Center options.

As you become more experienced with Excel, you might find that there are certain advanced options that you want to customize. In addition, as you work with various add-ins, you might find the need to view or even adjust Trust Center options. By customizing Advanced and Trust Center options, you can make granular changes to numerous features and settings, including security settings.

The Advanced Page

The Advanced category of the Excel Options dialog box enables you to configure options related to editing: cut, copy, and paste, printing, charts, display, formulas and calculations, generalized settings, and compatibility settings.

![Figure 7-12: The Advanced category provides options for customizing many different types of options.](image-url)
The Trust Center Page

The **Trust Center** category of the **Excel Options** dialog box enables you to view security information and customize security settings.

![Excel Options dialog box](image)

**Figure 7–13: The Trust Center options affect security settings for all Microsoft Office applications.**

<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Protecting your privacy</td>
<td>Contains links to several privacy statements.</td>
</tr>
<tr>
<td>Security &amp; more</td>
<td>Contains links to the Microsoft Trustworthy Computing page on the Microsoft.com website.</td>
</tr>
<tr>
<td>Microsoft Excel Trust Center</td>
<td>Contains a button you can press to view and alter security and privacy settings.</td>
</tr>
</tbody>
</table>

**Customizing Security Settings**

Although the **Trust Center** category of the **Excel Options** dialog box includes a button that you can press to access and change Trust Center settings, it is recommended that you do not adjust these settings. Doing so can make your system and your files more vulnerable to security risks.

Access the Checklist tile on your LogicalCHOICE course screen for reference information and job aids on How to Customize Advanced and Trust Center Options
ACTIVITY 7–6
Customizing Advanced and Trust Center Options

Scenario
You have almost completed the customizations that you want to make to the Excel environment. You have found that the automatic display of function ScreenTips is distracting, and you want to investigate Trust Center settings that are related to add-ins.

1. Suppress the display of function ScreenTips.
   a) Select File→Options.
   b) In the left pane of the Excel Options dialog box, select Advanced.
   c) Scroll down until the Display section is displayed.
   d) Clear the Show Function ScreenTips check box.
   e) Select OK.

2. Review the Trust Center settings for add-ins.
   a) Select File→Options.
   b) In the left pane of the Excel Options dialog box, select Trust Center.
   c) Select the Trust Center Settings button.
   d) In the left pane, select Add-Ins, and examine the settings related to add-ins.
   e) Select Cancel twice.
   f) Close the application.

Note: If you want to know more about how the Trust Center and security settings, view the LearnTO Ensure the Security of Your Excel Environment presentation from the LearnTO tile on the LogicalCHOICE Course screen.
Summary

In this lesson, you customized the Excel environment by adjusting various options in the Excel Options dialog box. By customizing the Excel environment, you can modify the application to help you complete your Excel project more efficiently.

Which category in the Excel Options dialog box do you expect to customize most extensively?

How do you think add-ins can help you be more efficient?
Course Follow-Up

Congratulations! You have completed the Microsoft® Office Excel® 2010: Part 1 course. You have successfully created and developed worksheets and workbooks to store and calculate your data.

Storing data electronically in an electronic spreadsheet is more efficient than storing it in a paper-based system such as a ledger because it allows you to quickly update existing data, add new data, calculate totals and other figures, print the data, and manage how the data is displayed.

What’s Next?

Microsoft Office Excel 2010: Part 2 is the next course in this series. In that course, you will build on the skills you have acquired to create more advanced formulas in your workbooks, create and modify charts based on workbook data, analyze data, enhance workbooks by inserting and modifying graphic objects, and further customize and enhance Excel workbooks. You are also encouraged to explore Excel further by actively participating in any of the social media forums set up by your instructor or training administrator through the Social Media tile on the LogicalCHOICE Course screen.
Selected Logical Operations courseware addresses Microsoft Office Specialist certification skills for Microsoft Office 2010. The following table indicates where Excel 2010 skills that are tested in Exam 77-882 are covered in the Logical Operations Microsoft Office Excel 2010 series of courses.

<table>
<thead>
<tr>
<th>Objective Domain</th>
<th>Covered In</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Managing the Worksheet Environment</td>
<td></td>
</tr>
<tr>
<td>1.1 Navigate through a worksheet</td>
<td></td>
</tr>
<tr>
<td>1.1.1 Use hot keys</td>
<td>Part 1, Topic 1-A</td>
</tr>
<tr>
<td>1.1.2 Use the name box</td>
<td>Part 1, Topic 1-A</td>
</tr>
<tr>
<td>1.2 Print a worksheet or workbook</td>
<td></td>
</tr>
<tr>
<td>1.2.1 Print only selected worksheets</td>
<td>Part 1, Topic 5-A</td>
</tr>
<tr>
<td>1.2.2 Print an entire workbook</td>
<td>Part 1, Topic 5-A</td>
</tr>
<tr>
<td>1.2.3 Construct headers and footers</td>
<td>Part 1, Topic 5-A</td>
</tr>
<tr>
<td>1.2.4 Apply printing options</td>
<td>Part 1, Topic 5-A, 5-B</td>
</tr>
<tr>
<td>1.2.4.1 Scale</td>
<td>Part 1, Topic 5-B</td>
</tr>
<tr>
<td>1.2.4.2 Print titles</td>
<td>Part 1, Topic 5-B</td>
</tr>
<tr>
<td>1.2.4.3 Page setup</td>
<td>Part 1, Topic 5-A, 5-B</td>
</tr>
<tr>
<td>1.2.4.4 Print area</td>
<td>Part 1, Topic 5-B</td>
</tr>
<tr>
<td>1.2.4.5 Gridlines</td>
<td>Part 1, Topic 5-B</td>
</tr>
<tr>
<td>1.3 Personalize the environment by using Backstage</td>
<td></td>
</tr>
<tr>
<td>1.3.1 Manipulate the Quick Access Toolbar</td>
<td>Part 1, Topic 7-D</td>
</tr>
<tr>
<td>1.3.2 Customize the ribbon</td>
<td>Part 1, Topic 7-D</td>
</tr>
<tr>
<td>1.3.2.1 Tabs</td>
<td>Part 1, Topic 7-D</td>
</tr>
<tr>
<td>1.3.2.2 Groups</td>
<td>Part 1, Topic 7-D</td>
</tr>
<tr>
<td>1.3.3 Manipulate Excel default settings (Excel Options)</td>
<td>Part 1, Topic 7-A, 7-B, 7-C, 7-D, 7-E, 7-F</td>
</tr>
<tr>
<td>1.3.4 Manipulate workbook properties (document panel)</td>
<td>Part 3</td>
</tr>
<tr>
<td>1.3.5 Manipulate workbook files and folders</td>
<td>Part 3</td>
</tr>
<tr>
<td>1.3.5.1 Manage versions</td>
<td>Part 2</td>
</tr>
</tbody>
</table>
**Objective Domain** | **Covered In**
--- | ---
1.3.5.2 AutoSave | Part 1, Topic 7-C

**2. Creating Cell Data**

**2.1 Construct cell data**

2.1.1 Use paste special | Part 1, Topic 2-C
2.1.1.1 Formats | Part 1, Topic 2-C
2.1.1.2 Formulas | Part 1, Topic 2-C
2.1.1.3 Values | Part 1, Topic 2-C
2.1.1.4 Preview icons | Part 1, Topic 2-C
2.1.1.5 Transpose rows | Part 1, Topic 3-A
2.1.1.6 Transpose columns | Part 1, Topic 3-A
2.1.1.7 Operations | Part 1, Topic 2-C
2.1.1.7.1 Add | Part 1, Topic 2-A
2.1.1.7.2 Divide | Part 1, Topic 2-A
2.1.1.8 Comments | Part 1, Topic 2-C
2.1.1.9 Validation | Part 1, Topic 2-C
2.1.1.10 Paste as a link | Part 1, Topic 2-C
2.1.2 Cut | Part 1, Topic 2-C
2.1.3 Move | Part 1, Topic 2-C
2.1.4 Select cell data | Part 1, Topic 2-A

**2.2 Apply AutoFill**

2.2.1 Copy data | Part 1, Topic 2-C
2.2.2 Fill a series | Part 1, Topic 3-A
2.2.3 Preserve cell format | Part 1, Topic 2-C

**2.3 Apply and manipulate hyperlinks**

2.3.1 Create a hyperlink in a cell | Part 2
2.3.2 Modify hyperlinks | Part 2
2.3.3 Modify hyperlinked cell attributes | Part 2
2.3.4 Remove a hyperlink | Part 2

**3. Formatting Cells and Worksheets**

**3.1 Apply and modify cell formats**

3.1.1 Align cell content | Part 1, Topic 4-D
3.1.2 Apply a number format | Part 1, Topic 4-C
3.1.3 Wrapping text in a cell | Part 1, Topic 4-D
3.1.4 Use Format Painter | Part 1, Topic 4-A

**3.2 Merge or split cells**

3.2.1 Use Merge & Center | Part 1, Topic 4-D
<table>
<thead>
<tr>
<th><strong>Objective Domain</strong></th>
<th><strong>Covered In</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>3.2.2 Merge Across</td>
<td>Part 1, Topic 4-D</td>
</tr>
<tr>
<td>3.2.3 Merge cells</td>
<td>Part 1, Topic 4-D</td>
</tr>
<tr>
<td>3.2.4 Unmerge Cells</td>
<td>Part 1, Topic 4-D</td>
</tr>
<tr>
<td><strong>3.3 Create row and column titles</strong></td>
<td></td>
</tr>
<tr>
<td>3.3.1 Print row and column headings</td>
<td>Part 1, Topic 5-B</td>
</tr>
<tr>
<td>3.3.2 Print rows to repeat with titles</td>
<td>Part 1, Topic 5-B</td>
</tr>
<tr>
<td>3.3.3 Print columns to repeat with titles</td>
<td>Part 1, Topic 5-B</td>
</tr>
<tr>
<td>3.3.4 Configure titles to print only on odd or even pages</td>
<td>Part 1, Topic 5-B</td>
</tr>
<tr>
<td>3.3.5 Configure titles to skip the first worksheet page</td>
<td>Part 1, Topic 5-B</td>
</tr>
<tr>
<td><strong>3.4 Hide or unhide rows and columns</strong></td>
<td></td>
</tr>
<tr>
<td>3.4.1 Hide or unhide a column</td>
<td>Part 1, Topic 3-B</td>
</tr>
<tr>
<td>3.4.2 Hide or unhide a row</td>
<td>Part 1, Topic 3-B</td>
</tr>
<tr>
<td>3.4.3 Hide a series of columns</td>
<td>Part 1, Topic 3-B</td>
</tr>
<tr>
<td>3.4.4 Hide a series of rows</td>
<td>Part 1, Topic 3-B</td>
</tr>
<tr>
<td><strong>3.5 Manipulate Page Setup options for worksheets</strong></td>
<td></td>
</tr>
<tr>
<td>3.5.1 Configure page orientation</td>
<td>Part 1, Topic 5-A</td>
</tr>
<tr>
<td>3.5.2 Manage page scaling</td>
<td>Part 1, Topic 5-B</td>
</tr>
<tr>
<td>3.5.3 Configure page margins</td>
<td>Part 1, Topic 5-A</td>
</tr>
<tr>
<td>3.5.4 Change header and footer size</td>
<td>Part 1, Topic 5-A</td>
</tr>
<tr>
<td>3.6 Create and apply cell styles</td>
<td>Part 1, Topic 4-E</td>
</tr>
<tr>
<td>3.6.1 Apply cell styles</td>
<td>Part 1, Topic 4-E</td>
</tr>
<tr>
<td>3.6.2 Construct new cell styles</td>
<td>Part 1, Topic 4-E</td>
</tr>
<tr>
<td><strong>4. Managing Worksheets and Workbooks</strong></td>
<td></td>
</tr>
<tr>
<td><strong>4.1 Create and format worksheets</strong></td>
<td></td>
</tr>
<tr>
<td>4.1.1 Insert worksheets</td>
<td>Part 1, Topic 6-B</td>
</tr>
<tr>
<td>4.1.1.1 Single</td>
<td>Part 1, Topic 6-B</td>
</tr>
<tr>
<td>4.1.1.2 Multiple</td>
<td>Part 1, Topic 6-B</td>
</tr>
<tr>
<td>4.1.2 Delete worksheets</td>
<td>Part 1, Topic 6-B</td>
</tr>
<tr>
<td>4.1.2.1 Single</td>
<td>Part 1, Topic 6-B</td>
</tr>
<tr>
<td>4.1.2.2 Multiple</td>
<td>Part 1, Topic 6-B</td>
</tr>
<tr>
<td>4.1.3 Reposition worksheets</td>
<td>Part 1, Topic 6-B</td>
</tr>
<tr>
<td>4.1.4 Copy worksheets</td>
<td>Part 1, Topic 6-B</td>
</tr>
<tr>
<td>4.1.5 Move worksheets</td>
<td>Part 1, Topic 6-B</td>
</tr>
<tr>
<td>4.1.6 Rename worksheets</td>
<td>Part 1, Topic 6-B</td>
</tr>
<tr>
<td>4.1.7 Group worksheets</td>
<td>Part 1, Topic 6-B</td>
</tr>
<tr>
<td>4.1.8 Apply color to worksheet tabs</td>
<td>Part 1, Topic 6-A</td>
</tr>
<tr>
<td>Objective Domain</td>
<td>Covered In</td>
</tr>
<tr>
<td>------------------</td>
<td>------------</td>
</tr>
<tr>
<td>4.1.9 Hide worksheet tabs</td>
<td>Part 1, Topic 6-B</td>
</tr>
<tr>
<td>4.1.10 Unhide worksheet tabs</td>
<td>Part 1, Topic 6-B</td>
</tr>
<tr>
<td>4.2 Manipulate window views</td>
<td></td>
</tr>
<tr>
<td>4.2.1 Split window views</td>
<td>Part 1, Topic 6-C</td>
</tr>
<tr>
<td>4.2.2 Arrange window views</td>
<td>Part 1, Topic 6-C</td>
</tr>
<tr>
<td>4.2.3 Open a new window with contents from the current worksheet</td>
<td>Part 1, Topic 6-C</td>
</tr>
<tr>
<td>4.3 Manipulate workbook views</td>
<td></td>
</tr>
<tr>
<td>4.3.1 Use Normal workbook view</td>
<td>Part 1, Topic 5-A</td>
</tr>
<tr>
<td>4.3.2 Use Page Layout workbook view</td>
<td>Part 1, Topic 5-A</td>
</tr>
<tr>
<td>4.3.3 Use Page Break workbook view</td>
<td>Part 1, Topic 5-A</td>
</tr>
<tr>
<td>4.3.4 Create custom views</td>
<td>Part 1, Topic 5-A</td>
</tr>
<tr>
<td>5. Applying Formulas and Functions</td>
<td></td>
</tr>
<tr>
<td>5.1 Create formulas</td>
<td></td>
</tr>
<tr>
<td>5.1.1 Use basic operators</td>
<td>Part 1, Topic 2-A</td>
</tr>
<tr>
<td>5.1.2 Revise formulas</td>
<td>Part 1, Topic 2-A</td>
</tr>
<tr>
<td>5.2 Enforce precedence</td>
<td></td>
</tr>
<tr>
<td>5.2.1 Order of evaluation</td>
<td>Part 1, Topic 2-A</td>
</tr>
<tr>
<td>5.2.2 Precedence using parentheses</td>
<td>Part 1, Topic 2-A</td>
</tr>
<tr>
<td>5.2.3 Precedence of operators for percent vs. exponentiation</td>
<td>Part 1, Topic 2-A</td>
</tr>
<tr>
<td>5.3 Apply cell references in formulas</td>
<td></td>
</tr>
<tr>
<td>5.3.1 Relative and absolute references</td>
<td>Part 1, Topic 2-C</td>
</tr>
<tr>
<td>5.4 Apply conditional logic in a formula</td>
<td></td>
</tr>
<tr>
<td>5.4.1 Create a formula with values that match conditions</td>
<td>Part 2</td>
</tr>
<tr>
<td>5.4.2 Edit defined conditions in a formula</td>
<td>Part 2</td>
</tr>
<tr>
<td>5.4.3 Use a series of conditional logic values in a formula</td>
<td>Part 2</td>
</tr>
<tr>
<td>5.5 Apply named ranges in formulas</td>
<td></td>
</tr>
<tr>
<td>5.5.1 Define ranges in formulas</td>
<td>Part 2</td>
</tr>
<tr>
<td>5.5.2 Edit ranges in formulas</td>
<td>Part 2</td>
</tr>
<tr>
<td>5.5.3 Rename a named range</td>
<td>Part 2</td>
</tr>
<tr>
<td>5.6 Apply cell ranges in formulas</td>
<td></td>
</tr>
<tr>
<td>5.6.1 Enter a cell range definition in the formula bar</td>
<td>Part 1, Topic 2-A</td>
</tr>
<tr>
<td>5.6.2 Define a cell range</td>
<td>Part 1, Topic 2-A</td>
</tr>
<tr>
<td>6. Presenting Data Visually</td>
<td></td>
</tr>
<tr>
<td>6.1 Create charts based on worksheet data</td>
<td></td>
</tr>
<tr>
<td>6.2 Apply and manipulate illustrations</td>
<td></td>
</tr>
<tr>
<td>Objective Domain</td>
<td>Covered In</td>
</tr>
<tr>
<td>-----------------</td>
<td>------------</td>
</tr>
<tr>
<td>6.2.1 Insert</td>
<td>Part 2</td>
</tr>
<tr>
<td>6.2.2 Position</td>
<td>Part 2</td>
</tr>
<tr>
<td>6.2.3 Size</td>
<td>Part 2</td>
</tr>
<tr>
<td>6.2.4 Rotate</td>
<td>Part 2</td>
</tr>
<tr>
<td>6.2.5 Modify Clip Art SmartArt</td>
<td>Part 2</td>
</tr>
<tr>
<td>6.2.6 Modify Shape</td>
<td>Part 2</td>
</tr>
<tr>
<td>6.2.7 Modify Screenshots</td>
<td>Part 2</td>
</tr>
</tbody>
</table>

6.3 Create and modify images by using the Image Editor

| 6.3.1 Make corrections to an image | Part 2 |
| 6.3.1.1 Sharpen or soften an image | Part 2 |
| 6.3.1.2 Change brightness | Part 2 |
| 6.3.1.3 Change contrast | Part 2 |
| 6.3.2 Use picture color tools | Part 2 |
| 6.3.3 Change artistic effects on an image | Part 2 |

6.4 Apply Sparklines

| 6.4.1 Use Line chart types | Part 3 |
| 6.4.2 Use Column chart types | Part 3 |
| 6.4.3 Use Win/Loss chart types | Part 3 |
| 6.4.4 Create a Sparkline chart | Part 3 |
| 6.4.5 Customize a Sparkline | Part 3 |
| 6.4.6 Format a Sparkline | Part 3 |
| 6.4.7 Show or hiding data markers | Part 3 |

7. Sharing Worksheet Data with Other Users

7.1 Share spreadsheets by using Backstage

| 7.1.1 Send a worksheet via Email or Skydrive | Part 3 |
| 7.1.2 Change the file type to a different version of Excel | Part 1, Topic 1-B |
| 7.1.3 Save as PDF or XPS | Part 3 |

7.2 Manage comments

| 7.2.1 Insert | Part 2 |
| 7.2.2 View | Part 2 |
| 7.2.3 Edit | Part 2 |
| 7.2.4 Delete comments | Part 2 |

8. Analyzing and Organizing Data

8.1 Filter data

<p>| 8.1.1 Define a filter | Part 2 |
| 8.1.2 Apply a filter | Part 2 |</p>
<table>
<thead>
<tr>
<th><strong>Objective Domain</strong></th>
<th><strong>Covered In</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>8.1.3 Remove a filter</td>
<td>Part 2</td>
</tr>
<tr>
<td>8.1.4 Filter lists using AutoFilter</td>
<td>Part 2</td>
</tr>
<tr>
<td><strong>8.2 Sort data</strong></td>
<td></td>
</tr>
<tr>
<td>8.2.1 Use sort options</td>
<td>Part 2</td>
</tr>
<tr>
<td>8.2.1.1 Values</td>
<td>Part 2</td>
</tr>
<tr>
<td>8.2.1.2 Font color</td>
<td>Part 2</td>
</tr>
<tr>
<td>8.2.1.3 Cell color</td>
<td>Part 2</td>
</tr>
<tr>
<td><strong>8.3 Apply conditional formatting</strong></td>
<td></td>
</tr>
<tr>
<td>8.3.1 Apply conditional formatting to cells</td>
<td>Part 2, Part 3</td>
</tr>
<tr>
<td>8.3.2 Use the Rule Manager to apply conditional formats</td>
<td>Part 2, Part 3</td>
</tr>
<tr>
<td>8.3.3 Use the IF function to apply conditional formatting</td>
<td>Part 2, Part 3</td>
</tr>
<tr>
<td>8.3.4 Clear rules</td>
<td>Part 3</td>
</tr>
<tr>
<td>8.3.5 Use icon sets</td>
<td>Part 3</td>
</tr>
<tr>
<td>8.3.6 Use data bars</td>
<td>Part 3</td>
</tr>
</tbody>
</table>
Selected Logical Operations courseware addresses Microsoft Office Specialist certification skills for Microsoft Office 2010. The following table indicates where Excel 2010 skills that are tested in Exam 77-888 are covered in the Logical Operations Microsoft Office Excel 2010 series of courses.

<table>
<thead>
<tr>
<th>Objective Domain</th>
<th>Covered In</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Sharing and Maintaining Workbooks</td>
<td></td>
</tr>
<tr>
<td>1.1. Apply workbook settings, properties, and data options</td>
<td></td>
</tr>
<tr>
<td>1.1.1. Set advanced properties</td>
<td>Part 1, Topic 7-F</td>
</tr>
<tr>
<td>1.1.2. Save a workbook as a template</td>
<td>Part 2</td>
</tr>
<tr>
<td>1.1.3. Import and export XML data</td>
<td>Part 3</td>
</tr>
<tr>
<td>1.2. Apply protection and sharing properties to workbooks and worksheets</td>
<td></td>
</tr>
<tr>
<td>1.2.1. Protect the current sheet</td>
<td>Part 2</td>
</tr>
<tr>
<td>1.2.2. Protect the workbook structure</td>
<td>Part 2</td>
</tr>
<tr>
<td>1.2.3. Restricting permissions</td>
<td>Part 2</td>
</tr>
<tr>
<td>1.2.4. Require a password to open a workbook</td>
<td>Part 2</td>
</tr>
<tr>
<td>1.3. Maintain shared workbooks</td>
<td></td>
</tr>
<tr>
<td>1.3.1. Merge workbooks</td>
<td>Part 3</td>
</tr>
<tr>
<td>1.3.2. Set Track Changes options</td>
<td>Part 2</td>
</tr>
<tr>
<td></td>
<td>Part 3</td>
</tr>
<tr>
<td>2. Applying Formulas and Functions</td>
<td></td>
</tr>
<tr>
<td>2.1. Audit formulas</td>
<td></td>
</tr>
<tr>
<td>2.1.1. Trace formula precedents</td>
<td>Part 3</td>
</tr>
<tr>
<td>2.1.2. Trace dependents</td>
<td>Part 3</td>
</tr>
<tr>
<td>2.1.3. Trace errors</td>
<td>Part 3</td>
</tr>
<tr>
<td>2.1.4. Locate invalid data</td>
<td>Part 3</td>
</tr>
<tr>
<td><strong>Objective Domain</strong></td>
<td><strong>Covered In</strong></td>
</tr>
<tr>
<td>-------------------------------------------------</td>
<td>--------------------</td>
</tr>
<tr>
<td>2.1.5. Locate invalid formulas</td>
<td>Part 3</td>
</tr>
<tr>
<td>2.1.6. Correct errors in formulas</td>
<td>Part 3</td>
</tr>
<tr>
<td><strong>2.2. Manipulate formula options</strong></td>
<td></td>
</tr>
<tr>
<td>2.2.1. Set iterative calculation options</td>
<td>Part 2</td>
</tr>
<tr>
<td>2.2.2. Enable or disabling automatic workbook calculation</td>
<td>Part 1, Topic 7-B</td>
</tr>
<tr>
<td>2.3. Perform data summary tasks</td>
<td></td>
</tr>
<tr>
<td>2.3.1. Use an array formula</td>
<td>Part 2</td>
</tr>
<tr>
<td>2.3.2. Use a SUMIFS function</td>
<td>Part 2</td>
</tr>
<tr>
<td><strong>2.4. Apply functions in formulas</strong></td>
<td></td>
</tr>
<tr>
<td>2.4.1. Find and correct errors in functions</td>
<td>Part 3</td>
</tr>
<tr>
<td>2.4.2. Applying arrays to functions</td>
<td>Part 2</td>
</tr>
<tr>
<td>2.4.3. Use Statistical functions</td>
<td>Part 2</td>
</tr>
<tr>
<td>2.4.4. Use Date functions</td>
<td>Part 2</td>
</tr>
<tr>
<td>2.4.5. Use Time functions</td>
<td>Part 2</td>
</tr>
<tr>
<td>2.4.6. Use Financial functions</td>
<td>Part 2</td>
</tr>
<tr>
<td>2.4.7. Use Text functions</td>
<td>Part 2</td>
</tr>
<tr>
<td>2.4.8. Cube functions</td>
<td>Part 2</td>
</tr>
<tr>
<td><strong>3. Presenting Data Visually</strong></td>
<td></td>
</tr>
<tr>
<td><strong>3.1. Apply advanced chart features</strong></td>
<td></td>
</tr>
<tr>
<td>3.1.1. Use Trend lines</td>
<td>Part 2</td>
</tr>
<tr>
<td>3.1.2. Use Dual axes</td>
<td>Part 2</td>
</tr>
<tr>
<td>3.1.3. Use chart templates</td>
<td>Part 2</td>
</tr>
<tr>
<td>3.1.4. Use Sparklines</td>
<td>Part 3</td>
</tr>
<tr>
<td><strong>3.2. Apply data analysis</strong></td>
<td></td>
</tr>
<tr>
<td>3.2.1. Use automated analysis tools</td>
<td>Part 3</td>
</tr>
<tr>
<td>3.2.2. Perform What-If analysis</td>
<td>Part 3</td>
</tr>
<tr>
<td><strong>3.3. Apply and manipulate PivotTables</strong></td>
<td></td>
</tr>
<tr>
<td>3.3.1. Manipulate PivotTable data</td>
<td>Part 2</td>
</tr>
<tr>
<td>3.3.2. Use the slicer to filter and segment your PivotTable data in multiple layers</td>
<td>Part 2</td>
</tr>
<tr>
<td><strong>3.4. Apply and manipulate PivotCharts</strong></td>
<td></td>
</tr>
<tr>
<td>3.4.1. Create PivotChart</td>
<td>Part 2</td>
</tr>
<tr>
<td>3.4.2. Manipulate PivotChart data</td>
<td>Part 2</td>
</tr>
<tr>
<td>3.4.3. Analyzing PivotChart data</td>
<td>Part 2</td>
</tr>
<tr>
<td><strong>3.5. Demonstrate how to use the slicer</strong></td>
<td></td>
</tr>
<tr>
<td>3.5.1. Choose data sets from external data connections</td>
<td>Part 2</td>
</tr>
<tr>
<td><strong>Objective Domain</strong></td>
<td><strong>Covered In</strong></td>
</tr>
<tr>
<td>----------------------</td>
<td>---------------</td>
</tr>
<tr>
<td>4. Working with Macros and Forms</td>
<td></td>
</tr>
<tr>
<td>4.1. Create and manipulate macros</td>
<td></td>
</tr>
<tr>
<td>4.1.1. Run a macro</td>
<td>Part 3</td>
</tr>
<tr>
<td>4.1.2. Run a macro when a workbook is opened</td>
<td>Part 3</td>
</tr>
<tr>
<td>4.1.3. Run a macro when a button is clicked</td>
<td>Part 3</td>
</tr>
<tr>
<td>4.1.4. Record an action macro</td>
<td>Part 3</td>
</tr>
<tr>
<td>4.1.5. Assign a macro to a command button</td>
<td>Part 3</td>
</tr>
<tr>
<td>4.1.6. Create a custom macro button on the Quick Access Toolbar</td>
<td>Part 3</td>
</tr>
<tr>
<td>4.1.7. Apply modifications to a macro</td>
<td>Part 3</td>
</tr>
<tr>
<td>4.2. Insert and manipulate form controls</td>
<td></td>
</tr>
<tr>
<td>4.2.1. Insert form controls</td>
<td>Part 3</td>
</tr>
<tr>
<td>4.2.2. Set form properties</td>
<td>Part 3</td>
</tr>
</tbody>
</table>
Microsoft Excel 2010
Common Keyboard Shortcuts

The follow table lists common keyboard shortcuts you can use in Excel 2010.

<table>
<thead>
<tr>
<th>Function</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Switch between worksheet tabs, from left to right</td>
<td>Ctrl + PgUp</td>
</tr>
<tr>
<td>Switch between worksheet tabs, from right to left</td>
<td>Ctrl + PgDn</td>
</tr>
<tr>
<td>Select the region around the active cell</td>
<td>Ctrl + Shift + *</td>
</tr>
<tr>
<td>Insert the current time</td>
<td>Ctrl + Shift + :</td>
</tr>
<tr>
<td>Insert the current date</td>
<td>Ctrl + ;</td>
</tr>
<tr>
<td>Display the Insert dialog box</td>
<td>Ctrl + Shift + +</td>
</tr>
<tr>
<td>Display the Delete dialog box</td>
<td>Ctrl + Shift + -</td>
</tr>
<tr>
<td>Display the Format Cells dialog box</td>
<td>Ctrl + 1</td>
</tr>
<tr>
<td>Select the entire worksheet</td>
<td>Ctrl + A</td>
</tr>
<tr>
<td>Apply or remove bold formatting</td>
<td>Ctrl + B</td>
</tr>
<tr>
<td>Apply or remove italic formatting</td>
<td>Ctrl + I</td>
</tr>
<tr>
<td>Copy the selected cells</td>
<td>Ctrl + C</td>
</tr>
<tr>
<td>Paste copied content</td>
<td>Ctrl + V</td>
</tr>
<tr>
<td>Display the Find and Replace dialog box</td>
<td>Ctrl + F</td>
</tr>
<tr>
<td>Display the Insert Hyperlink or Edit Hyperlink dialog box</td>
<td>Ctrl + K</td>
</tr>
<tr>
<td>Display the Create Table dialog box</td>
<td>Ctrl + T</td>
</tr>
<tr>
<td>Create a new workbook</td>
<td>Ctrl + N</td>
</tr>
<tr>
<td>Open a file</td>
<td>Ctrl + O</td>
</tr>
<tr>
<td>Print a file</td>
<td>Ctrl + P</td>
</tr>
<tr>
<td>Use the Fill Right command</td>
<td>Ctrl + R</td>
</tr>
<tr>
<td>Save the file</td>
<td>Ctrl + S</td>
</tr>
<tr>
<td>Repeat the last command or action</td>
<td>Ctrl + Y</td>
</tr>
<tr>
<td>Undo the last command or action</td>
<td>Ctrl + Z</td>
</tr>
</tbody>
</table>
Lesson Labs

Lesson labs are provided for certain lessons as additional learning resources for this course. Lesson labs are developed for selected lessons within a course in cases when they seem most instructionally useful as well as technically feasible. In general, labs are supplemental, optional unguided practice and may or may not be performed as part of the classroom activities. Your instructor will consider setup requirements, classroom timing, and instructional needs to determine which labs are appropriate for you to perform, and at what point during the class. If you do not perform the labs in class, your instructor can tell you if you can perform them independently as self-study, and if there are any special setup requirements.
Lesson Lab 3–1
Creating and Modifying Worksheets

Activity Time: 15 minutes

Scenario
As a Human Resources associate at My Footprint Sports, part of your duties include storing and analyzing employee information. You have a list of employee information that you want to enter into an Excel worksheet. This information also needs to be available to colleagues who use earlier versions of Excel.

The company has a quarterly bonus program that rewards employees at 3% of their quarterly wages. For the past quarter, these employees have posted the following hours:
- Miller: 540 hours
- Doyle: 518 hours
- Johnson: 510 hours
- Coronado: 535 hours
- O’Neill: 528 hours
- Shin: 530 hours

For the bonus report you need to submit, the location information does not need to be displayed.

1. Create a basic worksheet that includes column headings for names, employee IDs, locations, and hourly rates.
2. Enter the employee information that is displayed in the scenario into the worksheet.
4. In *My Employee Information.xlsx*, add columns for quarterly hours and bonus, and add the bonus percentage to a cell.
5. Calculate each employee’s bonus. Make sure that your formula calculates the bonus based on the quarterly wages.
6. Adjust row heights and column widths so that all information is contained within each cell, and hide the location information.
7. Check the spelling in your worksheet.
8. Save the file as *My Bonus Report.xlsx* and then close the file.
Lesson Lab 5–1
Formatting and Printing Workbooks

Activity Time: 15 minutes

Data Files
C:\091011Data\Printing Workbook Contents\Employee Information.xlsx

Scenario
As a Human Resources associate at My Footprint Sports, your responsibilities include maintaining employee information. To prepare for a meeting with your department, you decide to format and print the information that you need to present.

1. Open the Employee Information.xlsx file from the C:\091011Data\Printing Workbook Contents folder.

2. Add the title *My Footprint Sports Employee Information* to the top of the spreadsheet. Format this text as 18 pt Arial Bold, and merge and center the title across all columns of the worksheet that contain data.

3. Format the column headings to be larger and bold.

4. Format the bonus percentage cell to display as a percentage with no decimal places, and format the bonus amounts as currency with two decimal places.

5. Adjust row heights and column widths as necessary.

6. Specify that gridlines should print.

7. Save the file as *My Printable Employee Information.xlsx*

8. Only the name, location, and bonus amount information needs to be printed. Preview the range of cells that needs to be printed, and then set a print area.

9. Close the file without saving the print area.
Lesson Lab 7–1
Managing Workbooks and Customizing Excel

Activity Time: 15 minutes

Data Files
C:\91011Data\Customizing the Excel Environment\Company Information.xlsx

Scenario
A colleague has consolidated some company information into a single workbook. The workbook contains five worksheets, and you decide to apply formatting to the worksheet tabs so that you can identify them easily. You also want to delete the blank worksheets from the workbook and organize the remaining worksheets in a particular order.

As you have been working with Excel, you have implemented customizations to the environment that you want to test. You have made the following changes:

<table>
<thead>
<tr>
<th>Category</th>
<th>Customization</th>
</tr>
</thead>
<tbody>
<tr>
<td>General</td>
<td>Color Scheme: Blue</td>
</tr>
<tr>
<td></td>
<td>Include This Many Sheets: 5</td>
</tr>
<tr>
<td></td>
<td>User Name: (your initials)</td>
</tr>
<tr>
<td>Formulas</td>
<td>Workbook Calculation: Manual</td>
</tr>
<tr>
<td></td>
<td>Formula AutoComplete: Disabled</td>
</tr>
<tr>
<td></td>
<td>Indicate errors using this color: Red</td>
</tr>
<tr>
<td>Proofing</td>
<td>Ignore Words in Uppercase: Disabled</td>
</tr>
<tr>
<td>Save</td>
<td>Save AutoRecover Information Every: 5 minutes</td>
</tr>
<tr>
<td>Language</td>
<td>Add Additional Editing Languages: English (Canada)</td>
</tr>
<tr>
<td>Advanced</td>
<td>Show Function ScreenTips: Disabled</td>
</tr>
<tr>
<td>Customize Ribbon</td>
<td>No customizations made</td>
</tr>
<tr>
<td>Quick Access Toolbar</td>
<td>Now contains Open, New, Close, and Alignment</td>
</tr>
<tr>
<td>Add-Ins</td>
<td>Euro Currency Tools is active</td>
</tr>
<tr>
<td>Trust Center</td>
<td>No customizations made</td>
</tr>
</tbody>
</table>

1. Open the Company Information.xlsx file from the C:\091011Data\Customizing the Excel Environment folder.

2. Delete Sheet3 and Sheet5.

3. Name the remaining worksheets Employees Holidays and Projects and add colors of your choice to each tab.
4. Move the **Projects** worksheet so that it is between the other two worksheets.

5. Create a new window to view two copies of the workbook. Display **Holidays** in one window and **Projects** in the other.

6. Experiment with viewing the workbook windows in various arrangements.

7. Save the file as *My Company Information.xlsx* and then close the file.

8. Select at least two customizations from the table above, and test the effect of the customizations. You might need to open a blank workbook and place some data in it to test some of the customizations.
Glossary

**3-D cell reference**
A reference that refers to the same cell or range on multiple sheets in a workbook.

**absolute reference**
A cell reference in a formula that does not change when the formula is copied from one cell to another.

**active cell**
A cell that is selected in a worksheet.

**add-in**
A Microsoft Office module that, when installed, adds custom commands and new features to Microsoft Office 2010 applications.

**application window**
The outer window of Excel that provides tools and commands for you to work with the Excel window.

**arguments**
The data provided to functions to perform calculations.

**Auto Fill feature**
A feature that fills a range of cells with data based on the selected cells.

**Backstage view**
An interface element that contains a series of tabs that group similar commands. It also contains options to save, share, print, and publish workbooks.

**cell style**
A collection of format options that you can apply to selected cells.

**cells**
The elements in a spreadsheet that store data.

**Compatibility Checker**
An Excel feature that enables you to identify the compatibility of objects and data that were saved in an earlier version of Excel.

**Compatibility Mode**
An Excel feature that enables you to open and work with worksheets and workbooks created in earlier versions of Excel (prior to Excel 2007).

**contiguous range**
A range of continuous cells that are adjacent to each other.

**Excel Help window**
A window that provides a quick and easy way to find answers to Excel-related questions.

**fill**
A formatting option that enables you to add background colors to cells and to highlight cells to draw attention to critical information.
fill handle
The box at the bottom-right corner of the selected cell or cell range that allows you to use the Auto Fill feature.

font
A predefined typeface that can be used to format data.

footer
A text or graphic block that is printed at the bottom of each page.

Format Painter
A tool that allows you to copy only the formatting to apply to another cell or cell range.

formula
A standard procedure that symbolically represents a calculation.

Formula Bar
An interface component of Excel that displays the name, contents, and any formulas included in the selected cell.

function
A built-in formula that is used to perform calculations.

gallery
A repository for elements of the same category for accessing styles and appearance settings to apply to objects.

header
A text or graphic block that is printed at the top of each page.

Key Tips
An Excel feature that displays keyboard alternatives to mouse or pointer actions when you press the `Alt` key.

Live Preview
A dynamic feature that allows you to preview how formatting options will look on a worksheet before you actually apply the selected formatting.

Microsoft Excel 2010
An application in the Microsoft Office suite that provides tools and features for working with spreadsheet data.

Mini toolbar
A floating toolbar that is automatically displayed when you right-click a cell or select data within a cell and that contains frequently used formatting options.

mixed reference
A cell reference that includes an absolute and a relative reference.

noncontiguous range
A range of cells that includes cells that are not adjacent to each other.

page break
A line that indicates where the printout of a worksheet will be displayed on a separate page.

page margin
A boundary line that shows the amount of space between the worksheet data and the edge of the paper.

page orientation
The page layout settings that switch the layout of the content either vertically or horizontally on a printed page.

print area
A selection of cells that have been identified as needing to be printed.

relative reference
A cell reference in a formula that changes when a formula is copied from one cell to another.

ScreenTip
An Excel feature that displays the name of a command or interface element when you place the mouse pointer over a ribbon command, or any other component of the Excel interface.
**spreadsheet**
A paper or an electronic document that is used to store and manipulate different types of data in a tabular format.

**typeface**
The style or design of a set of characters.

**workbook**
An Excel file that contains Excel worksheets.

**workbook window**
The inner window of Excel that contains the spreadsheet and the commands to work with data.

**worksheet**
A worksheet is an electronic spreadsheet that contains rows and columns and stores various types of data in the Excel application.
Index

A
absolute references
creating
add-ins
  enabling
add-ins options 145
Alignment options
  change content orientation
  change indent
  horizontally align
  manual line breaks 84
  merge
  Merge & Center option 85
  unmerge
  vertically align
  wrap text
  Wrap Text 83
Arrange All command 121
Arrange Windows dialog box 121
Auto Fill feature
  options 47
  AutoRecover 136

B
Backstage view 10
border options 76
borders
  adding to cells
  modifying cell borders
  removing cell borders

C
Cell
  selection options 5
  cell alignment 83
  cell name 58
  cells
    adding color
    adding names
    deleting cell range
    finding data
    format using Format Painter
    inserting cell range
    moving to named
    replacing data
  cell style
    applying
    creating
    modifying
    Style dialog box 88
Clear button 48
column heading
  printing 107
columns
  changing width
  deleting
  hiding
  inserting
  unhiding
column width
  altering 53
Compatibility Checker 13
Compatibility Mode 12
Convert option 12
Copy command
  keyboard shortcut 36
custom view
  apply
  create
Cut command
  keyboard shortcut 36

D
data types 11
Delete option 53

E
Excel elements
  application window 3
  Backstage view 4
  Close button 3
  Formula Bar 3
  Maximize button 3
  Minimize button 3
  Quick Access Toolbar 3
  referencing 4
  ribbon 3
  status bar 3
  task pane 3
  workbook window 3
Excel Help window
  customizing
  pinning 17
  searching for topics
  using
Excel interface
  Navigating with keyboard 4
  Navigating with mouse 4
Excel Options
  Add-Ins 145
  Advanced options 148
  customize advanced options
  customize in the workplace 129
  Customize Ribbon options 140
  customize the Quick Access Toolbar
  customize the ribbon
  customizing options
  Formulas 132
  General 129
  Language 130
  Microsoft Office 129
  Proofing options 135
  Quick Access Toolbar options 141
  Save options 135
  Trust Center options 149

F
file formats 11
  file name extensions
    displaying 12
  fill options 76
  Find and Replace option
  Find command 58
  Font group 70
  font properties
    change using the Format Cells dialog box
    change using the ribbon
  fonts 70
  footers
    change size
    create using Page Setup
    insert
    modify using Page Setup
    settings 98
  Format Cells dialog box
    using to add color
    using to apply borders
    using to remove borders
  Formula Painter 71
  Formula Bar
    components of 22
  Formula options
    AutoComplete
    customize automatic error checking
    disable automatic calculation
    enable automatic calculation
  formulas
    AutoComplete feature 31
    creating
    elements of 23
    mathematical operators 23
    order of operations 23
    reference cells from multiple
    worksheets
    reusing
    revising
    worksheet references 117
  Freeze Panes options 120
  Function Library
    AutoSum button 31
    commonly used 31
  functions
    AutoSum button 31
    commonly used 31
    entering into worksheet
    Function Library 29
G
gallery 71
gridlines
print

H
headers
  change size
  create using Page Setup
  insert
  modify using Page Setup
  settings 98
Hide option 53, 116

I
Indent command 83
Insert option 53

K
Key Tips 5

L
Live Preview
  viewing formatting 72

M
Margins tab
  options 99
mathematical operators
  order of operations 23
Microsoft Excel 2010 2
Mini toolbar
  using to add color
  using to apply borders
  using to remove borders
mixed references 39

N
new window
  same content as current worksheet
New Window command 123
number formats
  applying
  creating custom formats
  custom formats 80

O
Orientation options 84

P
page breaks
  insert
  options 105
  remove
page margins
  setting
page orientation
  change
Page Setup dialog box 94
panes
  freeze
  unfreeze
Paste command
  keyboard shortcut 36
Paste Special options 37, 77
print area
  removing 106
  setting 105
Print command 94
print options 94
Print Preview option 95
print titles
  apply
  remove
Proofing options
  customizing

Q
Quick Access Toolbar
  customize

R
range name 58
ranges
  adding names
  moving to named
Redo command 46
relative references 38
Replace command 60
ribbon
  customize
row heading
  printing 107
row height
  altering 53
rows
   changing height
   deleting
   hiding
   inserting
   unhiding

S
Save As command 12
Save command 12
Save options
   AutoRecover Feature 135, 136
   customizing
   scaling options 107
ScreenTips 5
sheet backgrounds 77
spell checker
   using on a worksheet
Spelling dialog box
   components 63
Split command 120
spreadsheet 2
Style dialog box 88
Switch Windows command 123

T
Table of Contents pane 17
tabs
   add color
   formatting options 112
   rename
templates 10
Transpose option 47
Trust Center options
   customize security settings 149

U
Undo command 46
Unhide option 53, 116

V
version control settings 136
View Side By Side command 122
View tab 97

W
workbook
   creating
   entering data
   opening
Workbook Views 97
worksheets
   arrange in separate windows
clearing cell data
copy
delete 115
entering data in cells
filling cells with series of data
group
grouped 115
hide
insert 115
move
moving data
reference in formulas
references in formulas 117
reposition 115
transposing data
ungroup
unhide
using Redo
using Undo
view different sections side by side
worksheet window
   split
   unsplit
Wrap Text command 83

Z
Zoom options 104